Shade to Light

Shade to Light
In this lesson, we’re going to learn how to add light to shady areas in a photograph. There are actually two approaches to doing this, and I’m going to cover
them in separate lessons. Here, we’re going to either process an image more than
once using Adobe Camera Raw/Lightroom or we are going to start with multiple
exposures and then combine them together. Either way, we’re going to end up
with multiple image layers that we will then blend together.

The shadows in the image above were lightened using the technique we’re going to cover in
this lesson.

Process Using Only Camera Raw or Lightroom (Timestamp 5:11)
There will be some limited instances where you can fix an overly shady area by
using only Camera Raw or Lightroom’s Develop Module. These programs have a
Shadows slider and dragging it to the right will lighten up the darker portions of
the image. Note that you will have much less control using this method. Additionally, the Shadows slider will affect ALL dark areas of the image so you will not be
able to selectively limit where the effect is applied.
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The following are the Camera Raw/Lightroom settings that can be used to adjust
the shady areas in an image. Note that Lightroom’s Develop Module contains the
same settings as Camera Raw.
Exposure: The Exposure slider will lighten the entire image as a whole. The bright
areas will be lightened in addition to the shadows. This will mainly be useful when
the image is in the raw format because you have more flexibility when adjusting
raw images. They contain much more information and you will therefore be able
to pull more detail out of the shadows. You will also be able to compensate for
the over-brightening of the light areas.
Shadows: The Shadows slider will target the dark
areas of the image, so dragging this slider up (to
the right) will brighten the shadow areas. You
should be aware, however, that the dark areas
across the entire image will be lightened as well.
This may or may not be what you want. Additionally, shadows that have been lightened like this This is an example of the settings
can tend to look dull. For these reasons, I usually used to lighten the shadows using
prefer to lighten shadows by using the following only Camera Raw/Lightroom.
technique.

Single-Exposure Shadow Lightening Technique (Timestamp 9:18)
Open image as smart object This technique is going to require that we open the
image in Photoshop as a smart object. In Bridge, simply double-click on the image thumbnail in order to open it in Camera Raw. Then, hold down the Shift key
so that the “Open” button changes into the “Open Object” button. Click this and
the image will open as a smart object in Photoshop.
If you are instead using Lightroom, click on the image to make it active. Then click
on the Photo menu and choose Edit In > Open as Smart Object in Photoshop.
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You can tell that an image layer is a smart object because it will have a little icon in the bottom right corner
of the image thumbnail. When a raw image is opened
as a smart object in Photoshop, it has a special feature. At any time, you can double-click on the image
thumbnail and it will open again in Camera Raw. Here,
you can use the adjustment sliders to change the settings that were used to process the image. When you
click the OK button to exit Camera Raw, those settings
will be applied to the image layer back in the main Photoshop interface.

You can tell that a layer
is a smart object because
its thumbnail will have the
above icon.

Create second version of image The shadow lightening technique is going to
require that you create a second version of the image that has different Camera
Raw settings applied to it. In order to do this, click on the Layer menu and choose
Smart Objects > New Smart Object via Copy. This will duplicate the smart object
layer, but it will do so in a special way. When you choose this “New Smart Object
via Copy” option, it will create a new, identical smart object layer that is independent of the original layer that you copied. This means that you can make changes
to this new layer without those changes affecting the original smart object layer.
This is important for the technique we’re using. If you were simply to copy the
layer in the standard way, it would create a new smart object that is still associated with the original image layer. If you were to make changes to it, those changes
would affect all other instances of that same smart object. That’s not what you
want here.
Adjust duplicate to optimize the shadow areas Double-click on the newly-created smart object layer in order to open the image in Camera Raw. Now, use the
adjustment sliders to optimize the area that’s in the shade. You can ignore all the
sunny areas while doing this. Those will eventually be hidden by a mask. Just adjust the image so that the shadow areas start to look sunny. This can usually be
accomplished by moving the Exposure, Shadows and Whites sliders up.
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As you do this, make sure that you’re not losing detail in the shady areas. Make
sure that the brightest part is not getting so bright that it’s turning white. There
is a trick you can use to determine whether that’s happening. As you move the
Exposure and Whites sliders, you can hold down the Option key (Alt on Win) in
order to get a different view of the image that shows you what areas are losing
detail. With this view, any area that’s black will still have detail. Any colored area
is starting to lose detail and any white area has no detail whatsoever. Just focus
on the shadow areas as you move the sliders, pushing them as far as you’d like
before the area starts to get a colored or white overlay.

The Option key (Alt on Win) is being held down while the Whites slider is being moved. This
gives us a different view of the image that shows us what areas are losing detail.

I sometimes like to also adjust the Contrast slider if the shady area started to look
a little dull. The Clarity slider can also enhance the contrast in the details of an
area, so you can experiment with that as well.
Shaded areas usually appear more blue in color than the sunlit areas. That’s because they’re being lit by the blue sky that’s reflecting off of the ground. Since
you want the area to look as if it’s in the sun, you may want to adjust the white
balance. Dragging the Temperature slider to the right will remove blue and add
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yellow, making the area appear warmer. You could also experiment with the White
Balance Eyedropper, using it to click on areas that should be perfectly white.
When you brighten an area that used to be dark, you will often times find that
the colors become more mellow. You can compensate for this by adjusting the
Vibrance and/or Saturation sliders. Moving these sliders up will make the image
more colorful. The Saturation slider will adjust all colors equally, while the Vibrance
slider will focus on the colors that are more mellow, leaving the already-colorful
areas alone. Adjust these sliders to make the colors match the vibrance of the
sunlit areas.

The adjustment sliders in Camera Raw were used to make the
shadowy areas of the building appear brighter and more sunlit.
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When you’re satisfied with the appearance of the shady areas, click the OK
button to exit Camera Raw and return
to Photoshop’s main interface. You’ll
now have two different versions of the
image. In the bottom [original image] There are now two versions of the image. One
layer, the sunny areas look good. In the is adjusted for the sky and other bright areas.
The second is adjusted for the shadows.
top layer, the shady areas look good.
Mask the top layer With the entirety of the top layer visible, the sunny areas look
way too bright. You’ll now need to create a layer mask for this top layer. The mask
will limit the layer visibility to reveal only the shady areas you just adjusted. I like
starting with a black mask, which will completely hide the layer. Then, I will paint
on the mask with white in order to reveal the layer in specific areas.

A black mask was added to the top
image layer.

With the top layer active, hold down the Option
key (Alt on Win) and click on the Layer Mask
icon at the bottom of the Layers Panel. By holding that key down, you will be creating a mask
that is completely black. With layer masks, black
hides the layer and white reveals the layer.

Now, you can activate the Brush Tool and paint with white in the areas where the
layer should be visible. These are the shadow areas that were optimized using
Camera Raw.

The Brush Tool is being used to paint with white on the layer mask. Adding white to a mask
will reveal the layer it’s attached to.
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You may need to use a hard-edged brush in some areas and a soft-edged brush
in other areas. It all depends on how you need the masking to blend in with the
surroundings. The Brush settings can be found in the Options Bar above the image window. Note that when using a hard-edged brush, you will want the brush
size to be smaller in order to create smooth lines.
Brush Tip: If you want to paint a perfectly straight line, click once with the brush,
hold down the Shift key and then click again somewhere else. By holding Shift,
the brush will create a straight line between the two points where you click.
If you find any of the transitions to be overly abrupt, you can use the Blur Tool
(It’s icon looks like a water drop) to paint over the transition line. This will soften
the line and the transition.
Note: Since this lesson is not about selections in particular, we’re not going indepth on the selection-making process. There is a selection file included with this
lesson, which can be used with the example image. It looks like a black and white
layer mask and it can be used to create the layer mask for the top image layer.
You would do this instead of using the Brush Tool to manually mask the layer.
If you would like to load
the selection, open the selection file in Photoshop,
along with the image file
you’re working on. Make
sure that the mode of the
selection image matches the mode of the photograph image. The mode
will be listed in the image
tab that also contains the
file name. If the mode does
not match, you can change
it by clicking on the Image
menu and choosing Mode.

A selection file is included with this lesson. Here, that file is
being loaded using the “Load Selection” command. We are
choosing the name of the selection file from the Document
menu.
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If the mode matches, you can load the selection in the image document. Make
sure the image/photograph document is in the forefront. Then click on the Select menu and choose to Load Selection. The Load Selection dialog will appear.
Use the Document menu to choose the name of the black and white selection
document and then click OK. The “marching ants” selection will be loaded on the
image.
Now that the selection is active, click on the Layer Mask icon at the bottom of the
Layers Panel. The layer mask will be created and the selection will automatically
be applied to the mask. The areas that were selected will be the white parts of the
mask. The white parts of the mask represent the parts of the layer that are visible,
so the brightening effect will only be applied to those shady areas.

Above: The selection file was loaded as a selection in
the active image. RIGHT: A layer mask was added and
that selection was applied to the mask.
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If the result looks too extreme, you can lower the opacity of the top layer. The
Opacity setting can be found at the top of the Layers Panel. I like to move the
opacity to zero and then gradually increase it until the result looks ideal.
Remember, you can always adjust the Camera Raw settings that were applied to
the image layer by double-clicking on the layer thumbnail. This will re-open the
image in Camera Raw and you can fine tune the settings. Click OK when you’re
done and the image layer will be updated in Photoshop’s main interface.

The brighter layer was masked so that the brightening effect is only visible in the shadowed
areas of the image. Here, the Opacity setting is being used to fine-tune the strength of the
effect.
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Bracketed-Exposure Shadow Lightening Technique (25:14)
In the method above, a single exposure was used. That exposure was duplicated
and the copy was processed differently than the original (to lighten the shadows).
The next technique will use bracketed exposures. When out shooting, you can set
your camera to use auto-bracketing, which causes the camera to take more than
one picture each time you press the shutter. I usually set mine up to take three
shots at two stops apart. Therefore, I will get one normal exposure, one shot that
is two stops underexposed and one shot that is two stops overexposed. These
exposures can then be combined, using the following technique, to brighten the
shadows in the image and make them look more sunlit.
Load files as Photoshop layers Look at the bracketed exposures in Bridge (or
Lightroom) and choose the one where the bright areas (the sky, etc.) look good.
This will serve as the base exposure. In the video example, this was the middle,
normal exposure. Use Camera Raw (or Lightroom’s Develop Module) to adjust this
image to optimize those bright areas. As you do this, ignore any areas in shadow.
In the video example, the image was optimized to make the sky and background
buildings look good. The main subject building looks dull, but that’s ok.
Next, choose the exposure that will be used for the shadow areas. This will likely
be the brightest exposure. Adjust this image to optimize the parts of the image
that are in the shadows. These are the areas that you’d like to appear more sunlit.
Ignore all other parts of the image as you do this.

These two exposures will be
merged to optimize all areas of
the image.
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After both images have been optimized, open them into a single Photoshop document. In Bridge, you would select both images and then choose Tools > Photoshop > Load Files into Photoshop Layers. The images will be loaded as separate
layers in a single Photoshop document.
If you were instead using Lightroom, you would select both images, click on the
Photo menu and choose Edit In > Open as Layers in Photoshop.
Align layers If you were shooting handheld when capturing the exposures, there’s
a good chance that they won’t align perfectly. You need the images to be perfectly aligned. You can align them by selecting both layers, clicking on the Edit
menu and choosing Auto-Align Layers. When the dialog appears, you can keep
it set to the default choice (which is Auto) and then click OK. Photoshop will attempt to perfectly align the layers.
Mask top layer The next step will be to
mask the top layer. If you’d like to again
start with a black mask, hold down the
Option key (Alt on Win) and click the
Layer Mask icon at the bottom of the
Layers Panel. A black mask will hide
the entirety of the layer, so you can Both images were loaded as separate layers in
a single Photoshop document. A black layer
use the Brush Tool to paint with white
mask was added to the top layer.
on the part of the image that is in the
shadow. This will reveal the layer in the areas where you paint. If you get any overspill with the brush, you can always paint with black to correct it.
It can sometimes be useful to view the mask in the main image window. You can
do this by holding down the Option key (Alt in Win) and clicking on the layer
mask thumbnail. In the video example, we painted on the layer mask to create
an outline around the area we wanted selected. Then, while viewing the mask in
the image window, we filled that outline with white in order to completely cover
the shadowed area. To exit this view, you can do the same thing. Hold down the
Option key (Alt on Win) and click again on the layer mask thumbnail.
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The layer mask is being viewed in the main image window. This can make it easier to see and
work with the mask.

Now, depending on which layer was on top, you may or may not have the result
that you want. If the bright layer (the one that was optimized for the shadows)
was on top, then you WILL have the result you want, with the brighter layer only
being visible in the areas that were in the shadow. If the darker layer (the one that
was optimized for the sky) was on top, then you’ll have the opposite of what you
want.
If the mask is revealing the opposite of what you want, you can invert it by using
the keyboard shortcut Command+I (Ctrl+I on Win). This is what we did in the lesson video. The dark layer was on top and we masked the layer to reveal the building and hide the sky. The resulted in a dark building and a bright sky. The wrong
areas were masked. When we inverted the mask, the dark image became masked
to hide the building, allowing the bright layer underneath to show through.
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The mask hides the
opposite of what we
want here. The dark
version of the building
is visible and the
overly bright version
of the sky is visible.

Here, the mask was
inverted to hide the
building in the dark
version of the image.
This reveals the
brighter building in
the underlying layer.

Crop the image if necessary If you had to align the two layers, there is a chance
that the edges of the frame wont line up, and you may have some empty canvas
area around those edges. If that’s the case, you can use the Crop Tool to crop
those areas out of the frame.
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