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Challenge Image: Cage Removal 

In this lesson, we’re going to work on s challenge 
image that was submitted  by a Masters Acade-
my member. The image features a  bird, perched 
in front of the wall of a cage. Our challenge will 
be to remove the cage bars, leaving a clean back-
ground. 

Before removing the cage, we’ll start by optimiz-
ing the image. The image is a JPEG, so we won’t 
be starting in Lightroom or Adobe Camera Raw. 
We’ll open the image directly in Photoshop. I 
would still like to have access to the adjustments 
offered by Lightroom and Camera Raw, so we’ll 
open the Camera Raw filter, which can be found 
under the Filter menu at the top of the screen. 

Note that whenever you are adjusting a JPEG, 
you won’t be able to push the image as far as 
you would be able to if the image were a raw file. 
That’s because a JPEG contains so much less in-
formation than a raw file. 

We’ll use the sliders in the Camera Raw filter to make the following adjustments:

Correct beak: I feel that the bird’s beak is a too bright and it would be nice to 
darken it a bit, therefore bringing back some more detail to the area. This can be 
done by lowering the Highlights slider. 

Brighten the whites: By lowering the Highlights slider, we are darkening all of 
the bright tones in the image, including the whites. You can see if that is happen-
ing by looking at the histogram. The bars in the histogram represent the various 
tones in the image. If there are no bars on the far right side of the histogram, it 
means that there are no white tones in the image. 

In this challenge image, we are  
going to remove the bars of the 
cage in the background.
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To compensate for that brightening, we can increase the Whites slider. The Whites 
slider controls the very brightest areas of the image, or what you might call the 
white point. We’ll move this slider up until the histogram bars reach the right side 
of the histogram again. 

Brighten shadows: Bring just a touch of detail back into the dark feathers by in-
creasing the Shadows slider. (subtle adjustment)  

Texture: Increase Texture slider to enhance the fine details in the feathers. 

Color: Increase Vibrance slider to make the image more colorful. We use Vibrance 
here because it focuses on the more mellow colors, leaving the more saturated 
areas untouched. The Saturation slider would affect all colors equally. 

White balance: The image looks a little blue so we’ll use the Temperature slider to 
correct that. We’ll move the slider to the right, toward yellow, until the blue cast 
goes away. I’ll also experiment with the Tint setting, watching the colors as I move 
the slider back and forth. When doing this, I am looking to find the setting that 
gives me the greatest separation in the colors. 

Before removing the cage in the background, we are making some initial image adjustments 
using the Camera Raw filter in Photoshop.
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Remove Cage by Replacing Background (5:40) 

The goal is to remove the cage in this image. For some, the first thought might be 
that we need to retouch out the bars. We are actually going to take a different, 
easier approach. The background is completely blurry. Therefore, we can’t make 
out any individual objects. Because this is the case, we can completely replace 
the background with another image that is equally blurry. 

Finding a replacement background image We’ll search my Lightroom library for 
a blurry image that would be an appropriate replacement background for the 
bird. In Lightroom’s Library Module, we want the main image window to show 
thumbnails of the entire image library. We can do this by choosing the “All Photo-
graphs” option within the Catalog Panel on the left side of the screen. 

Once we’re viewing all the images, we can use the Filter Bar (above the image 
window) to search for images that have  blurry backgrounds. In order to create 
an image with a blurry background, it helps to use a very wide aperture setting 
(Ex: f2.8) and/or to shoot with a long lens. Knowing this, we can use the Filter Bar 
to search for images shot with these camera settings.  

NOTE: If the Filter Bar is not visible on your screen, know that you can toggle its 
visibility by clicking on the View menu and clicking on the “Show Filter Bar” op-
tion. 

We’ll click on the Filter Bar’s Metadata option in order to expand the bar to show 
four columns of settings. These settings can be used to narrow down the num-
ber of images we’re seeing based on the criteria that we specify. We’ll start with 
the column on the far left. We’ll click on the heading of that far-left column and 
a menu will appear. This shows all of the types of data that we can use to filter 
the images. We’ll choose the “Focal Length” option. In the list that appears, we’ll 
select all of the focal lengths that would be long enough to create a blurry back-
ground. In the video example, we choose the 448mm length and everything be-
yond it. (In order to select more than one option, click on the first item, hold down 
the Shift key and then click on the last option.) The image window will change to 
show only the images shot with the selected focal lengths. 
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Next, we’ll move on to the next column and set the menu at the top to filter by 
Aperture. In the list of aperture settings that appears, we’ll select all of the real-
ly wide aperture settings. With long lenses (like the ones we have chosen) it is 
common to have f4 as the widest setting. We’ll choose the aperture options of 
f4, f/4.5 and f/5 (knowing that we can always add more to expand the range, if 
need be). 

Now the image window will show thumbnails of all images shot with a long lens, 
using a wide aperture. 

We can scroll down through the filtered images, looking for a background that is 
large and blurry enough to use as our new background for the bird. When doing 
this, you can place a few of these images in the Quick Collection so that you can 
compare them further. 

The Metadata category is expanded within the Filter Bar and we’re using the left-most  
column to filter for long focal lengths.

Using Focal Length 
and Aperture as search 
parameters, we are 
filtering for images 
shot with a long focal 
length, using a wide 
aperture.
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Open image in Photoshop In the video example, we found a nice, blurry image 
that was shot as one of the end frames for a panorama, so it contains very little 
subject and mostly blurry background. We’ll use this image and open it in Pho-
toshop. 

We need to get the image into the same docu-
ment as the bird image. This can be done by drag-
ging the image up to the tab for the bird image 
(at the top of the image window). The bird image 
comes to the forefront and, keeping the mouse 
button held down, we’ll drag the image into the 
image window. We can release the mouse but-
ton once the cursor is hovering over the image 
and the blurry background image will be placed 
above the bird image in the layer stack. 

TIP: If you hold down the Shift key as you drag an image into a new document, 
that image layer will be perfectly centered within the document when you release 
the mouse button. 

We need to position the image so that the blurry background takes up the whole 
frame. This can be done by using the Move Tool and/or the Free Transform com-
mand (found under the Edit menu). 

Here are three of the options we found when searching for images with blurry backgrounds. 
We ultimately chose to use the image on the right.

The blurry background image was 
placed into the same document as 
the bird image.
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For the technique that we’re going to use, the 
subject (the bird) will need to be positioned 
above the blurry background layer in the layer 
stack. If the original image is locked (as the back-
ground layer often is), we can simply click on the 
lock icon to the right of the layer name. This will 
unlock the layer so that we can drag the bird lay-
er above the blurry layer in the Layers Panel. 

Make Selection of the Bird (15:00)

The next step is to make a selection of the bird. This selection will be used to 
mask the layer so that the blurry background will be revealed. We’ll make sure 
that the bird layer is active. 

Select Subject There are many methods that 
can be used for selecting a subject, but I like 
to try the most automated method first. This 
is the Select Subject command, which can 
be found under the Select menu. When you 
choose this command, Photoshop will at-
tempt to figure out what the subject of the 
image is and make a selection of it. It com-
monly does a pretty bad job at selecting the 
subject, but it can be used as a good start-
ing point. We can then supplement the com-
mand with other tools. 

With the bird image, the Select Subject com-
mand ended up selecting part of the bird and 
none of the perch that he’s sitting on. 

The bird layer was placed above 
the blurry background layer.

The results of the Select Subject 
command
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The Quick Selection Tool To supplement the Select 
Subject command, we’ll activate the Quick Selec-
tion Tool, which is grouped with the Object Selec-
tion Tool and the Magic Wand Tool in the Toolbar. 

With the Quick Selection Tool active, we’ll turn on 
the Enhance Edge check box in the Options Bar 
above the main image window. We can also control 
the size of the tool’s brush by using the Options Bar brush settings or by using 
the left and right bracket keys ( [ ] ). 

Using the Quick Selection Tool, we’ll 
paint over the parts of the subject 
that still need to be selected. When 
painting, we need to make sure that 
the edges of the brush stay con-
tained within the subject and do not 
spill out onto the background. (This 
would cause the background to be 
selected as well.) 

We’ll continue painting with the Quick 
Selection Tool until the entire subject 
is selected. Parts of the background 
will likely be selected too, and we can 
then use the same tool to remove 
those areas from the selection. Hold 
down the Option key (Alt on Win) and 
the brush tip will be switched to the 
subtract setting. While the brush is 
set to subtract, we can paint over the 
areas of the background that need to 
be deselected. Again, we need to be 
careful that the brush does not over-
lap onto the subject. 

The Quick Selection Tool is 
grouped with the Object  
Selection Tool in the Toolbar.

ABOVE: The Quick 
Selection Tool is  
being used to paint 
over the subject. 
LEFT: The tool is set 
to the subtract  
setting in order to 
remove content from 
the selection.
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NOTE: When the Quick Selection Tool is ac-
tive, you can also switch between the add 
and subtract settings by using the icons in 
the Options Bar above the main image win-
dow. 

Select & Mask We should now have a basic selection of the subject. It’s important 
to note that the Quick Selection Tool will not do a great job with any subjects 
that are furry, fuzzy, hairy or feathered. This means that we’ll need to continue to 
refine the selection of the bird. We can do that with the Select & Mask feature. 

Since the Quick Selection Tool is still active, we can enter the Select & Mask win-
dow by clicking on the Select & Mask button that appears within the Options Bar 
above the image window. Alternatively, we could click on the Select menu and 
choose Select & Mask. 

The Select & Mask window will appear and the view of the image will depend on 
the View setting that you last used when working in the Select & Mask window. 
The View menu can be found on the left side of the interface, along with the other 
settings. 

In the video exam-
ple, we’re working 
with the “On Lay-
ers” view, which 
shows the selection 
as if it is masked to 
reveal the underly-
ing image layer[s]. 
Now we can use the 
settings on the left 
to further refine the 
selection.

These icons can be used to switch  
between the add and subtract settings.

In the Select & Mask window, the view of the selection will be  
determined by the View menu setting. Here, we are viewing the 
selection using the “On Layers” view.
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We’ll start with the Edge Detection category. Here, the Radius Slider determines 
the amount of space, around the edge of the selection, where Photoshop will 
have control over the selection. If the slider is set to 2, then Photoshop will have 
control over a 2-pixel radius around the edge of the selection. I generally use a 
low setting here. In the video example, we used a Radius setting of 2 pixels. 

Next, we can use the Refine Edge Brush Tool, which is the second tool in the 
Toolbar on the left side of the Select & Mask window. The Refine Edge Brush can 
be used to paint over the selection edges that don’t look as clean as they should. 
When you use this tool, you are giving Photoshop control of the selection in the 
areas where you paint. It will evaluate the area and recalibrate the selection based 
on the surroundings. You can change the size of the brush by using the left and 
right bracket keys or by using the brush size settings in the Options Bar above 
the image window. We’ll use a small brush and paint over the feathers that stick 
up from the top of the bird’s head. We’ll do the same thing with the feathers on 
the bottom of the head, where it looks as if there is still “residue” from the original 
background.

The Select & Mask window also contains a regular Brush Tool. It’s the third tool 
in the Toolbar on the left. This tool doesn’t do anything fancy when you paint. It 
either adds to or subtracts from the current selection. When the Brush Tool is 
active, you can use the settings above the image window to determine wheth-
er the tool should add parts of the active image ( + ) or subtract parts from the 

The Refine Edge Brush Tool is being used to paint over the feathers on the top of the bird’s 
head. This tool will give Photoshop control over the selection in the areas where we paint.
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image ( - ). You can also use the Option 
key (Alt on Win) to switch between these 
settings. For example, if you are using the 
add setting and you hold down the Option 
key, it will temporarily switch to the sub-
tract setting, only for the period of time 
that the button is held down. When you are 
using the add setting, you will be painting 
the current image back into the selection, 
therefore making the areas visible in the 
Select & Mask view. When you paint using 
the subtract setting, you will remove areas 
from the selection, making them invisible in 
the Select & Mask window. When using this 
Brush Tool, you can basically act as if you 
were painting on a regular layer mask. 

Refine Mode In the Select & Mask settings, there is a category called “Refine 
Mode.” This category contains two options: Color Aware and Object Aware. If the 
Color Aware setting is active, it will act like older versions of Photoshop. When it’s 
trying to isolate the subject from the background, it will be doing it purely based 
on the differences in color. If the Object Aware option is active, it will act more like 
the Quick Selection Tool in that it will be looking for edges, trying to recognize 
shapes. The option you choose will really depend on the image. In this example 
image, we’re going to use the Object Aware setting. Some of the bird’s feathers 
are similar in color to the background and therefore, the Color Aware setting may 
not be able to differentiate those areas very well. 

Decontaminate Colors After isolating the subject using the Select & Mask set-
tings, you may see some residue from the original background in the edges of 
the fur, hair or in this case, feathers. The Decontaminate Colors setting will usually 
correct this. It is found under the Output Settings category on the left side of the 
Select & Mask window. 

The Brush Tool is being used to clean up 
the selection on the bird’s tail feathers.
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We’ll turn this setting on in order to 
remove some color from the origi-
nal background that is still peeking 
through some of the finer feathers. 
Then, we’ll use the Amount slider 
(right below the check box) to find 
the lowest setting that still removes 
the residual color. 

Once we’re done refining the selec-
tion, we can click the OK button to 
exit the Select & Mask window. 

Note: When the Decontaminate Colors check box is turned on, the end result will 
always include a new layer with a layer mask attached to it. 

Convert Selection into a Mask (31:10)

Back in Photoshop’s main interface, we 
can see the “marching ants” selection 
on the image. It may not look visually 
accurate, and that’s just because the 
marching ants line can not accurately 
show a selection that has a soft edge. 

Now we’ll add a layer mask in order to 
hide everything that is not selected. 
We’ll click the Layer Mask icon at the 
bottom of the Layers Panel and the se-
lection will automatically be converted 
into a mask. The area that was select-
ed (the bird and its perch) will be vis-
ible and the rest of the image will be 
hidden by the mask. 

The Decontaminate Colors check box will attempt to 
remove any residual color from the original  
background.

The results of the Select & Mask feature 
might not initially look accurate, but that’s 
only because the marching ants can not ac-
curately display a selection with a soft edge.
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By hiding the background of the bird image, we are allowing the underlying blur-
ry background layer to show through. Now it looks like the blurry background has 
replaced the cage background. 

If there are any areas that don’t look right, or if we see some residue from the 
original background, we can paint on the layer mask to correct them. To do this, 
first make sure that the layer mask is active (and not the layer itself). You can tell 
that it’s active if there are little white brackets surrounding its thumbnail. Then, 
use the Brush Tool to paint with white in the areas where the layer should be vis-
ible and paint with black in areas where the layer should be hidden (where there 
might be residual background, for example). 

After a layer mask has been added, the cage background is hidden and the new, blurry  
background is visible in the underlying layer.
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To make this easier, we can view an overlay of the layer mask right within the im-
age window. We can toggle the visibility of this overlay by tapping the backslash 
key (located right above the Return/Enter key). The red overlay will look similar 
to the view you’d see in Quick Mask Mode. Painting with black will add to the red 
overlay, therefore hiding the area by adding black to the layer mask. Painting with 
white will remove the red overlay, therefore revealing the area by adding white to 
the layer mask. In the video example, we could see a hint of the cage bars where 
they touched the wood perch, so we painted with black in order to hide them. 

Here, we are viewing the layer 
mask directly within the  
image window. We are  
painting with black over part 
of the original background in 
order to hide it. 


