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Text Effects 

In this lesson, we’re going to use a variety of Photoshop features to create some 
unique type effects. Note that the techniques that you learn will be useful for other 
purposes as well. We are just going to demonstrate how they can be used for cre-
ative text treatments. 

When creating these effects, we’re going 
to make sure that we are using smart ob-
jects. A smart object places a layer [or lay-
ers] inside a protective container that we 
can open and change at a later time. For 
example, let’s say we take an image layer 
and scale it down. Then, we try to scale it 
up again later. This will result in a loss of 
quality because the image becomes blurry 
when being scaled up. If, however, we were 
to convert that image layer into a smart ob-
ject before scaling down, we will have pro-
tected the original image within its own file 
of sorts. When we scale back up, it will be 
referring to that original file and there will 
be no loss in quality. 

In this lesson, we’re going to do the same 
thing with the text layers. This will allow us 
to go back layer and change the text at any 
time. When you think about it, that’s a big 
deal. Some of these effects will require a lot 
of steps to execute. If we had to go through 
the same process for every word or phrase 
we want to use, it could be very time-con-
suming. Smart objects will allow us to save 
time and work with more versatility.

This is the first effect we’re going to try 
and replicate. I had saved the image on 
Pinterest because I liked it.
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3D Fan Effect (Timestamp 2:45)

I like to save visual effects that I like on a Pinterest board. One of these effects 
takes a single word and repeats it, creating a three dimensional effect that looks 
like book pages being fanned out. We’re going to try and re-create this effect. I like 
to open the reference image so that I can see it in a separate window next to my 
Photoshop window. 

Create new document Create a new Photoshop document by clicking on the File 
menu and choosing New. Using the settings on the right side of the New Docu-
ment window, make sure that the Color Mode is set to RGB. In the video example, I 
used a document size of 8.5 x 11 inches, but you don’t need to use that same exact 
size. Click the Create button and the new document will be created.

Set background color The first step will be to control the background color and 
that will be done with a Solid Color layer. This will allow you to easily change and 
experiment with the color. Click on the Adjustment Layer icon at the bottom of the 
Layers Panel and choose Solid Color. The Color Picker dialog will appear. Set the 
color to black and then click OK. 

You can also discard the original background layer by dragging it to the Trash Can 
icon at the bottom of the Layers Panel. This isn’t required, but the background lay-
er is no longer needed, and I like to keep the Layers Panel as tidy as possible. For 
this reason, I will also discard the layer mask that’s attached to the Color Fill layer 
because I know that I want the color to fill the entire document. 

LEFT: A new Color Fill layer was added and set to black. RIGHT: The Background layer was 
discarded. The layer mask attached to the Color Fill layer was also discarded. 
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Add text The next step is to add some text. Activate the Text Tool from the Tool-
bar on the left side of the screen. Click within the document and some placeholder 
text will be inserted. This placeholder text will automatically be highlighted so you 
can type in your own text. In the video example, I typed in the word Graduate, in all 
caps. This text is being added to its own new layer in the Layers Panel. Activate the 
Move Tool so that you are no longer editing the text. 

You can also scale the text by us-
ing the Transform command. Use 
the keyboard shortcut Command+T 
(Ctrl+T on Win) and transform han-
dles will appear around the text. Click 
and drag on these handles to scale 
the text and then tap the Return/En-
ter key to lock in the transformation 
and remove the handles. 

A new text layer was added and a new word is being typed into the document.

The text is being scaled up using the  
Free Transform command.
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Convert to Smart Object Before doing anything 
to the text, convert the layer into a Smart Object. 
This will allow you to make changes to it later, af-
ter you have completed the effect. With the text 
layer active, click on the Layer menu and choose 
Smart Objects > Convert to Smart Object. In the 
Layers Panel, you can tell that the layer is a smart 
object because it has a little icon in the bottom right corner of its thumbnail. Be-
cause it’s a smart object, Photoshop no longer thinks of the layer as text, so you 
can not simply grab the Text Tool and change it. Instead, that text is contained 
inside the smart object.  

Place reference image in Photoshop document (optional) In the video example, I 
decided to take the reference image (from Pinterest) and place it within my Photo-
shop document so that I could refer to it for comparison and use it for alignment. 
You can do this by simply dragging an image from your web browser, directly into 
the Photoshop document. Scale the image (if necessary) by using the Transform 
command (Command+T, or Ctrl T on Win). If the image becomes distorted by 
changing proportions as you drag the transform handle, hold down the Shift key to 
constrain the proportions. (This behavior is determined by your Preferences.) Tap 
the Return/Enter key to lock in the transformation and remove the handles. Then, 
move this reference layer beneath the text layer in the Layers Panel. 

You can tell that the layer is a smart 
object because of the icon in the 
lower right corner of the thumbnail.

The reference image 
was placed within 
the Photoshop  
document and  
positioned beneath 
the text layer.
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Rotate & position text The text needs to be rotated 90 degrees. Make sure the text 
layer is active, click on the Edit menu and choose Transform > Rotate 90 degrees 
Counter Clockwise. Then, use the Move Tool to position the layer so that the base 
line of the text is near the vertical center of the document. In the video example, 
I aligned the bottom of the text with the base line of the text in the reference im-
age. I also used the Transform command to make sure that the bottom corners of 
the text letter aligned with the bottom corners of the text letters in the reference 
image. 

The word needs to be distorted so that the top of the word is larger than the bot-
tom, creating that three-dimensional effect. Click on the Edit menu and choose 
Transform > Distort. The Distort command will allow you to move the four corners 
of the layer independently of one another. Drag the top corners of the text so that 
they are wider than the bottom corners. In the video, we matched the corners to 
the reference image. Press Return/Enter to lock in the transformation and remove 
the transform handles. 

LEFT: The text layer is positioned to match the bottom edge (and corners) of 
the text in the reference image (on the underlying layer). RIGHT: The text layer 
is being distorted so that the top of the word is larger than the bottom. Again, 
the reference image is being used for alignment.
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Duplicate text layer To create this effect, the text layer needs to be duplicated sev-
eral times. You can duplicate the active layer by using the keyboard shortcut Com-
mand+J (Ctrl+J on Win). If you duplicate a smart object layer using this method, 
you will be creating a second instance of the exact same smart object. What does 
that mean? Well, if you were to open the smart object and make a change to it, that 
change would be reflected in ALL other instances of that same smart object. In this 
case, that is what you want. This will allow you to change the text in one layer and 
have it automatically update all of the other layers as well. 

After duplicating the layer, use the 
Move Tool to move the layer slight-
ly to the left, so that the second text 
layer is parallel with the first. In the 
video, we used the reference image 
to determine the layer’s exact posi-
tion. When the Move Tool is active, 
you can also use the arrow keys to 
move the layer with more precision.

This duplicate layer needs to be fur-
ther distorted in order to create the 
“fanning pages” effect. Click on the 
Edit menu and choose Transform > 
Distort. The transform handles will 
appear around the layer. Use the han-
dles in the top corners of the word to 
make the top of the word even more 
wider than the bottom of the word. 
Again, it helps to use the reference 
image layer so that you have some-
thing to use for alignment. Press Re-
turn/Enter to lock in the transforma-
tion. 

The text layer was duplicated and the duplicate 
is being positioned and transformed using the 
Distort command.
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Repeat the process You already duplicated and repositioned the original image 
layer. You’ll need to do this two more times, so that you have four copies of the 
word on the left side of the document. Repeat the same process that you followed 
in the last step.

Duplicate text layers and position on the right side The left side of the image 
is complete, with four copies of the text layer positioned correctly. These words 
should be mirrored on the right side of the image. Make sure that all four of the 
text layers are selected and then duplicate them by using the keyboard shortcut 
Command+J (Ctrl+J on Win). 

With the four duplicate layers selected, click on the Edit menu and choose Trans-
form > Rotate 180 degrees. This will flip the layers so they face the correct direction. 
Then, use the Move Tool to move the four layers to the right side of the document.

The four text layers on the left were duplicated, rotated and repositioned to the right side of 
the document.
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Add gradient to the text layers If you were using the reference image layer, you 
can now turn off the visibility of this layer to better see your results. The text is 
positioned correctly, but there is still work to do in order to create the effect. Each 
word needs a gradient such that the top of the word is white and it fades to get 
darker toward the bottom of the word. 

Remember, these layers are all instances of the same smart object. If you make a 
change to one of them, they will all be affected. This will be useful in helping you 
add the gradient to all the layers. You’ll need to open one of the smart objects in its 
own document window and you can do that by double-clicking on the thumbnail 
for one of the layers. (They are all the same smart object, so it doesn’t matter which 
one you double-click on.) The original contents of the smart object will open in a 
separate Photoshop document. 

You’ll need to add a gradient to this smart object. Create a new, empty layer by 
clicking on the New Layer icon at the bottom of the Layers Panel. Make sure that 
the foreground color is set to black and activate the Gradient Tool. When the Gradi-

ent Tool is active, some settings will 
appear in the Options Bar above the 
image window. This is where you can 
specify what type of gradient you’d 
like. Click on the down-pointing ar-
row next to the gradient preview to 
expand the menu of gradients. Make 
sure that the second gradient option 
is active. This is the Foreground to 
Transparent gradient. 

 
 
 
The text layer smart  
object was opened in  
a separate Photoshop  
document.

With the Gradient Tool active, the Foreground to 
Transparent gradient is being chosen.
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To apply the gradient, click within the image in the area where you’d like the gradi-
ent to begin, drag the mouse to the area where you’d like the gradient to end and 
then release the mouse button. In this image, start near the very bottom of the text. 
Click and drag up to an area that is about two thirds of the way to the top of the 
text and release the mouse button. This will apply a black to transparent gradient, 
with black on the bottom (where you initially clicked). 

Add noise to the gradient In the reference image, there is a bit of noise (or grain) in 
the gradient. There are a few ways that you could add noise. In the video example, 
I used the Dissolve blending mode, which is useful for adding grain to areas that 
have partial transparency. With the gradient layer active, click on the Blending Mode 
menu at the top of the Layers Panel and change the blending mode to Dissolve. 

ABOVE: The Gradient 
Tool is being used to 
drag out a gradient. 
BELOW: When the 
mouse button is  
released, the black  
to transparent  
gradient is applied.

The blending mode of the gradient layer was set to Dissolve.
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This adds noise, but the results are too crisp and jagged. This can be corrected by 
blurring the layer slightly. The challenge lies in the fact that the noise is being ap-
plied via a blending mode. If you were to blur the layer, the noise will still be applied 
AFTER the blur. You can get around this by first converting the layer into a smart 
object. (Yes, you can have a smart object within another smart object.) 

Click on the Layer menu and choose Smart Objects > Convert to Smart Object. 
You will see the little smart object icon appear on the layer’s thumbnail. You can 
now change the blending mode back to normal and the effect will not be changed 
because it’s contained INSIDE the smart object. 

Now you can apply a filter to 
blur the layer. Click on the Filter 
menu and choose Blur > Gauss-
ian Blur. The Gaussian Blur dia-
log will appear and it will contain 
the Radius slider. Move this slider 
up until the noise is just slightly 
blurred. In the video example, I 
set the Radius to 0.5 pixels. Click 
OK to exit the filter. 

In the lesson video, I also applied 
a ripple effect to the noise in or-
der to create more randomness 
to the noise. You can do this by 
clicking on the Filter menu and 
choosing Distort > Ripple. In 
the Ripple dialog box, move the 
Amount slider up while watch-
ing the effect in the Preview 
window. Once satisfied with the 
amount of randomness, click the 
OK button to exit the dialog. 

The Gaussian 
Blur filter is 
being applied 
to the gradi-
ent layer to 
slightly blur 
the noise.

The Ripple 
Filter is being 
applied to the 
gradient layer 
to add more 
randomness 
to the noise.
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NOTE: Because this noise layer is a smart object, any filters added are applied as 
smart filters. This means that they can be changed or removed at any time. Any 
filters applied to a smart object will be listed below the smart object’s icon in the 
Layers Panel. Double-click on the name of a filter to make its settings appear 
again. The dialog will remember the last settings you used and you can refine 
them further. 

You can also adjust the opacity of the noise layer in order to make the effect more 
subtle. In the video example, I lowered the opacity very slightly. 

Return to main Photoshop document 
The gradient effect has been applied to 
the smart object, so you can now close 
this second Photoshop document. 
Photoshop will ask you whether you’d 
like to save the document. Choose the 
Save option. Back in the original image 
document, the smart object will be up-
dated to reflect the changes you made. 
Because every text layer is an instance 
of the SAME smart object, the gradient 
effect will be applied to all of them. 

Updating the Text This effect is very 
versatile because the text can be 
changed at any time (thanks to the use 
of smart objects). If you’d ever like to 
change the text, double-click on one of 
the layer thumbnails in order to open 
the smart object in a separate docu-
ment window. (It doesn’t matter which 
layer you open because they are all in-
stances of the SAME smart object.) 

After saving the smart object document, we 
returned to the main image document and all 
of the type layers were updated.
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In the smart object document window, double click on the icon to the left of the 
text layer name in the Layers Panel. This will highlight the text so that you can 
type in something new. Type in the new text and then close the document window. 
Remember to choose the Save option when Photoshop presents you with the dia-
log. Back in the original image document, all of the text layers will be updated.  

Change the text on just one side Let’s say that you want the left layers to use one 
word and the right layers to use another word. This will be tricky because all of the 
text layers are currently connected to the same smart object. 

You will need to trick Photoshop here by putting the layers into a different docu-
ment and then bringing them right back. My moving them into another document, 
Photoshop will forget that they are associated with the other four smart object 
layers in the original document. 

Because all of the text layers are copies of the same 
smart object, they can easily be updated. Here, we  
double-clicked on the thumbnail for one of the text layers 
to open the smart object in a separate document. New 
text was typed in and, when the document was closed 
and saved, all of the text in the original document was  
updated.
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Select the top four layers in the Layers Panel. These are the words on the right side 
of the document. Hold down the Option key (Alt on Win) and drag these layers to 
the New Layer icon at the bottom of the Layers Panel. This will cause the Duplicate 
Layers dialog to appear, asking where you’d like these layer duplicates to go. Set 
the Document menu to New and then click OK. The layers will be opened in a sep-
arate new Photoshop document. 

Immediately after doing this, follow the same steps to copy the layers back to the 
original document. With all the layers active, hold down the Option key (Alt on 
Win) and drag the layers to the New Layer icon at the bottom of the Layers Panel. 
When the Duplicate Layers dialog appears, set the Document menu to the name 
of that original document and click OK. You can now close this second document 
and you do not need to save it.

Back in the original document, there are four extra layers at the top of the Layers 
Panel. These are the four layers that were just added. The four layers below those 
are the original right-side text layers. You can now discard these. 

Now, the layers on the left are associated with one smart object and the layers 
on the right are associated with a different smart object. This means that you can 
change the text on the left to say one thing and you can change the text on the 
right to say another.  

The top four  
layers were 
dragged to the 
new layer icon 
as we held down 
the Option key 
(Alt on Win). 
This caused the 
Duplicate Layers 
dialog to appear. 
We are choosing 
to copy these 
layers to a new 
document.
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Intertwined Text Effect (21:36)

In the next text effect we’re 
going to create, there are two 
layers of overlapping text and 
those two layers are three-di-
mensionally intertwined. A layer 
mask will be used to create the 
intertwined effect and then we’ll 
need to use some tricks to add 
the drop shadow and fix some 
potential issues.

Create new document Create 
a new Photoshop document by 
clicking on the File menu and 
choosing New. In the New Doc-
ument dialog, make sure that 
the color space is set to RGB. In 
the video, I used a size of 8.5 x 
11 inches, but you can use a dif-
ferent size if you prefer. Click the 
Create button.

Match font feature I would like to use 
a font that is either the same or very 
close to the font in the reference im-
age. Photoshop has a feature that 
will attempt to match the font in an image, but the image will need to be con-
tained within the Photoshop document. If you have the reference image, drag it 
into the active Photoshop document. It will be added as its own layer. 

This is the next text effect we’re going to create. 
This is another design that I liked from Pinterest.
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Click on the Type menu and choose Match Font. Photoshop will place a rectan-
gle on the screen that has some handles on the edges. You will need to use the 
handles to position the rectangle so that it encases up to three lines of the font 
you want to match. When you do this, the Match Font dialog will display a list of 
fonts that are similar to the reference font and that you have installed on your 
computer. 

 
If there are no similar fonts, or if you don’t like the results, you can turn on the 
check box at the bottom of the dialog, which reads “Show fonts available to ac-
tivate from Adobe Fonts.” This will search the online library of Adobe Fonts for 
similar fonts. If you have a Creative Cloud subscription, you have access to all of 
these fonts. Click on the little icon to the left of a font name and it will automatically 
download and install the font.

In the lesson video, I am using an Adobe Font called Good Pro Comp Black. Know 
that it’s not going to automatically choose this font in your Photoshop document. 
You will need to remember the name and then navigate to that font once you cre-
ate your text layer. 

ABOVE: The Match Font rectangle 
is being positioned around the 
font we want to match.  
RIGHT: The dialog is presenting a 
list of fonts that are similar to the 
one contained within the  
rectangle.
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Keep reference image on hand In the lesson video, I turned off the visibility of the 
reference image layer in the Photoshop document, but I kept the image open in my 
web browser. I positioned the Photoshop window and the web browser window 
next to each other, so that I could see the reference image as I worked. This will be 
useful when trying to replicate an effect. 

Add text Now it’s time to add the first layer of text. Activate the text tool and click 
within the document. Placeholder text will appear and it will be highlighted so you 
can type in your own text. In the lesson video, I am using the same text as the ref-
erence document to start. I will change it later. 

For this effect, the text should be black and it should be quite large. The text set-
tings will appear in the Options Bar above the main image window. Here, you can 
change the color, font, size, etc. For additional type settings, click on the little icon 
that looks like a folder. This will open the Character Panel, which presents many 
more options, including the line spacing setting. 

The first text layer was added and the text is being adjusted. You can adjust the text settings 
in the Options Bar above the image window. For additional settings, click on the circled icon 
in order to open the Character Panel, which you can also see above.



Text Effects © Ben Willmore, All rights reserved 18

After creating the initial text layer, you’ll need to create the second text layer. This 
layer will be angled and then intertwined with the first text layer. If the Text Tool 
is still active, click away from the current text so that it doesn’t think you want to 
edit what’s already there. Then click in another area and some more placeholder 
text will appear. This is creating a second text layer. Type in the words you want for 
this second layer of text. Remember that this is the layer that will be angled and 
intertwined. 

While the text is still active, click on the Align Right icon in the Options Bar and 
use the color swatch setting to specify what color this text should be. In the lesson 
video, we are using the same color as the reference image, which is a deep yellow.

Position text Activate the 
Move Tool and use it to 
position the new text lay-
er over the current one, 
positioned near the right 
side. The text needs to 
be angled, so click on the 
Edit menu and choose 
Free Transform. The trans-
form handles will appear 
around the layer. If you 
hover your mouse outside 
of these handles, you will 
see that the cursor turns 
into little right-angle ar-
rows. This means that you 
can click and drag to ro-
tate the layer. Rotate the layer clockwise a bit. Click the Return/Enter key to lock in 
the rotation and remove the transform handles. Again, you can use the Move Tool 
to reposition the text if necessary. When repositioning the text, remember that you 
are going to use a layer mask to make it look as if the two text layers are inter-
twined. The positioning should allow for this. 

A second  
layer of text 
was added  
and the Free 
Transform  
command is 
being used to 
rotate the text 
a bit.
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Use layer mask to intertwine text A layer mask 
is going to be used to hide parts of the colored 
text layer so that it looks to be intertwined with 
the underlying, black layer. With this colored 
text layer active, click on the Layer Mask icon 
at the bottom of the Layers Panel. You will see 
that the layer mask is added to the text layer 
because the mask thumbnail will appear next 
to the layer thumbnail. 

We only want to be able to hide the layer in the 
areas where the black text is, so you can use a 
little trick. You’ll start by making a selection of 
the black text. You can do this by holding down 
the Command key (Ctrl on Win) and clicking 
on the “T” icon to the left of the black text layer 
in the Layers Panel. The “marching ants” selec-
tion will appear around the black text. 

With this selection active, you can use the Brush Tool to paint with black on the 
areas where the active layer should be hidden. Because there is a selection active, 
that selection will limit your paint strokes to the area where the black text is. Re-

member, you are painting on 
the layer mask. Paint wher-
ever you want it to look as 
if the colored text is under-
neath the black text. If you 
accidentally paint with black 
in an area you didn’t intend, 
you can always paint with 
white to correct it. When it 
comes to layer masks, black 
conceals and white reveals. 

The black text was selected. This will 
limit the strokes when we paint on 
the mask attached to the color layer.

We are painting with black on the layer mask that is  
attached to the colored text layer, hiding the areas  
where we want it to look as if the text is intertwined.



Text Effects © Ben Willmore, All rights reserved 20

Note that you can hide the “marching ants” while maintaining the active selection 
by typing Command+H (Ctrl+H on Win). I will sometimes do this when the march-
ing ants distract me from what I’m doing. 

When you’re done painting on the mask, discard the selection by clicking the Se-
lect menu and choosing Deselect. Alternatively, you can use the keyboard shortcut 
Command+D (Ctrl+D on Win). 

Add drop shadow Now the text should look as if it is intertwined, but in order to 
complete the effect, we need to add a drop shadow. This will give the design a 
more three-dimensional look. 

The drop shadow is based on the 
black text, so make sure that text layer 
is active. Then, duplicate the layer by 
typing Command+J (Ctrl+J on Win). 
Drag this duplicate to the top of the 
layer stack. Make sure the Move Tool 
is active and nudge the layer down 
and to the right just a bit. This is de-
signed to replicate the position of a 
drop shadow. You can do this using 
either your mouse or the arrow keys 
on your keyboard. 

Use the Opacity setting at the top of 
the Layers Panel to lower the opacity 
of this layer a bit. In the lesson video, I 
set the Opacity at about 75%. 

This shadow should be blurred, but you can not apply a blur effect to a text layer. 
It will either need to be rasterized first or converted into a smart object. The smart 
object option allows for more versatility. Click on the Layer menu and choose Smart 
Objects > Convert to Smart Object. 

The black text layer was duplicated and moved 
down and to the right. This mimics the position 
of a drop shadow. Then, we lowered the opacity 
to about 75%.
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Now you can apply a blur filter. Click on the Filter menu and choose Blur > Gaussian 
Blur. In the Gaussian Blur dialog, move the Radius slider up to create the blur effect. 
In the lesson video, I set the Radius slider to about 10. Click OK to exit the dialog 
and apply the blur. 

Now the shadow should only appear in 
the area where the colored text is. You 
can accomplish that with a clipping 
mask. A clipping mask makes it so that 
a layer can only be visible when there 
is contents in the layer below. Click 
on the Layer menu and choose Cre-
ate Clipping Mask. The shadow layer 
will now only appear in the area where 
the colored text is. You can tell that a 
layer is clipped to the layer beneath it 
because it will become indented in the 
Layers Panel and a little down-point-
ing arrow will appear to the left of its 
thumbnail. 

The Gaussian 
Blur filter is 
being applied 
to the shadow 
layer.

The shadow layer was 
clipped to the text layer. 
You can tell that a lay-
er is clipped because a 
down-pointing arrow will 
appear next to its thumbnail.
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You’ll need to further remove parts of 
the shadow layer so that it only ap-
pears in the areas where the black text 
overlaps the colored text. This can be 
done with a layer mask. With that top 
shadow layer active, hold down the 
Option key (Alt on Win) and click the 
Layer Mask icon at the bottom of the 
Layers Panel. A mask will be added 
to the layer. Because the Option key 
was held down at the time you cre-
ated the mask, the layer mask will be 
filled with black, which means that 
the entire layer will be hidden. You 
will need to manually add white to 
the mask in order to reveal the layer 
in specific areas. 

Activate the Brush Tool and make 
sure that the foreground color is 
white. This is the color you’ll be paint-
ing with. It will also be best to use a 
soft-edged brush. Because you are 
painting with white, you will be painting in the shadow effect that was created 
with the layer. Paint over the colored text in the areas where it is overlapped by the 
black text. This is where the shadow should appear. If you make a mistake, you can 
always switch to painting with black in order to hide parts of the layer again. Con-
tinue to paint with white over the areas where the shadow should appear. 

When you’re done, you can decide if you think that the shadow is too dark. If it 
feels too dark, you can lower the opacity of the shadow layer by using the Opacity 
setting at the top of the Layers Panel. 

A black mask was added to the shadow layer, 
which hid it completely. Here, we are painting 
with white on the mask in order to reveal the 
shadow only in appropriate areas.
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Refine the mask The effect looks 
pretty good now, but there are still 
refinements to be made. Whenever 
you paint within an active selection, 
there is a chance of getting an un-
desirable anti-aliasing effect on the 
selection edges. It’s always a good 
idea to check for that. 

You can view the mask directly 
within the image window by holding 
down the Option key (Alt on Win) 
and clicking on the mask thumbnail. 
Then, zoom in on the image win-
dow and scroll around to inspect 
for any issues. These anti-aliasing 
effects will appear as little hairlines 
that shouldn’t be there. If you see 
these, you can paint on the mask 
to clean it up. When you’re done, 
you can Option+Click (Alt+Click on 
Win) on the mask thumbnail again 
to stop viewing the mask in the 
main image window.

The other type of anti-aliasing that 
could occur is a tiny gap in the 
mask in the areas where the letters 
meet. Zoom in on the document to 
look for any of these hairline gaps. 
If you have them, there’s an easy 
fix. 

The mask is being viewed in the main image 
window. The little hairlines are the result of 
an anti-aliasing effect and can be removed by 
painting on the mask with white.

The white hairline between letters is a result of 
an anti-aliasing effect on the mask. 
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Duplicate the angled color layer and place it at the bottom of the layer stack. De-
lete this layer’s mask by dragging it to the trash can at the bottom of the Layers 
Panel. Then, duplicate the shadow layer and place it above the color duplicate layer, 
at the bottom of the layer stack. Make sure the shadow duplicate layer is active and 
clip it to the underlying text layer by clicking on the Layer menu and choosing Cre-
ate Clipping Mask. Fill this layer’s mask with black in order to hide the entire layer. 
With the mask active, use the keyboard shortcut Option+Delete (Alt+Backspace 
on Win) to fill the mask with black. Then, activate the Brush Tool and paint with 
white over the areas where you see this hairline gap in the mask.


