
Dramatic B&W Architecture



Dramatic B&W Architecture © Ben Willmore, All rights reserved 2

Dramatic B&W Architecture 

A few Masters Academy mem-
bers have recently inquired 
about a black and white tech-
nique that is commonly applied 
to architecture. This technique 
creates a really dramatic look 
and controls where the eye 
goes in the image. When look-
ing at a black and white image, 
the eye is naturally drawn to 
the brightest area, and we will 
use this knowledge in creating 
the end result. 

Create Two Versions of the Image (Timestamp 1:55)

In order to create this black and white effect, we’re going to need two versions of 
the picture. One version will be dark and dull-looking. The other version will be so 
bright that it’s close to losing detail. After we create these two versions, they will 
be merged together. 

Create the dark, dull version We’ll create the dark and 
dull version of the image first. We’ll open the image as a 
smart object in Photoshop. If you are using Lightroom, 
you will select the image, click on the Photo menu and 
choose Edit in > Open as Smart Object in Photoshop. If 
you are using Adobe Camera Raw, you will hold down 
the Shift key so that the “Open Image” button (in the 
lower right) turns into the “Open Object” button and 
then click that button.  

This is the dramatic black & white effect that we’re going 
to create in this lesson.

You can tell a layer is a smart 
object because it will have 
the icon in the bottom right 
corner of the thumbnail.
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In Photoshop, we’ll double-click on the thumbnail for the image layer. This will open 
the smart object to show its contents in a separate window. Because the contents 
of this smart object is a raw file, it’s going to open the image in Camera Raw. 

The first thing we’ll do here is convert the image to black and white by turning on 
the Black & White check box that appears at the top of the Basic Panel, on the right 
side of the interface. Next, we’ll use the Basic Panel sliders to darken the image. We 
don’t want it to look so dark that we can’t see any detail, but it should look dark 
and dull. In the video example, the Exposure slider was set to around -2 and the 
Highlights slider was moved almost all the way to the left. This caused some areas 
to become so dark that they lost detail, so we moved the Shadows slider up until 
some of that detail returned. We also want the image to look dull, so we moved the 
Contrast slider far to the left as well. 

We’ll click OK to exit Camera Raw and return to Photoshop’s main interface. The 
image will be updated here and this will be the base image that we’re going to 
build on. 

The smart 
object was 
opened in 
Camera Raw 
and we are 
using the Basic 
Panel sliders to 
create the dark 
version of the 
image. 
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Create the bright version Now we’re going to create a second version of the im-
age. This version will be extremely bright. We will duplicate the original smart ob-
ject, but we need to do so in a special way. If we were to simply duplicate the layer 
by using the standard method (Command+J, Ctrl+J on Win), we would be creating 
a second instance of the SAME smart object. If we were to make a change to one 
instance of the smart object, all other instances of that same smart object would 
be changed as well. We DON’T want that. 

We need to create a duplicate of the smart object that is independent of the orig-
inal. We can do this by clicking on the Layer menu and choosing Smart Objects > 
New Smart Object Via Copy. We now have two smart object layers in the Layers 
Panel. We’ll rename the bottom layer to “Dark” and the top layer to “Bright.” 

We need to adjust the “Bright” layer to make it really bright and really pop. We’ll 
double-click on the image thumbnail in the Layers Panel. This will open the con-
tents of the Smart Object and, since it’s a raw file, it will again open the image into 
Camera Raw. Here, we’ll use the sliders in the Basic Panel on the right side of the 
screen. 

The second 
smart object 
was opened in 
Camera Raw.  
In this version, 
we are  
brightening 
the image and 
making the 
details pop.
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We’ll move the Exposure, Shadows and Whites sliders to the right, brightening the 
image. The image should be extremely bright, but not so bright that it’s losing de-
tail. If it starts to lose detail, er can always move the Highlights slider down a bit to 
compensate. We’ll also move the Texture and Clarity sliders to the right a bit, mak-
ing the details pop out more. After making these adjustments, we’ll click on the OK 
button to exit Camera Raw and return to Photoshop’s main interface. 

The dark layer is on the bottom and the 
bright layer is on the top. We’ll make sure 
the top, bright layer is active and we’ll click 
on the Layer Mask icon at the bottom of the 
Layers Panel. This adds a completely white 
mask to the layer. White areas of a layer 
mask reveal the layer, so the entire layer will 
be visible. We actually want the opposite 
here. We’d like the entire mask to be black 
so that it hides the entirety of this bright layer. We can get this by clicking on the 
Image menu and choosing Adjustments > Invert. The entire mask will now be black. 
(Note that the layer mask must be active when choosing the Invert command.)

Use Layer Mask to Selectively Lighten the Building (7:15)

Now we’re going to use the layer mask to selec-
tively reveal the layer in certain areas. We’ll ac-
tivate the Polygonal Lasso Tool, which is hidden 
behind the Lasso Tool in the Toolbar on the left 
side of the interface. The Polygonal Lasso Tool can 
be used to create selections with straight lines. It 
will automatically create a straight line between 
each point in which you click. When you click back 
where you started, closing the shape, it will turn 
that shape into a “marching ants” selection. 

We have two versions of the image: a 
dark version and a bright version. A black 
layer mask was added to the bright  
version, hiding the layer completely.

The Polygonal Lasso Tool is 
grouped with the regular Lasso 
Tool in the Toolbar.
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We’ll use the Polygonal 
Lasso Tool to select one 
of the rectangular surfac-
es on the building in the 
video example image. We 
will only be able to change 
the area inside this active 
selection. It’s important to 
make sure that the layer 
mask is active, because 
that is where we want the 
change to take place. 

The black layer mask is attached to the bright layer, so any areas where we add 
white to the mask will allow this bright layer to be visible. We want the bright layer 
to be visible on the right edge of the selection and then fade out as it moves to the 
left edge. We can accomplish that by using the Gradient Tool, which is also found in 
the Toolbar on the left side of the screen. With this tool active, we’ll use the gradi-
ent menu in the Options Bar (at the top of the screen) to choose the “Foreground 
to Background” gradient. This is the first gradient in the menu and it will use the 

foreground and background colors that 
are specified at the bottom of the Tool-
bar. We’ll make sure that the foreground 
color is white and the background color is 
black. We’ll use the Gradient Tool to click 
just outside the right edge of the selection 
and we’ll drag about 3/4 of the way to the 
left edge of the selection before releas-
ing the mouse button. As we do this, we’ll 
hold down the Shift key so that we get 
a perfectly horizontal line. This will create 
that white-to-black gradient in between 
the point in which we click and the point 
in which we release the mouse button. 

A selection 
was made 
around one of 
the rectangular 
panels on the 
building.

The Gradient Tool is being used to define 
where the gradient will be applied inside 
the selection.
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When we release the mouse but-
ton, the gradient will be applied to 
the mask, but only inside the ac-
tive selection. This will reveal the 
bright layer on the right side of 
the building panel and it will slow-
ly fade to get darker toward the 
left side of the panel.

Now we will follow the same pro-
cess for the other panels on the 
left side of the building. After do-
ing so, the right side of each pan-
el will be highlighted and the left 
side will be dark. You can see how 
this is starting to create a dramatic 
effect. 

The gradient was  
applied to the  
layer mask, inside  
the active selection. 
This revealed part  
of the bright layer. 

The same gradient technique was applied to all the panels on the left side of the building.
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Fix overly crisp edges If we zoom in to inspect the edges of the masks, we can see 
that the selections were not quite perfect (in the video example). If this happens, 
you can try to fix the edges using the Blur Tool. With the Blur Tool active, paint over 
those edges to soften the edge of the mask. This will make a smoother transition 
so the mask edge is less noticeable. 

We could also try to prevent these overly crisp edges from occurring when we 
make the initial selections. Let’s do that for the panels on the right side of the build-
ing. We’ll use the Lasso Tool to make a selection of the first panel. Now we’ll soften 
the edges of that selection. We’ll click on the Select menu at the top of the screen 
and choose Modify > Feather. A dialog will appear and this is where we determine 
how soft the selection edge should be. A one-pixel radius will create a good edge 

in an example like this. We’ll enter 1 into 
the field and then click OK. The edge of 
the selection will be softened by one pix-
el. Now we can use the Gradient Tool to 
apply the white-to-black gradient to the 
layer mask. We’ll follow the same process 
for the rest of the panels on the right side 
of the building. 

LEFT: The selection was not perfectly accurate and has overly crisp edges.  
RIGHT: The Blur Tool (thumbnail at right) s being used to soften the edges on the 
layer mask.

After creating a selection, the Feather  
command is being used to soften the  
selection edges by one pixel.
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Even Out Brightness on Left and Right Sides (18:50)

At this stage, we have the 
overall addition of the high-
lights. In the original photo-
graph, the right side of the 
building was brighter than the 
left, so that is also the case 
in this resulting black and 
white version. We are going 
to tone down the right side 
of the building so that it bet-
ter matches the left side. We’ll 
start by using the Polygonal 
Lasso Tool to create a selec-
tion of the right side of the im-
age. This is the side where the 
building is brighter. 

We are still working on the mask, and we want to adjust the right side of the mask 
so that it does not allow 100% of the bright layer to appear. If we slightly darken the 
white parts of the mask, it will slightly hide that bright layer. We’ll accomplish that 
with a Levels adjustment. We’ll click on the Image menu at the top of the screen 
and choose Adjustments > Levels.  The Levels dialog will appear. Here, there are a 
few sliders. We’ll focus on the sliders beneath the gradient bar. The right (white) 
slider handle takes areas that used to be white and changes those areas to take 
on the tone that the slider is pointing to on the gradient bar. We’ll drag that slider 
to the left slightly in order to darken the white parts of the layer mask. Because 
we isolated the right side of the image with a selection, that is the only side being 
affected by this Levels adjustment. We’ll watch the image as we drag the slider, 
stopping when the right side of the building starts to match the left. Then we’ll click 
the OK button in order to close the Levels dialog. We’ll get rid of the selection by 
clicking on the Select menu and choosing Deselect. 

The highlights on the right side are much brighter than  
the highlights on the left. We’ll use a Levels adjustment  
to even them out.
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Add Highlights to Central Water Element (20:28)

The left and right sides of the building are looking pret-
ty dramatic now. The rest of the image is still looking 
dull. We need to enhance the sky and other elements 
of the building structure in order to improve the look of 
the rest of the scene. 

Let’s focus on the central element that has water run-
ning through it. We’ll again use the Polygonal Lasso 
Tool to make a selection of the areas holding the water. 
These are the areas that we’re going to lighten. It’s best 
to zoom in on the image when doing this in order to 
make as accurate a selection as possible. After the se-
lection has been made, we could use the Feather com-
mand to soften the selection edges. Alternatively, you 
could later use the Blur Tool to soften the edges on the 
layer mask. 

A selection was made around the right side of the image and a Levels adjustment is being 
used to adjust the mask. We’re dragging the white slider (circled) to the left slightly,  
darkening the brightest tones.

The Polygonal Lasso Tool was 
used to create a selection 
around the water element.
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We’re going to use the Gradient Tool to make the majority of the selection brighter, 
only fading out a bit when it reaches the bottom, which is the nearest part of the 
water element. To do this, we’ll start the gradient about halfway down the vertical 
element and we’ll drag straight down (by holding the Shift key) and release the 
mouse button below the bottom of the selection. This will tell the gradient to start 
in the middle of the selection, which means everything above the area where we 
initially click will make the layer mask completely white. The white areas of the 
mask will receive the full brightening effect from this “Bright” layer. After applying 
the gradient to the layer mask, we can get rid of the selection by clicking on the 
Select menu and choosing Deselect. 

LEFT: The Gradient Tool is being used to define the location of the gradient within the  
selection. RIGHT: The gradient was applied, lightening the water element in the image.  
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Now let’s make the very back part of this 
vertical element fade out in brightness. This 
will be tricky because adding another gradi-
ent at this point will affect the entire image. 
We’ll use the Polygonal Lasso Tool to make 
a very generic selection around this central 
portion of the image. This will simply sep-
arate the area from the work that we did 
on the left and right sides of the building. 
We’ll again activate the Gradient Tool, we’ll 
set the foreground color to black and the 
background color to white. This will allow 
us to create a black to white gradient. This 
time, we only want the gradient to be able 
to darken the back part of that vertical el-
ement. We don’t want any part of it to be lightened. To achieve this, we’ll change 
the blending mode of the Gradient Tool to Darken. This can be done by using the 
Mode menu in the Options Bar. When the tool is set to darken, it will be incapable 
of brightening anything that is currently in the mask. It can only darken things. 

Now we’ll use the Gradient Tool to click and drag above the vertical element and 
drag straight down, about a quarter of the way down. When we release the mouse 
button, it will apply the darkening gradient effect to just the top part of that ele-
ment. 

LEFT: The Gradient Tool is being used to define the gradient near the top of the vertical wa-
ter element. RIGHT: The gradient was applied, darkening the top area very slightly.

The Polygonal Lasso Tool was used to 
create a selection around the middle 
of the image. This will ensure that any 
changes will not affect the building on 
the left and right sides. 
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There are some birds standing in this 
water element and they received some 
of the brightening effect as well. If we’d 
like to remove the effect from them, 
we’ll need to add black to the mask in 
the area where they are. We could do 
that by creating a selection around the 
birds and filling it with black. We could 
also simply activate the Brush Tool and 
paint with black over the birds, remov-
ing the brightening effect. 

Use Levels Adjustment to Lighten the Mask (28:04)

Now you have seen how we can 
add drama by introducing the 
bright layer via the Gradient Tool. 
We can also lighten specific el-
ements using the Levels adjust-
ment. Let’s so that with the square 
concrete central structure at the 
front of the water element. We’ll 
again use the Polygonal Lasso 
Tool to make a selection around 
the element. We’ll also use the 
Feather command to soften the 
selection by one pixel. 

Now, we’ll click on the Image menu and choose Adjustments > Levels. Remember, 
the layer mask is active so this adjustment will be lightening the mask within the 
area that is selected. We’ll use the black slider underneath the gradient bar in the 
Levels dialog. This will take any areas that used to be black and change them to 
reflect the brightness that we point the slider to. 

The Brush Tool is being used to paint with 
black on the mask, removing the brightening 
effect from the birds.

A selection was made around the concrete square 
element and we are using the Feather command to 
soften the selection by one pixel.
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We’ll move this slider about a fifth of the way to the right, watching the selected 
area to determine just how bright we’d like it. When we’re satisfied, we’ll click OK 
to exit the Levels dialog. 

Lighten the Bottom Portion of the Sky (29:42)

Something now needs to be done with the 
sky. We’re going to apply a gradient to the 
sky so that it is lighter on the bottom. This 
will make it look as if this part of the sky is 
the source of light that is hitting the other 
areas that have received highlights. 

We’ll start by making a selection of the sky 
area and feathering that selection by one 
pixel. Then we’ll activate the Brush Tool and 
set the foreground color to white. We’ll use 
a medium size brush to paint in full opacity 
and the very bottom of the selection, where 
the sky meets the concrete. 

A Levels adjustment is being used to lighten the square element in the image. The black slid-
er (circled) is being dragged to the right, lightening all the darkest tones in the selection.

A selection was made of the sky and a 
soft brush is being used to paint with 
black on the mask in the bottom portion 
of the sky.
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Next, we want the middle part of the sky to fade gradually, so we’ll change the 
opacity of the Brush Tool to about 20%. We’ll use a really large brush to paint again 
over the bottom to middle part of the sky. The effect will be light, allowing us to 
gradually build up the brightness. 

There is a small amount of ocean at the very bottom of the sky and this became 
brightened accidentally. If something like this happens. We can always use the 
Brush Tool to paint with black on the mask, hiding the bright layer and therefore 
re-darkening the area. 

A larger brush is being 
used to paint on the 
mask at a low opacity 
(20%) to gradually light-
en the sky, from the bot-
tom to the middle area.

The ocean was  
accidentally lightened, 
so we are using a smaller 
brush to paint with black 
on the mask, hiding the 
brightening effect from 
the water.
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Fix posterization in the sky Whenever we apply a gradient across a vast expanse 
of color, like this sky, we risk getting some posterization artifact. This occurred in 
the example image. We can use the Camera Raw filter to try and remove it. With 
the sky selection still active, we’ll click on the Filter menu and choose Camera Raw 
Filter. The layer mask is active, so it’s the layer mask that will open in Camera Raw. 
That’s what we want. 

In Camera Raw, we’ll click on the FX icon at the top of the adjustment settings to 
open the Effects Panel. This is where we’ll find the Grain settings. The Amount slid-
er will add grain to the image and we’ll move this up, just until we can no longer see 
the posterization effect in the sky. We’ll click OK to exit the Camera Raw window. 
This grain effect will only be applied to the area that was selected. 

In the Camera Raw filter, the Grain settings are being used to introduce some grain into the 
selected sky area. This helps to minimize the undesirable posterization.
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Other Types of Gradients (35:15)

So far, we have been using the default, linear gra-
dient. Know that there are other types of gradients 
that may be useful in adding highlights to images 
like this. These gradients are available as icons in 
the Options Bar when the Gradient Tool is active.

If you ever have a round object, like a sphere, you 
can use the radial gradient to place a round high-
light on it. The reflective gradient can also be great 
for applying to columns.

Refinements & the Fade Command (36:43)

The only work left on this image is to refine the areas that still look dull. Parts of 
the building still have no highlight applied and we would follow the same exact 
techniques for adding those highlights. We’ll make selections around the areas and 
then apply gradients to those selections. 

If you ever apply a gradient and re-
alize that the effect is too extreme, 
there is a way to tone down that ef-
fect that was just applied. Right af-
ter using the Gradient Tool, you can 
click on the Edit menu and choose 
“Fade Gradient.” This will present 
you with an opacity slider that will 
allow you to fade the effect from 
the command that was last applied 
in Photoshop. 

The different gradient options are 
available in the Options Bar when 
the Gradient Tool is active.

The Fade command (found under the Edit menu) 
is being used to fade the effect of the gradient 
that was just applied.


