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November 2019 Updates

In this lesson, we’re going to take a look at some new versions of Photoshop, Light-
room, Bridge and even the Creative Cloud app that is used to update all Adobe 
apps. I’ll start by making you aware of the updates made to Lightroom and Bridge 
and then we’ll dive in to take a deeper look at the updates made to Photoshop, 
which is where most of the new features have been added. These are the updates 
made in November of 2019.

Creative Cloud App

Transformed into desktop app (but still shows up in the menu bar) The Creative 
Cloud App is the little app that appears in the menu bar on your computer’s oper-
ating system and it allows you to download and update Adobe apps. In the past, 
you would click on the icon and a little menu would drop down. Now, when you 
click on the Creative Cloud icon, a full-size desktop app appears. You still have the 
ability to view all of your apps and install or update any Adobe apps. 

The Creative 
Cloud app is 
now a full-size 
desktop app, 
from which you 
can install and 
update Adobe 
apps, view your 
Libraries, etc. 
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Links to mobile apps There is now an option at the top of the Creative Cloud app 
called “Mobile.” This shows you all of Adobe’s mobile apps and allows you to send 
links for each one to your phone.

Links to related web resources There is also now a “Web” option at the top of the 
screen and this will provide links to all of Adobe’s web resources. 

Access content of Libraries In the top left corner of the Creative Cloud app, there 
is an option called “Your Work.” Click this and you will be able to view all of your 
Adobe Libraries. These are the same libraries that appear in the Libraries panel in 
Photoshop and other Adobe apps. 

Click on the “Mobile” option (circled) at the top of the Creative Cloud app and you will get 
this list of all Adobe’s mobile apps. Click the “Send Link” buttons to send a download link to 
your phone. 
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Adobe Bridge 2020 (V10.0)

Transparency support for .psd files, .ai files and .eps files It now displays check-
erboard instead of white.

Window > Exports panel If you click on the Window menu, there is now a choice 
called Exports. Clicking on this option will open the new Exports panel, which in-
cludes various export presets (that you create). Drag any image thumbnail to one 
of the presets to quickly export an image. Click the “+ Create New Preset” option 
and a dialog will appear. Here, you can specify things like file size, format, metadata 
options, etc. Click the Save button to create the new preset and it will then appear 
in the Exports panel. 

LEFT: The new Export panel in Bridge allows you to drag images to one of the export presets. 
RIGHT: Click the “Create new Preset” option to call up this dialog box, where you specify ex-
port settings to create a preset that will be added to the panel list. 



November 2019 Updates © Ben Willmore, All rights reserved 5

Advanced search options 
Bridge now has more ad-
vanced search options, 
which can be accessed 
by clicking on the Search 
pop-up menu in the upper 
right. This will call up a di-
alog which allows you to 
enter in multiple types of 
search criteria (keywords, 
labels, text, etc.). 

Thumbnail Only & Tiles check boxes There are now two new check boxes at the 
bottom of the Bridge window. The Thumbnails Only option isn’t new. It just didn’t 
have a checkbox before. Turn this setting on if you’d like to hide all of the text that 
surrounds the image thumbnails. You can also enable this setting by using the 
keyboard shortcut Command+T. The Tiles setting will make the image thumbnails 
larger and take up more space in the little thumbnail windows. 

Bridge now has more advanced search options, which allow 
you to choose from several types of search criteria.

ABOVE: Two new 
check boxes appear 
in the Bridge Tool 
bar.

LEFT: The left screen 
shot shows a thumb-
nail with the Tiles 
option turned on. In 
the right screen shot, 
the Tiles option is 
turned off.  
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Lightroom Classic 9.0

Lightroom Classic is the version of Lightroom where you store your images on hard 
drives instead of in the Cloud. When you update this version of Lightroom, it will 
update a COPY of your current catalog. This means that you’ll have your old ver-
sion AS WELL as the new, updated version. 

Updated system requirements  Adobe has updated the requirements for this ver-
sion of Lightroom. If you’re on a Mac, you must be using a minimum of Mac OS 
High Sierra (10.13) or newer. If you’re using Windows, you must be using OS 10 
V1607 or  V1803.

Camera Raw Update Camera Raw has also been updated to V12 to match.

Multi-batch export Now, when you use the Export dialog in Lightroom, you will 
have the option to export using more than one preset at once. The presets appear 
on the left side of the dialog and they now have check boxes next to them. Turn 
on the check boxes for the preset[s] you’d like to use. Know that if you are using 
these check boxes, the export settings on the right side of the dialog will become 
grayed out. If you want to manually enter in export settings, you’ll need to turn all 
of the check boxes off. 

The presets on 
the left side of 
the Export dialog 
now have check 
boxes next to 
them so you can 
export multiple 
batches of imag-
es at once, using 
different presets. 
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Filter Folders & Collections by Color Label In a previous update, they made it so 
you could apply color labels to both folders and collections. With THIS update, 
they made it so you could filter your view based on those color labels. To do this, 
click on the little magnifying glass icon on the left side of the folder or collection 
search field. A drop-down menu will appear, giving you the option to search by a 
particular color label.  Note that you will need to manually turn off this color filter 
when you switch folders or collections. To remove all filters, click on the magnifying 
glass icon and choose “All” from the dropdown menu. 

Export Presets option In Lightroom’s Presets panel, you can now right-click on the 
name of a Preset Group and a pop-up menu will appear, allowing you to export the 
entire group of presets. 

Post-Crop Vignette Preview when Cropping In the past, you would not be able to 
see a preview of the post-crop vignette setting as you were using the Crop Tool. 
Now, you will be able to see that preview, as long as the GPU Acceleration is en-
abled within your Preferences.

LEFT: You can now filter folders and collec-
tions by color label.

ABOVE: To turn OFF the label filter, click on 
the magnifying glass icon and choose All.
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Fill Edges after Panorama Merge When merging multiple images into a panora-
ma, there is now a “Fill Edges” option. This will use the Content-Aware technology 
to try and fill in any white or transparent areas that result from the pano merge. 
What’s great is that the end result will still be a raw file. In the past, you would need 
to move the panorama into Photoshop and apply the Content-Aware Fill com-
mand. Once an image is moved into Photoshop, it is no longer a raw file. It’s better 
to keep the image in Lightroom, and therefore maintain its raw status, because you 
can better adjust white balance and recover highlight detail without losing quality. 

LEFT: The Panorama Merge dialog now has a “Fill 
Edges” option.

ABOVE: You can see how this panorama was merged 
with the Fill Edges check box turned off (top) versus 
turned on. 
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Clear History Above This Step In Light-
room’s History panel, you can now right-
click on a history step and a pop-up menu 
will appear, allowing you to Clear History 
Above this Step. Lightroom’s History list 
takes up space on your hard drive. As you 
accumulate a longer and longer history list, 
it can potentially slow Lightroom down a 
bit, so this can be a nice way of limiting the 
number of steps the Lightroom catalog has 
to remember. 

Depth Filter & Smart Collection option You can now filter and search for images 
that have a depth map. If you have an iPhone photo that was shot in Portrait Mode 
(or the equivalent on Android), it attempts to make the subject in focus and the 
background blurry. These images have a special file format and if you move them 
into Lightroom, you can now search for images based on whether they have this 
depth information. To apply this search, choose a folder of images (or choose All 
Photographs from the left side of Lightroom’s Library Module) and then choose 
Depth from within the Metadata>Develop options in the Filter Bar, which is located 
above the image window. (If the Filter Bar doesn’t appear, tap the F key to make it 
visible.) You can also create a smart collection that is designed to contain images 
that have depth maps.

Photoshop for iPad Released!

We have known this was coming, but Adobe has officially released version 1.0 of 
Photoshop for the iPad. It will not be available for every version of the iPad, and 
you can see which iPad versions are supported in the list below.

In the History Panel, you now have the 
option to right-click on a step and choose 
to “Clear History Above this Step.”
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Some Notes about Photoshop for the iPad

•	 Free with Creative Cloud subscription

•	 V1.0 does not have feature-parity with Photoshop 

•	 Mainly compositing and retouching tools

•	 Move documents between Photoshop and Photoshop iPad via Adobe Cloud 
Documents. 

•	 Adobe has not committed to Android support. 
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Photoshop 2020 (V21.0)

Now let’s look at the new features added to Photoshop. We’ll first provide a quick 
rundown and then we’ll move into Photoshop and take a deeper look at some of 
the features. 

•	 This new version does not replace the previous Photoshop, so you’ll have two 
copies (be careful which you use). 

•	 Cloud Documents (for use with Photoshop for iPad)

•	 Redesigned Presets Interface (Gradients, Patterns/Shapes/Styles/Swatches)

•	 Object Selection Tool

•	 Legacy Transform Preference 

•	 Improved Properties Panel

•	 Smart Objects to Layers (via right-clicking layer)

•	 Enhanced Edit > Transform > Warp

The Home Screen (Timestamp 28:20)

When you launch Photoshop with no document open, you will usually see the 
Home Screen. You can switch between this screen and the main Photoshop inter-
face by clicking on the Photoshop icon in the upper left corner of the window. In 
Photoshop’s main interface, click the little house icon in the upper left to return to 
the Home screen. 

By default, the home screen will display some promos for new features. If you’d like 
to hide this area, click the “Hide Suggestions” option in the upper right. If you do 
this, the Home Screen will just show you a list of recently-opened files. Click on any 
of these files to open them. 
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There are some additional choices on 
the left side of this Home Screen. The 
Learn option will provide some vid-
eo tutorials for Photoshop. Under the 
“Your Work” category, the Lightroom 
Photos option will show any Photos 
you have synced with Lightroom. The 
Cloud Documents option will show you 
all the documents you have stored in 
the Adobe Cloud.

ABOVE: Photoshop’s Home Screen. Click on 
the PS icon to move to the main interface in 
Photoshop. 

LEFT: In Photoshop, click on the home icon 
to return to the Home Screen.

Click on the “Your Work” category to view any 
documents that are stored in the cloud.
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Cloud Documents (29:40)

Cloud Documents are a new feature in this version of Photoshop and they refer to 
documents that are stored on Adobe servers. To save a document to the cloud, 
click on the Save menu and choose Save As. The first time you do this, a dialog 
will appear, asking you whether you’d like to save the file to your hard drive or to 
Adobe servers in the cloud. At the bottom of this dialog, there is a “Don’t Show 
Again” check box and I like to turn this on because there is an easier way to choose 
between saving to the cloud vs. the computer. 

After choosing to save to the cloud, a special save dialog will appear. In the bottom 
left corner, there is an option called “On Your Computer.” Click this to switch to sav-
ing on your hard drive and the standard Save As dialog will appear. In this dialog, 
you will also see the option to switch to saving on the cloud. 

In the dialog box for saving to the cloud, you can type in the file name at the top. 
There will not be a file format option because all documents saved to the cloud 
will be the same format, which is a variation on the .psd file format. It’s called .psdc 
(The C stands for Cloud.) 

This is the dialog 
for saving an  
image to the 
cloud. Click the 
new folder icon 
(circled) to  
create a new 
folder in which to 
store the image. 
Alternatively, if 
you’d rather save 
the image to your 
hard drive, click 
the “On Your 
Computer” button 
in the lower left. 
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When you store images on the cloud, you don’t have to use folders, but you can if 
you want to organize your images. Create a folder by clicking on the Folder icon in 
the upper right corner of the Save dialog. You’ll be prompted to name the folder 
and then click Save. When you save an image like this, it first saves it on your hard 
drive and then it immediately tries to upload it to Adobe’s servers. You can tell if 
it’s done syncing by going to the Creative Cloud app and clicking on the little cloud 
icon in the upper right corner of the window. If there is a green check mark and it 
says “Up to Date,” then it means the file has been saved. This is also where you can 
see how much of your allotted space has been used on Adobe’s servers. 

This little box contains a Pause button, which can be useful if you’re on a limited 
Internet connection and you want to wait for better Internet to save/sync the files. 

The Adobe Creative Cloud app is shown above. I clicked on the cloud icon to open this dialog, 
which shows whether there are any files that are still in the process of syncing to the cloud. 
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After clicking on the cloud icon at the top of the Creative Cloud app window, you 
will see a little gear icon inside the box.  Click it to access some more settings. Click 
the Syncing option on the left to specify the location for the temporary folder on 
your hard drive that the cloud files get initially saved to as they are being upload-
ed to the cloud. You can also specify this folder in the File Handling section of the 
Photoshop preferences dialog. It’s important to note that this is a hidden folder and 
will not appear as you are looking at your files in the Finder. This Syncing section 
also allows you to specify download and upload speeds for transferring files to and 
from the cloud. 

If a document is being stored in the 
cloud, a cloud icon will appear to the left 
of the document’s name when open in 
Photoshop. 

I clicked the gear icon 
(above) to access the 
settings on the left. 
Here, you can specify 
the location of the 
folder on your hard 
drive where cloud files 
are temporarily stored.

If a document is being stored on the cloud, 
the cloud icon will appear next to its name in 
Photoshop.
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To open a file that is saved on the cloud, click the File menu and choose Open. One 
of two dialog boxes will appear. You will either see the dialog to open a cloud doc-
ument or the dialog to open a regular (hard drive) document. If the regular dialog 
appears, simply click on the option to “Open Cloud Documents.” Alternatively, you 
could open Photoshop’s Home Screen and choose “Cloud Documents” from the 
left side of the window. You can also edit or move a cloud image or folder from this 
area by clicking on the icon that looks like three little dots beneath the thumbnail. 

Viewing cloud documents on the web You can also view the documents you have 
stored on the cloud by visiting assets.adobe.com and signing in with your Adobe 
Creative Cloud account info. This will show you a similar view to that of the Photo-
shop Home Screen where you can choose the “Your Work” option to view the files 
you have stored on the cloud. 

Click on an image to access some special choices that are only available on the 
website. To the right of the image are three icons. The top icon is for Comments. 
There is a way for you to send cloud image links to clients or other people with 
whom you’d like to share the image. Those people can then leave comments. You 
can view and reply to these comments right within this page. 

Here, we are in 
the Photoshop 
Home Screen, 
viewing folders 
stored on the 
cloud. You can 
click on the little 
three dots  
below an image 
or folder to edit 
the image/folder.
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While you’re viewing the comments section, a little pin icon and a little pen icon 
will appear above the comments field. Use these to mark a location on the image 
or draw a shape out on the image. 

The little “i” icon stands for info and clicking it will display info about the image 
you’re viewing. This includes Date Uploaded, Date Modified, Image Size, etc. 

This is the view you’ll see when you log in to your Creative Cloud account on the Adobe  
website. I chose the “Your Work” option (circled) in order to access my cloud documents.

When viewing a single 
image on the website, 
three icons will appear on 
the right. Click the speech 
bubble icon (far left) to 
add or view comments 
made about the image. 
Click the “i” icon (directly 
left) to view image  
information.
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The little clock icon will display a timeline for 
the image, which includes dates and times for 
when changes were made to the image. If you 
click on the different edit times, it will show you 
what the image looked like at that time period. 
This means that when you save images on the 
cloud, you automatically get a versioning fea-
ture, where the various versions of an image are 
all being stored so that you can revert to the 
different versions at any time. Click on the three 
little dots next to each version to change the 
name. These older versions will be saved for 30 
days. If you would like them to last longer, click 
the little bookmark icon to the right of the ver-
sion name. 

If you’d like to share an image, click on the “Get Link” icon in the upper right corner 
of the window. This will display a dialog box that provides a link that you can send 
to others. When creating this link, you can specify whether you’d like to allow com-
menting. When you’re done viewing an image on the Creative Cloud site, click the 
little back arrow in the upper left corner of the screen. 

I clicked the clock icon to view all the 
saved versions of the image. If I’d like 
one of the versions to be saved for 
more than 30 days, I could click the 
book mark icon (circled).

To share an image with others, click the 
Get Link icon (above) when viewing an 

image. The Share Link dialog (right) 
will appear and provide a link that you 

can send.
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Deleting a file from the cloud If you want to delete a file from the cloud, view the 
cloud images within Photoshop’s Home Screen and click on the three little dots 
below the thumbnail. A couple of options will appear, one of which is to delete the 
file. A message will appear, saying that the file was successfully deleted, but that’s 
not actually the case. It will instead be placed in a “Deleted” folder, which can be 
accessed by clicking the “Deleted” option on the left side of the Home Screen. 
When viewing your deleted files, you can click on the three little dots below an 
image thumbnail and choose to Restore the image or to Delete Permanently. If you 
want to permanently delete multiple files at once, click the check boxes at the top 
of each image icon and then click the “Delete Permanently” option in the top right 
corner of the Home Screen. 

Saving an Image with Animation

Some images have animation build into them. In the past, if you wanted to save an 
image that had animation, you would have needed to use the Save For Web com-
mand. Now, you can simply choose Save As and then choose the GIF file format. 
This saved version will contain the animation whereas in the past, it would have 
saved out just a single frame. 

LEFT: When viewing a cloud image in Photoshop’s Home Screen, click on the little three dots 
below an image to get the Delete option. RIGHT: Deleted images don’t actually get deleted 
right away. They move to the Deleted folder (circled). Click on the three dots below one of 
these images to delete it permanently.
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Export As Feature (47:28)

There is another new feature to be found when you click on the File menu and 
choose Export > Export As. In the past, it was hard to compare file sizes when 
exporting an image using different settings. Now, we can click on the new “2-up” 
option that is located above the image preview window. This will show two ver-
sions of the image side-by-side. At the bottom of each preview, you can see the 
image settings and the resulting image size. Click between the different previews 
to change which is active so that you can adjust the file saving settings on the right 
side of the window. When clicking the Export button, it will use the settings for the 
version that is active and highlighted in blue. 

The new Export As feature allows you to view two versions of the image, each with different 
export settings applied. To turn on this comparison view, click the 2-Up option (circled).
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Updates to Photoshop Tools (49:00)

The Crop Tool This is a small change, but they have changed the crop handles to 
make them a little thicker and more prominent. 

The Object Selection Tool Adobe has added anoth-
er selection tool that we’ll cover in detail in a fu-
ture lesson, but we’ll talk about it briefly here. It’s 
called the Object Selection Tool and it can be found 
grouped with the Quick Selection Tool and the Mag-
ic Wand Tool in Photoshop’s Toolbar. When the Ob-
ject Selection Tool is active, you’ll have two choices 
in the Options Bar above the image window. You can 
choose between Rectangle and Lasso. 

With the Rectangle option, you would make a rectangular selection around the 
object you want to select. When you release the mouse button, the tool will auto-
matically attempt to make the selection smaller until it hits the edge of the object. 
This will often times successfully select the subject. 

The new Object Selection Tool is 
grouped with the Quick Selection 
and Magic Wand Tools.

In the left two images, the Object Selection Tool is used with the Rectangle setting. In the 
right two images, the tool is used with the Lasso setting. 

When the Object  
Selection Tool is active, 

you can choose between 
the Rectangle and  

Lasso settings.
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With the Lasso option, you would manually draw out a complex selection around 
the subject. This can be more useful when the subject is surrounded by other ob-
jects and it would be difficult to contain ONLY the subject in a rectangular selec-
tion. Again, when you release the mouse button, the tool will automatically attempt 
to select the subject. 

If the selection doesn’t quite include all parts of the subject, you can add to the 
selection by holding down the Shift key and dragging out a smaller selection over 
the area that was missed, overlapping what was already selected. Note that this 
works best with crisp-edged objects so it might not work as well with things like 
hair or fur. 

If the selection included too much, you can subtract from the selection by hold-
ing down the Option key (Alt on Win) and dragging out a selection over the area 
you DON’T want selected. The results you’ll get by doing this depend on a setting 
called “Object Subtract,” which can be found within the Options Bar. When this 
setting it turned on, it’s going to be smart and try to find the edge within the se-
lection you’re drawing. If you have this setting turned off, it’s going to act just like 
the normal Lasso Tool, selecting the exact shape that you draw with your mouse.

The Object  
Selection Tool is 
being used in the 
Subtract setting 
to remove the 
piece of blue wall 
from the selection.
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The Options Bar also contains an “Auto Enhance” setting and I will usually keep this 
turned on because it will make the selection edges more smooth and less jagged. 
If you’re making a selection of an area in a multi-layered document, you can also 
turn on the “Sample All Layers” check box so that it makes a selection based on all 
the visible layers. 

The Brush Tool A new feature has been added to the Brush Tool that makes it 
easier to delete paint strokes. If you hold down the key directly above the Tab key 
(It contains the ~ and `) while using the Brush Tool, it will delete things instead of 
paint. Release this key and you’ll go back to painting. 

If you are painting with black on a mask (to hide areas), then holding down the ~/` 
key will instead bring areas back. Note that what it’s actually doing is temporarily 
switching to paint with the background color. When painting with black on a mask, 
the background color is usually white. If, however, it is a shade of gray, then holding 
down the ~/` key will instead paint with gray, bringing back the layer in only partial 
transparency. 

When the Brush Tool is active, another setting has been added to the Options Bar 
and that’s the Angle setting. This allows you to change the angle at which your 
brush will paint. This won’t matter if you’re painting with a round brush, but  is 
useful when painting with a shaped brush. You can also use the left and right ar-
row keys to change a brush’s rotation. Tapping an arrow key will rotate the brush 
in one-degree increments. To rotate the brush in 15-degree increments, hold down 
the Shift key while tapping the arrow keys. To reset the angle, double-click on the 
little angle icon in the Options Bar. Note that brush rotation is not a new feature. It 
was just not previously accessible from within the Options Bar.

When the Brush Tool is active, the angle setting will now be available in the Options Bar.
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Content-Aware Fill Sample Area Updates (57:53)

The Content-Aware Fill command can be used to automatically fill a selection 
based on the content surrounding the selection. There are two options for access-
ing this feature. You can either choose Edit > Fill and then select Content-Aware 
from within the Fill dialog box, or you can choose Edit > Content-Aware Fill. If you 
choose this latter option, a larger dialog will appear, giving you a lot more control. 

This dialog contains two image windows. The window on the right shows a preview 
of the end result and the one on the left shows the selection. It also shows a green 
overlay, which represents the area that Photoshop is allowed to copy from in or-
der to fill in the selected area. In the past, it would just create one large rectangle 
to copy from. Now, there are three Sampling settings to choose from. The default 
setting is “Auto, which will analyze the picture and try to decide what would be the 
most appropriate area to sample from. You can still set it back to rectangular by 
selecting that Sampling Area Option on the right side of the window. There is also 
a Sampling Area option called “Custom,” which will allow you to paint out the area 
from which Photoshop can copy from. 

There are some additional useful settings on the right side of the interface. Turning 
on the Scale check box will allow Photoshop to scale the sampled content in order 
to better fill in the selection. Turning on the Rotate check box will allow Photoshop 
to rotate any sampled content in order to fill in the selection. 

There are now 
new Sample  
Area options 
available in the 
Content-Aware 
Fill dialog.
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New “New” Icon 

This is a small change, but there is now a new icon for 
adding something new (new layer, new swatch, etc.). In 
the past, it looked like a sheet of paper with the top cor-
ner turned down. Now, it look like a square with a little 
plus sign inside of it. You can see it at the bottom of the 
Layers panel as the New Layer icon.

Panel Changes (1:10:20)

Adobe has made a fundamental change to many of the panels that you work with 
in Photoshop. These are mainly the panels that include a lot of presets, such as 
Swatches, Styles, Gradients, etc. Note that all of the panels we’re about to talk about 
can be accessed via the Window menu (if they’re not already visible on your screen). 

The Swatches Panel This panel now gives us 
a new way of organizing swatches in that they 
are now organized into folders. At the bot-
tom of the panel, there is a folder icon and you 
can click this to create a new folder. To place a 
swatch inside a folder, simply drag the swatch 
to the folder’s name in the list. You can also put 
a folder inside of a folder. 

The very top of the Swatches panel displays all 
of the colors you have most recently used. If 
you changed the Swatches panel and would like 
to restore it to its default settings, click on the 
little side menu in the upper right corner of the 
panel and choose “Restore Default Swatches.” If 
you would like to access all of the old swatches 
found in previous versions of Photoshop, choose 
“Legacy Swatches” from this same menu.

The “New” icon has been 
updated to the one above.

This is the  
updated 
Swatches 
panel and 
you can see 
that all of 
the swatches 
are grouped 
into folders. 
Create a new 
folder by 
clicking the 
folder icon at 
the bottom 
of the panel 
(circled). 
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To use a swatch, simply click on it and your foreground color will change to reflect 
that swatch. If you would rather change your background color to a particular 
swatch, hold down the Option key (Alt on Win) while clicking on the swatch. If you 
have a text layer active as you click on these colors, then you’ll be changing the col-
or of the text. If you have a shape layer active, clicking on a swatch will change the 
color of the shape. If you have a solid color layer active, then clicking on a swatch 
will change the layer’s color. 

You can also drag a color swatch direct-
ly into your document. When you drag a 
swatch, it’s going to figure out what layer is 
directly beneath your cursor when you re-
lease the mouse button and it will apply the 
color to that layer. If the layer is not a shape 
layer, it will create an extra color layer and 
clip that color layer to the targeted layer so 
that it only applies where that layer is visible. 

You can drag a color swatch into the docu-
ment so that it fills the entire canvas area by 
holding down the Option key (Alt on Win). 

The Gradients Panel The Gradients panel 
got similar updates as the Swatches panel. 
The gradients are now organized into fold-
ers and you can drag gradients into folders 
to organize them. The gradients that appear 
near the top are the ones that you had open 
before updating to this version of Photo-
shop. The smaller gradients at the VERY top 
are the most recently-used gradients. Again, 
you can click the side menu in the top right 
corner of the panel and choose “Legacy Gradients” if you would like to view the 
gradients that were available in previous versions of Photoshop. 

When you drag a swatch into the docu-
ment, it’s going to change the color of 
the layer directly beneath your cursor. It 
will change the color by creating a solid 
color layer and clipping that color layer 
to the targeted layer.

Just like with swatches, a gradient will be 
applied to a layer by creating a gradient 
fill layer and then clipping it to the tar-
geted layer. 
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You can apply gradients in the same way that you apply swatches. Drag a gradient 
into the document and the gradient will be applied to the layer that’s under the 
cursor when you release the mouse button. It will apply this by creating a gradient 
fill layer and clipping that layer to the target layer. If you’d like the gradient to be 
applied to the entire document, hold down the Option key (Alt on Win) while drag-
ging the gradient swatch into the document. 

You can also drag a gradient swatch to the Layers panel itself and it will create a 
new Gradient Fill layer. 

The Patterns Panel The Patterns pan-
el was updated as well and has the 
same new features as the Swatches 
and Gradients panels. If you click on 
the little side menu at the top of the 
Patterns panel, you will see that you 
have the option to load “Legacy Pat-
terns & More.” This means that you 
will get the old patterns available in 
previous versions but you will also 
get some new patterns that were 
added this year. 

The Shapes Panel The Shapes panel is new to this version of Photoshop. It contains 
all of the shapes that we’re used to seeing when we activate the Shape Tool and 
set it to create a custom shape. When we chose this option in the past, the shape 
menu would appear in the Options Bar. Now, we can use these shapes from within 
the Shapes panel and we can be using any other tool. We’re not restricted to the 
Shape Tool. 

Again, we can organize these shapes into folders and we can click on the little side 
menu if we wanted to load “Legacy Shapes & More.” The “More” addition means 
that Photoshop has added some extra shapes in this version. 

Some new  
patterns were 
added to the 
Patterns panel  
in this version  
of Photoshop. 
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To add a shape to your 
document, drag the 
shape from the panel into 
the image window. When 
you release the mouse 
button, the shape will ap-
pear with transform han-
dles around it so you can 
scale it to your desired 
size. Tap the Return/En-
ter key when you’re done. 
When you add a shape 
like this, it will use the 
current foreground color. 

The Styles Panel The Styles panel has been up-
dated in the same way as the other panels that 
we discussed. It also includes some new styles. 
Clicking on a style within the Styles panel will 
apply the style to whatever layer is currently ac-
tive. You can also drag a style into the document 
and it will be applied to the layer that is directly 
beneath the cursor at the time you release the 
mouse button. 

Now let’s say that you want to drag a layer style 
to a particular layer but you don’t want to lose 
the drop shadow that is already applied. In this 
case, hold down the Shift key as you drag the 
layer style and it will maintain the styles that 
were already applied and simply adds the new 
ones. 

When you 
drag out a 
shape from 
the Shapes 
panel, it 
will have 
transform 
handles so 
you can 
scale and 
position it. 

The new Styles panel in Photoshop is 
also organized by folder.
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Layers & Smart Objects (1:26:37)

Now let’s take a look at the changes they’ve made to layers in the new version of 
Photoshop. We already mentioned that the New Layer icon looks different now. It 
now looks like a square with a plus sign inside. 

Quick zoom feature One of the new features allows you to zoom in on a layer to 
see its contents. This can be useful when working with very complex documents. 
To do this, hold down the Option key (Alt on Win) and click on the layer in the 
Layers panel. The document will zoom in so that the targeted layer fills the screen. 

Convert Smart Object to Layers Adobe 
has made quite a bit of updates when 
it comes to smart objects. In the past, a 
smart object could be made up of many 
layers and, in order to edit the individu-
al layers, you’d need to double-click on 
the smart object to open it in a separate 
document. Now, there is a new option 
that allows you to keep and edit all of 
the smart object pieces/layers within the 
document it’s contained in. After a smart 
object has been created, make sure it’s 
active within the Layers panel, click on 
the Layer menu and choose Smart Ob-
jects > Convert to Layers. This will take 
the smart object, separate it into all of 
its individual elements and place them 
in a folder. You do need to be careful 
when doing this because any filters or 
transformations that had been applied 
to that smart object will go away. That’s 
because filters can only be applied to 
one layer at a time. 

You can see the smart object in the top 
screen shot. In the screen shot directly above, 
I used the Convert to Layers feature to split 
the smart object into its individual layers. 
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I find this feature to be especially useful when working with the Library panel in 
Photoshop. When you drag an element from your Library into a document, it’s 
going to place the object as a smart object that is linked back to the library that 
is stored in the cloud. If you make a change to that object within your document, 
it’s going to also change the object within the Library (and within any other doc-
uments that use the object). I usually don’t want this. I want to be able to change 
the object within my active document but have it stay the same within the Library. I 
can achieve this by using this Convert to Layers feature. After dragging an element 
from my Library into my document, I’ll click on the Layer menu and choose Smart 
Objects > Convert to Layers. 

Smart objects & layer comps Adobe also made some updates to smart objects 
and layer comps. A layer comp will remember what layers were visible at the time 
you created the layer comp. It can also remember the layer styles that were applied 
(drop shadow, bevel & emboss, etc.) and the position of a layer. 

Layer comps allow you to easily revert to that saved version of the document and 
they can allow you to have multiple versions of a document. 

Let’s say that you have a multi-layer document 
that contains several layer comps. There is a 
certain way in which you can embed that doc-
ument within another document. With a sec-
ond document open, you can click on the File 
menu and choose Place Embedded. You’ll be 
prompted to select the desired file from your 
hard drive. When the file is embedded within 
the document, it will be placed as a smart ob-
ject. Because this smart object is a document 
that contains layer comps, you can open the 
Properties panel and use the menu to switch 
between layer comps. This means that you can 
switch between the various versions of the 
document. 

After embedding a document contain-
ing layer comps into another docu-
ment, you can use the menu in the 
Properties panel to determine which 
of the layer comps is displayed from 
the embedded file. 
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Now let’s say that you want to use multiple versions of the file within this new 
Photoshop document. You would duplicate the smart object as many times as is 
needed and then use the menu in the Properties panel to change which layer comp 
is displayed for each version. 

Here is where Adobe added even 
more functionality. We can create 
layer comps for this second docu-
ment that contain multiple versions 
of the embedded document. When 
we click the New Layer Comp icon at 
the bottom the Layer Comps panel, 
a dialog will appear and here there 
is a new option of “Layer Comp 
Selection for Smart Objects.” Turn 
this check box on and the new layer 
comp will remember what versions 
of the embedded document are be-
ing used. 

Transforming a layer There is now some added functionality when you select a 
layer, click on the Edit menu and choose Transform > Warp. Note that you can not 
warp more than one layer at once. If you need to do this, you’ll have to select the 
layers and then first convert them into a smart object. 

In the past, when you chose the Warp op-
tion, you automatically got a warping grid 
on top of your image. You can still get that 
same grid by setting the Grid menu (in the 
Options Bar) to 3 x 3. This menu starts off 
at the Default setting, which shows no grid. 
With this setting, you can click and drag any-
where within the image to freely warp the 
layer. When the menu is set to 3 x 3, a 3 x 3 
grid will appear on the image and you can 

If there is an embedded document that contains 
layer comps and you go to create a layer comp of 
the ACTIVE document, you now have the option 
to include “Layer Comp Selection for Smart Ob-
jects” within the new layer comp. 

After choosing the Warp command, you 
can put a warp grid on the image by 
choosing one of the options from the 
Grid menu in the Options Bar.
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click within one of the rectangles to move it around, warping it. You can also click 
and drag on the handles that are attached to the corners to change the edges of 
the layer. This menu also gives you the options of working with a 4 x 4 grid or a 5 
x 5 grid. These allow you to more selectively warp smaller parts of the layer with-
out all the other areas being affected as well. You can also click on one of the grid 
points to activate handles that will allow you to rotate a particular part of the layer. 

There is now a new alternative to using the warp grid. You can now create your own 
warp lines so that you can specify the number and location. We’ll use the “Split” 
icons to do this. These can be found in the Options Bar above the image window. 
If you click on the right-most icon, “Split Horizontally,” a horizontal line will appear 
under your cursor when you move the mouse over the image. Click to position the 
line in the desired location. You can use the second icon, “Split vertically,” to place 
a vertical line. You could also use the first icon to create a cross of two lines on the 
image. You can place as many or as few of these warp lines as you’d like. 

Here, the 5x5 grid is 
applied and we are 
dragging within one 
of the grid rectan-
gles to warp the 
image in a localized 
area.
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There is another, faster, way of adding warp lines on the image. If you hold down 
the Option key (Alt on Win) and hover your cursor over the image, a line will ap-
pear that is perpendicular to the nearest edge. If the cursor is close to the left edge 
of the image, a horizontal line will extend out from that edge. Move your cursor 
around and click to add a line. If the cursor is closer to the middle of the image, 
then you will be creating two, crossed lines at the same time. After adding your 
lines, you can click and drag on the intersecting points to warp the image.

If you’d like to select more than one intersecting point at once, click on one, hold 
down the Shift key and click on the other[s]. Alternatively, you could hold down the 
Shift key and drag out a box around all of the points you would like to be selected. 
When you click and drag inside an area that has multiple points selected, you will 
be positioning the image 
under all of those active 
points. A bounding box 
will appear around the 
active points and you can 
click and drag on the cor-
ners to scale that part of 
the image. If you click and 
drag right outside of the 
bounding box, you will be 
rotating the content. 

Note: Before using the Warp command, I always make sure that I have converted 
the layer into a smart object. This will allow me to go back and make changes to all 
of the individual points in the warp. If I applied warping on a regular layer, then the 
results would be permanent and unchangeable. 

After selecting multiple points on the warp grid, a bounding 
box will appear around the points. You can drag on the cor-
ners of the box to scale the content. 
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The Properties Panel

If the Properties panel is not visible on your screen, you can access it by clicking on 
the Window menu and choosing Properties. The Properties Panel shows you the 
properties of the active layer and it will change based on the type of layer you’re 
working on. If there is no layer selected in the Layers panel, the Properties panel 
will display the Document Properties. Let’s first look at what is included when the 
panel is displaying the Document Properties. 

DOCUMENT PROPERTIES

Canvas The panel is split into four different areas, 
the first of which contains the Canvas settings. In 
the older versions of Photoshop, the entire panel 
just included information about the size and res-
olution. Now, it not only includes the size, but we 
can actively change the canvas size from within the 
panel. We can also see and change the mode of the 
image (RGB, CMYK, etc.) via the new Mode menu 
and we can switch between 8-bit, 16-bit and 32-bit. 
There is a Fill setting, which determines what color 
is in the background when you add space to the 
image by making the canvas size larger. Using the 
Fill menu, you can choose the Transparent option 
so that no color is added. You’ll only see the check-
erboard transparency background. 

Rulers & Grids The next section within the Proper-
ties panel is titled Rulers & Grids. Here, you can click 
the Ruler icon to toggle the visibility of the Rulers in 
the document. Alternatively, you could use the key-
board shortcut Command+R (Ctrl+R on Win). The 
icon that looks like a grid will place a grid overlay on 
the image. Clicking on the third icon that looks like a 

This is what the Properties panel 
looks like when displaying the 
Document Properties.



November 2019 Updates © Ben Willmore, All rights reserved 35

checkerboard will open the Transparen-
cy & Gamut settings within Photoshop’s 
Preferences panel. Here, you can deter-
mine what size the transparency grid 
displays. The menu under the Rulers & 
Grids section will let you determine the 
measurement system that is used by the 
Rulers. 

Guides The next section within the Properties panel is titled Guides. The first icon 
here will toggle the visibility of the guides. If this icon is grayed out, it means that 
there are no guides currently on the image. Click on the center icon to lock the 

guides. This will lock the guides relative to the Rul-
ers. The third icon will toggle smart guides on and off. 
Smart guides will appear as you are moving a layer 
around and they will try to snap the layer to align with 
an edge or another object in the document. The menu 
under the Guides section lets you change what the 
guides look like. You can choose between dashed lines 
or solid lines. 

Quick Actions The buttons under this section send you to various areas within 
Photoshop. These include the Image Size Dialog, the Crop Tool, the Trim command 
and the Rotate dialog. 

THE PROPERTIES PANEL FOR A PIXEL-BASED LAYER

Now let’s look at what the Properties panel looks like when the active layer is a 
regular, pixel-based layer. This is the type of layer you get when you click the New 
Layer icon at the bottom of the layers panel. In the old version of Photoshop, the 
panel simply showed the width and height of the layer as well as the location of 
the upper left corner. There is a lot more in the new version and it’s separated into 
different sections. 

The Rulers & 
Grids menu will 
let you speci-
fy what unit of 
measurement 
will be used by 
the Rulers.

The Guides menu lets you 
choose the look of the guides.
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Transform The first section is called Trans-
form and it again shows the width and 
height of the layer as well as the X and Y 
locations, but now you can change these 
properties from right within the panel. 
There are also settings for rotating the 
layer and flipping the layer horizontally or 
vertically. 

Align & Distribute The next category in 
the panel is Align & Distribute and this 
will mainly come into play when you have 
more than one layer selected. When you 
have more than one layer selected, you can 
use the Align icons to align them based 
on their center points, edges, etc. If you 
change the “Align To” menu to Selection, 
then you can create a selection within the 
document and use the Align icons to align 
the current layer to that selection. 

Quick Actions This section contains a cou-
ple of buttons for doing quick tasks. The 
Remove Background button will try to iso-
late the subject with a layer mask. The Se-
lect Subject button will try to isolate the 
subject with a selection. 

Many of these panels contain buttons that 
look like three little dots (…). Click this but-
ton to toggle whether or not the section 
of the panel is expanded to show all of the 
settings. 

This is what the Properties panel looks like 
when viewing a pixel-based layer. When 
you see an icon that looks like three dots 
(circled), you can click on it to toggle the 
visibility of extra settings.
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THE PROPERTIES PANEL FOR A SHAPE LAYER

The Properties panel shows a whole different group 
of settings when a Shape layer is active. There are 
settings for controlling the size of the shape and the 
stroke settings (if there is a stroke applied). There 
are also setting icons that let you determine how the 
shape behaves in relation to other shapes (add to, 
subtract from, etc.). The one new area that was add-
ed with this version of Photoshop is a section that 
allows you to control the roundness of the shape cor-
ners. You can either control each corner individually 
or you can keep the link setting turned on so that you 
can control all the corners in sync. 

THE PROPERTIES PANEL FOR A TEXT LAYER

When it comes to a text layer, they have made a lot of 
changes to the Properties panel. The old version showed 
the width and height, and it included some very basic 
text features. Now, there are so many settings that you 
won’t even need to use the Paragraph and Character 
panels. 

Transform The first section in the panel contains the 
Transform settings, which allow you to adjust the width, 
height and rotation of the text. You can also flip the text 
horizontally or vertically. 

Character The Character section allows you to change 
the font, point size and general look of the text. This in-
cludes a lot of settings that were not previously included. 
Toggle the icon that looks like three dots (…) to expand 
and contract the extra settings. Some fonts will include 
additional settings. For example, if you set the Character 

This is the Properties panel 
when viewing a Shape layer. 

This is the Properties panel 
when viewing a Text layer. 
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menu to a variable font, then some slid-
ers will appear, allowing you to control 
the Weight, Width and Slant of the font. 
If you use an SVG font (stands for scal-
able vector graphics), some additional 
settings will also appear under the Type 
Options category.

Paragraph This section includes settings 
for text justification, indents, etc. 

Type Options This includes the settings 
for things like All Caps, Underline, Strike-
through, etc. Different options will be 
available here depending on what kind of 
font you’re using. For example, if the text 
is using an SVG font, then an extra set-
ting will appear here that allows you to 
specify the style of the font. (These fonts 
can have different colors and looks.) 

Quick Actions This last section includes a 
couple of quick tasks. There is a “Convert 
to Frame” button (A frame is something 
that’s designed to hold an image.) and a 
“Convert to Shape” button.

THE PROPERTIES PANEL FOR A SMART OBJECT LAYER

There are not many changes made to the 
Properties panel when the active layer is a 
Smart Object. The main new feature added to 
this panel is the Convert to Layers button. 

Some fonts 
will contain 
extra settings 
that will be 
visible under 
the Character 
section.

If the current font is an SVG font, this extra 
style menu will appear in the Type Options.

The Convert to 
Layers button 
is now avail-
able in the 
Smart Object 
Properties 
panel.
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THE PROPERTIES PANEL WHEN MORE THAN ONE LAYER IS ACTIVE

The Properties panel shows something 
different when more than one layer is 
selected. In the past, it only displayed 
the width and height of the layers put 
together. Now, you can change the size 
and angle and you can flip the layers 
horizontally or vertically. The Align set-
tings allow you to align the active layers 
based on their edges, center lines, etc. 
The Distribute settings will allow you to 
evenly space the layers and these set-
tings will only be active when there are 
more than two layers selected. 

Filters (2:17:18)

When it comes to filters, some new features have been added in relation to depth 
maps. A depth map is a special kind of channel that you will have in images that 
were shot in Portrait Mode on the iPhone. This creates a special file format called 
HEIC and if you are able to transfer the image to your computer and into Photo-

shop while maintaining this format, 
you will see this extra channel in the 
Channels panel. This channel de-
fines where the near and far objects 
are in the image. Things that are far 
away from the camera will appear 
bright in this channel. Things that 
are close to the camera will appear 
dark. It will use this information 
when you apply the Lens Blur Filter 
to an image like this. 

This is the  
Properties  
panel when  
more than one 
layer is active.

The Depth Map channel is being viewed in the 
Channels panel.
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I’ll open an image that has a depth map and then 
click on the Filter menu and choose the Lens Blur 
filter. The Lens Blur window will appear and the set-
tings will be located on the right. Here, there is a new 
setting called “Set Focal Point” and I’ll make sure 
this is turned on. The icon appears darker when the 
setting is on. Then, I’ll drag the Radius slider all the 
way to the right. This slider determines how much 
we’re going to blur the image. This will make the en-
tire image look blurry because it’s not yet using the 
depth map information. With the Set Focal Point 
tool active, I will click on the subject of the photo-
graph and he will become sharp, with the blurring 
happening in the background. 

If the Radius setting can not get the background to be blurry enough, here is a 
trick. Before opening the Blur filter, open the Channels panel and click on the Depth 
Map channel to make it active. Then click on the Image menu and choose Adjust-
ments > Levels. The Levels dialog will appear and you can use the drag the black 
slider (below the levels chart) to the right about half way. This will make the dark 
parts even darker so the depth map will think there’s a greater distance between 
the two areas.  Click OK to exit the Levels dialog.  Now, when you open the Blur fil-
ter, drag the Radius slider all the way up and click on the subject with the Set Focal 
Point tool, the background will appear more blurry. 

The “Set Focal Point” tool is new 
to the Lens Blur filter.

Here, we are making 
a Levels adjustment 
to the Depth Map 
channel. The Black 
slider was moved to 
the right, creating 
more contrast in the 
channel.



November 2019 Updates © Ben Willmore, All rights reserved 41

When blurring parts of an image using depth 
maps in the Blur filter, you may encounter an area 
that is blurry where it shouldn’t be. This will be an 
area that the depth map thinks was farther from 
the subject. You can fix this by painting on the 
area while viewing the Depth Map channel. You’ll 
need to set the foreground color to the same 
tone of gray as the subject. With the Brush Tool 
active, hold down the Option key (Alt on Win) 
to temporarily access the eyedropper and click 
on the subject. This will set the foreground color. 
Then, use the Brush Tool to paint over the area 
that was mistakenly blurry. 

In the Lens Blur filter, dragged the Lens Blur Radius slider up and clicked on the subject using 
the Set Focal Point tool.

Part of the handkerchief is blurry 
because the depth map thinks it 
was farther from the subject. 
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Now, when you go back to the Lens Blur filter and follow the same steps, the object 
will not be blurred because it is thought to be the same distance from the camera 
as the subject. The main idea is that you can use the Brush Tool to modify the depth 
map to better control what areas appear blurry and what areas appear sharp. 

Additional Small Changes (2:24:57)

•	 In the past, when you went to the File menu and clicked “New,” it would take a 
few seconds for the New Document dialog to open. Now it opens instantly. 

•	 Quickly close tabs If you open a lot 
of documents, you will have a bunch 
of tabs across the top of the screen. 
If you’d like to close ALL but the ac-
tive tab, you can now do so by going 
to the File menu and choosing “Close 
Others.” Alternatively, you can right 
click on the tab and a menu will ap-
pear, allowing you to “Close Others.” 
There is also a keyboard shortcut for 
that, which is Option+Command+P 
(Alt+Ctrl+P on Win). 

FAR LEFT: The  
handkerchief in the 
depth map is darker 
than the rest of the 
subject. 

DIRECTLY LEFT: We 
set the foreground 
color to the same 
gray tone as the sub-
ject and are painting 
over the area where 
the handkerchief is.

Right-click on a tab to access this menu.  
Here, you can choose to close all the other 
Photoshop tabs.
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•	 Import from iPhone or iPad In the File menu, there is now a new choice called 
“Import from iPhone or iPad.” This will present two new options, one of which 
is “Take Photo.” Choosing this option will cause your iPhone to turn on, with the 
Camera App active. Use your phone to take a picture. After doing so, you’ll have 
the choices of “Use Photo” and “Retake.” If you tap “Use Photo,” the image will 
automatically appear in Photoshop. Magic! Note that it’s not sending the high-
est resolution image available. It’s dramatically scaled down. The File menu will 
also give you the option to “Scan Documents.” Again, your phone will turn on 
with the Camera App active. When you hold your camera over a document, a 
blue box will appear when it detects a rectangular document. After accepting 
the scan, it will automatically straighten the edges. Click the Save button and 
the document will be sent to Photoshop. Again, this image will be sent over at a 
much lower resolution than what the camera is capable of taking. 

•	 If your hard drive is getting full, Photoshop may give you an error message that 
says your scratch disk is almost full. Now, it will ask you if you’d like to use anoth-
er drive instead. The scratch disk is a temporary location that Photoshop stores 
information when it is running low on memory itself. 

•	 They have now added support for working with Curves and Brightness & Con-
trast when working with 32-bit images. These are usually merged HDR images. 


