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Splash Challenge

In this lesson, we’re going 
to work on a challenge im-
age that was sent in by a 
Masters Academy mem-
ber, and we’re going to 
learn how to replace the 
background on a complex 
image. We’ll need to use 
some masking techniques 
in order to keep the fun 
splash in the scene while 
replacing what’s behind it. 

We’re going to replace the 
background with more wa-
ter so that it looks like the 
water is just continuing on behind the synchronized swimmers. To do this, we’ll 
copy the water that’s in the foreground and use it to replace the background. 

Duplicate image & position new background (Timestamp: 1:35)

To start, we’re going to duplicate the image layer by dragging the layer down to 
the New Layer icon at the bottom of the Layers panel. Alternatively, we could use 
the keyboard shortcut Command+J (Ctrl+J on Win) to duplicate the active layer. 
Then, we’ll click on the Edit menu and choose Transform > Flip Vertical. 

I want to make a selection of the area that will be useful to us in this layer. We’ll 
activate the Lasso Tool and use it to make a selection of the clean water that is 
now at the top part of the layer. I only want to keep the part of the layer that is 
selected, so I’ll create a layer mask by clicking on the Layer Mask icon at the bot-
tom of the Layers panel. When you create a layer mask while there is an active 

In this challenge image, we’re going to replace the back-
ground while maintaining all of the water droplets created 
by the splash.
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selection, that selection will be converted into the mask, where the selected area 
remains visible and the non-selected areas become hidden. This makes it so the 
water that we selected is the only part of the layer that remains visible. 

Looking at the two layers, we can see that the water in the top layer doesn’t 
completely cover the dark background in the original image layer. We’ll need 

it to completely cover that background, so 
we’ll expand the layer a bit so that it extends 
a little lower. We’ll click on the Edit menu 
and choose Transform > Scale. This will place 
transform handles around the layer and we 
can use them to scale the layer up until the wa-
ter completely covers the dark background. 
We’ll hit the Return/Enter key to confirm that 
we’re done transforming the layer and the 
transform handles will go away. We’ll turn off 
the visibility of this layer while we move on to 
isolate the water splash.

ABOVE: After the image duplicate was flipped, 
we made a selection around the water part of 
the layer. ABOVE RIGHT: We created a layer 
mask, where the selection was converted into 
the mask. RIGHT: The masked layer reveals 
only the water that we had selected.

We are scaling up the new water layer 
so that it completely covers the dark 
background.
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Isolate splashes with a selection (3:22)

We need to get the splashes onto their own separate layer so that we can place 
them in front of the new water layer that was just created. We’ll activate the orig-
inal image layer, which is the layer that contains the splashes. 

The splashes are much lighter than 
the background so we’ll try to iso-
late them by selecting the high-
lights in the image. We can do that 
by clicking on the Select menu at 
the top of the interface and choos-
ing Color Range. The Color Range 
dialog will appear and We’ll set the 
Select menu (at the top of the dia-
log) to target the Highlights. When 
we set this menu to Highlights, the 
options below will change to include 
two sliders: Fuzziness and Range. 
The Range slider determines what 
brightness level is considered to be a 
highlight. The Fuzziness slider deter-
mines how much it can deviate from 
the targeted shade to expand the selection. We’ll bring the Fuzziness slider all 
the way down and then we’ll start by adjusting the Range slider. As we move the 
slider, the preview window will update to show what’s being selected. Everything 
that’s white is being selected and everything that’s black is not selected. 

This little preview window is small and it’s hard to see what’s going on, so there’s 
a better way to preview the selection we’re creating. We’ll set the Selection Pre-
view menu (at the bottom of the dialog) to Quick Mask, which will change the 
look of the actual image window to display a red overlay in all areas that are not 
selected. The selected areas will contain no overlay, so they will look normal. 

The Color Range selection feature is being used 
to isolate the bright areas. At the top of the dia-
log, we’re setting the Select menu to Highlights.
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With this view, we’ll drag the Range slider until the selection includes as much of 
the water splash as possible, without including any of the tarp in the background. 
We’ll click OK to exit the Color Range dialog.

Fine-tune the selection in Quick Mask Mode (7:09)

We now have an active selection of the water splashes, and we want to fine-tune 
this selection to make sure that none of the background is selected. We’ll do this 
in Quick Mask Mode because it gives us a better view of what is being selected. 
We’ll tap the Q key to enter Quick Mask Mode and all the areas that are selected 
will appear normal, while the unselected areas will be covered with a red over-
lay. In this mode, we can use the Brush Tool to make changes to the selection. If 
we paint with black, we’ll add the red overlay, therefore removing areas from the 
selection. When we paint with white, we’ll be removing the red overlay, adding 

The Color Range selection preview is set to Quick Mask, which gives us this red overlay, 
showing us what parts of the image are being selected. We’re adjusting the Range slider to 
include as much of the splash as possible without including the background.
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areas to the selection. We’ll paint with black over the parts of the background 
that are selected but shouldn’t be. Part of the area that we need to deselect is 
right up against the swimmers’ faces, so I will need to use a relatively hard-edged 
brush in this area to be sure that the selection is precise. We’ll switch to using a 
soft-edged brush in the areas where we want the selection to fade in. Note that 
the larger the brush, the softer the edge will be. 

We are fine-tuning the selection in Quick Mask Mode by painting with black over areas that 
should not be selected. In the areas that bump up against the swimmers’ faces, we’re using a 
hard-edged brush so that the selection is precise. 

Here, you can see our initial selection in Quick Mask Mode. Everything without the red over-
lay is part of the selection.
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Zooming in on the droplets, we can 
see that the red overlay, which rep-
resents the selection, does not per-
fectly match the edge quality of the 
droplets. The selection has a rela-
tively hard edge, while the droplets 
have a soft edge because they are 
slightly out of focus due to motion. 
We’ll use another feature to fix this.  

Refine the selection with Select & Mask (12:52)

We’ll tap the Q key to exit Quick Mask Mode, and this will leave us with the 
“marching ants” selection. We’ll click on the Select menu and choose Select & 
Mask. The Select & Mask feature is great for selecting areas that are fuzzy, furry, 
hairy, complex or blurry. In the Select & Mask window, the View menu is located 
in the upper left and it will remember the setting that was previously used. We’ll 
set this menu to Overlay, which will give us a view that is similar to Quick Mask 
Mode. Now, we’ll use the Radius slider, which determines how much of the selec-
tion edge  Photoshop can have control over. When moving this slider, know that 
the preview can sometimes take a few moments to update. We’ll adjust this slider 
until the edge of the selection matches the softness of the edges of the droplets. 
Once satisfied, we’ll click the OK button to exit the Select & Mask window.

We can see that the edge of the selection doesn’t 
match the quality of the edges of the droplets.

In the Select & 
Mask window, 
the View menu 
is set to Overlay 
and we are ad-
justing the Radi-
us slider until the 
softness of the 
selection match-
es the softness 
of the droplets.
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Copy selection to its own layer (14:09)

Now that we have an accurate selection of the water droplets, we need to copy 
this selection to its own layer. With the selection active, we’ll duplicate the layer 
by dragging the image layer to the New Layer icon at the bottom of the Layers 
panel. With the new layer active, we want to convert the selection into a layer 
mask, so we’ll click on the Layer Mask icon at the bottom of the Layers panel. 
Whenever you create a layer mask while there is an active selection, it converts 
the selection into the mask so that only the areas that are selected will be visi-
ble. Now we have the original image layer, the layer containing the water splash 
on top of that, and the layer containing the clean water that we copied from the 
foreground at the top of the layer stack.

Position layers and fine-tune water layer (15:15) 

At this point, we’ll reposition the 
layers so that the water splash 
layer is on top. The  original image 
layer should stay on the bottom, 
and the layer containing the clean 
expanse of water should be in the 
middle. We’ll also make sure that 
the visibility is turned on for all of 
the layers. The image is starting 
to look good, but we can see that 
there is some blue water in plac-
es where it shouldn’t be, like in the 
girls’ outfits. To fix this, we’ll make 
sure that the layer mask is active 
for the middle, water layer. We’ll activate the Brush Tool and use a soft brush and 
paint with black over the areas where there is unwanted water. 

The layers are positioned so that the original im-
age layer is on the bottom, the water layer is in the 
middle and the splash layer is on top. The visibility 
is turned on for all layers.
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Fix the water splash layer (16:32)

If we zoom in on the water splash 
area, we can see that the droplets 
have dark halos around them. That’s 
because the original background 
was black and we’re seeing that 
original background in the edges 
of the water drops. There are two 
ways that we could fix this. One of 
them would be to change the blend-
ing mode of the water splash layer 
to Lighten mode. When a layer is 
set to the Lighten blending mode, it 
will only be visible in areas where the 
content is lighter than the layer[s] 
beneath it. This solution will, however, create problems in other areas of the im-
age. For example, the swimmers are darker than the underlying layer, so they will 
start to appear wrong as a result of the blending mode change. We would need 
to mask that area in order to make it look right again. For this reason, we’ll turn to 
another solution for fixing the dark halos around the water drops. We’ll make sure 
that the layer mask attached to the water splash layer is active, we’ll click on the 
Select menu and choose Select & Mask. We’ll set the View menu to “On Layers” 
so that we’re viewing the layer as it appears in the document. 

Scrolling down the settings on the left side of the Select & Mask window, there is 
a “Decontaminate Colors” check box. Turning this on will take the areas that are 
semi transparent and look to see if they’re contaminated with the old background 
colors. If they are, it will attempt to remove this residual color. We’ll turn on this 
check box and then adjust the Amount slider to the point where it removes all of 
the old background color. We’ll click OK to exit the Select & Mask window. 

Looking closely at the water droplets, we can 
see that there is a dark halo around them. This is 
from the original background showing through.
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Note that whenever you use the Decontaminate Colors setting, Photoshop will 
create a new layer in the Layers panel because it doesn’t want to make any chang-
es that are undoable in the document. This new layer, with the Decontaminate 
Colors setting turned on, will have its visibility turned on. The original layer, that 
does not have the Decontaminate Colors setting applied, will have its visibility 
turned off. It’s just there in case you need to retrieve any parts of it at a later time.

Next, we’ll zoom in on the image to inspect the layer. Doing this, we can see some 
problems in the swimmers’ faces. This is due to the layer mask. There are parts 
of the mask that are black, where they should be white. We’ll make sure that the 
layer mask is active and we’ll tap the Backslash key ( \ ) to get a different view of 
the mask that looks similar to Quick Mask Mode. 

In the Select & Mask window, the Decontaminate Colors setting is being used to remove the 
dark halos from the water droplets. 
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There will be a red overlay in all 
areas where the mask is black, 
and this gives us a better view 
while we paint on the mask. 
We’ll activate the Brush Tool 
and paint with white to remove 
the red overlay from the area 
where the swimmers are. Now 
we have completely replaced 
the background while main-
taining the water splash. 

Insert a different background (23:13)

Now that we have the water splash isolated, we can change the background as 
we see fit. Let’s say that we want to insert a background that looks dark like the 
original background, but doesn’t look like a tarp. To start, we’ll turn off the visibil-
ity of the layer containing the water background. This should be the second layer 
from the bottom in the Layers panel. 

We’ll zoom in on the image and sample some colors 
from the original background. We’ll use these to create 
a new background that deviates in color just enough 
to look natural. We’ll activate the Eyedropper Tool. 
When you click on something with the Eyedropper, it 
will change the foreground color to the exact color you 
click on. We’ll use this to click on a very dark part of 
the background. To change the background color, we’ll 
hold down the Option key (Alt on Win) and click on 
another, slightly lighter area in the original background. 
Now we have both the foreground and background col-
ors set to very dark shades of gray. 

With the layer mask active, we’re painting with white to 
unmask the areas where the faces are.

The Eyedropper Tool was 
used to sample two dark 
colors from the original 
background.
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We’re going to create a new back-
ground from scratch, so we’ll create 
a new, empty layer by clicking on the 
New Layer icon at the bottom of the 
Layers panel. With this new layer ac-
tive, we’ll click on the Filter menu at 
the top of the interface and choose 
Render > Clouds. This is going to cre-
ate content that is designed to look 
like clouds and it’s going to use the 
foreground and background colors 
to do this. Our foreground and back-
ground colors are set to dark shades 
of gray, so the layer is just going to 
look like a dark, mottled canvas. It’s 
not necessarily soft, as the back-
ground should be, so we’ll apply a blur filter to the layer. We’ll click on the Filter 
menu and choose Blur > Gaussian Blur. The Gaussian Blur dialog will appear and 
we’ll adjust the Radius slider to a moderate setting that makes the background 
look naturally soft and then click OK. 

If we zoom in on the image, we can see that the original image has some noise, 
or a slightly grainy texture. In order to make the new background look natural 
and appropriate, we need to add some noise so that it matches the rest of the 
image. With the new background layer active, we’ll click on the Filter menu and 
choose the Camera Raw Filter. The Camera Raw window will open, and we’ll click 
on the FX tab on the right side of the interface. This is where we’ll find the Grain 
settings. We’ll use the Amount slider, in conjunction with the Size and Roughness 
sliders, to create a grainy effect that matches the level of graininess contained in 
the original image. When we’re satisfied, we’ll click OK to exit the Camera Raw 
window. 

The Render > Clouds filter was used to create 
this mottled look, using the foreground and 
background colors.
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We had already created a layer mask for the first background layer that we cre-
ated, so we can copy that mask to this new layer so that we don’t need to create 
one from scratch. To copy a mask from one layer to another, hold down the Op-
tion key (Alt on Win) while dragging the mask thumbnail to the new layer. If we 
don’t hold down the Option key while dragging the mask, we’ll simply be moving 
the mask instead of copying it. 

A note about “Decontaminate Colors” (28:50)

We mentioned earlier that when using the Decontaminate Colors setting within 
the Select & Mask feature, Photoshop will create a new layer for this adjustment. 
That’s because it doesn’t want to make any permanent changes, in case the ad-
justment negatively affects the image in some areas. This image is a good exam-
ple of where that extra layer is useful. When zooming in on the image, we can see 
that the swimmers’ outfits look blotchy and wrong. This is a result of the Decon-
taminate Colors setting. This setting helped to make the water drops look better 
but it affected the outfits in a negative way. 

The Camera Raw 
Filter is being used to 
add grain to the new 
background layer. 
Under the FX tab, the 
Grain sliders are be-
ing adjusted until the 
grain matches that of 
the original image.
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To correct this, we’ll look for the water 
splash layer in the Layers panel and 
we can see that this layer has a du-
plicate. The original water splash lay-
er has its visibility turned off and the 
version that uses the Decontaminate 
Colors setting has its visibility turned 
on. We’ll turn on the visibility of the 
original splash layer and we’ll drag it 
above the duplicate layer. Now we’ll 
adjust the layer mask 

We’ll fill the mask for this top layer with white, which will make the layer visible in 
all areas. This isn’t ultimately what we want, because it’s going to make the layer 
visible in the area where the water drops look bad. With this top layer active, we’ll 
click on the Layer menu and choose Create Clipping Mask. This will “clip” the top 
layer to the layer underneath it, making it only visible in the areas where the un-

derlying layer is visible. When a layer is clipped to 
the layer beneath it, it will become indented in the 
Layers panel and a downward-pointing arrow will 
appear to the left of the layer thumbnail. Now we’ll 
invert the mask so that it’s completely black, hid-
ing the layer across the entire image. To invert the 
mask, we’ll click on the Image menu and choose 
Adjustments > Invert. 

Now we can paint on the mask with white 
over the parts of the layer we want to be 
visible, and that’s the areas where the De-
contaminate Colors setting created prob-
lems (in the swimmers outfits, hair, etc.). 

Here, you can see that the Decontaminate Col-
ors setting made the outfits look blotchy.

The layer without the Decontam-
inate Colors setting is clipped to 
the underlying layer.

We’re painting on the mask with white to 
being back the original outfits.
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Bring back lost droplets (33:42)

When we removed the original background on this image, we lost some of the 
water droplets in the areas where the background was lighter. Let’s look at how 
we can try to bring some of those drops back. 

We’ll create a new, empty layer at the top of the layer stack and we’ll name this 
layer “Retouched Back Drops.” We’ll activate the Healing Brush tool and we’ll 
change some settings relating to this tool. In the Options Bar (above the main 
image window), we’ll make sure the Aligned check box is turned on and we’ll set 
the Sample menu to Current & Below. (If the Sample menu is set to Current Layer, 
then the Healing Brush won’t work on an empty layer.) 

The Healing Brush is special because it tries to match both the brightness and 
colors of the area immediately outside of the area you’re retouching. This means 
that we can use this tool to sample from an area that’s one color and paste the 
sampled content onto an area that’s a different color. The results will still look 
correct because it’s only pasting the detail and not the color or brightness. This 
doesn’t work with the Clone Stamp Tool because the Clone Stamp Tool just cre-
ates a blatant copy of the sample area. 

To use the Healing Brush, hold down the Option key (Alt on Win) and click in the 
area where you want to sample. Then, release the Option key and paint in the 
area you want to retouch. 

We’re going to use a special technique that allows us to copy the droplets that 
were in the original image, located in the lighter areas, and paste them back into 
our final result. 

We’ll duplicate the background (original image) layer and temporarily drag the 
duplicate to the top of the layer stack.  This is the layer we’re going to copy from. 
We’ll activate the Healing Brush, hold down the Option key (Alt on Win) and click 
on one of the droplets contained in the light area. Then, we’ll release the Op-
tion key and, without moving the mouse AT ALL, we’ll click again. This is telling 
the Healing Brush to copy from the exact same location we want to apply the 
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retouching to. This would obviously do nothing if we copy from the same layer 
we’re going to paste to, but that’s not what we’re going to do. We sampled from 
the image layer, but we’re going to now activate the empty retouching layer and 
paint in the sampled droplets. This will copy from one layer and paste the content 
from the same exact location into another layer. Because we’re using the Healing 
Brush, it will match the color and brightness of the surroundings. 

When we’re done re-inserting the droplets, we can discard that top layer because 
we no longer need it.

LEFT: We’re using the Healing Brush to sample one of the drops from the light area in the 
original image. RIGHT: We painted the sampled content onto the new retouching layer. 


