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Challenge Image: Bird 

In this lesson, we’re going to 
work on a challenge image that 
was sent in by a Masters Acad-
emy member. The image fea-
tures a hummingbird and we’re 
going to replace the back-
ground while still maintaining 
the transparency in the wings. 
We’re also going to apply some 
color correction and tackle 
some issues related to shooting 
with a high ISO setting.  

We’re going to open the image by dragging the file to Photoshop’s icon. Because 
this image is a raw file, it’s going to open in Adobe Camera Raw. Know that you 
can use Lightroom’s Develop Module in place of Camera Raw because they’re 
essentially the same thing. 

Camera Raw Adjustments

Tonal adjustments The image is quite dark, so the first thing we’re going to do 
is lighten it up. Any time you look at an image’s histogram and see a gap on the 
right side, it means that there are no whites in the image and that’s the case here. 
We’re going to drag the Exposure slider to the right until the bars of the histo-
gram reach the right side. In this example, we can actually push the histogram 
bars quite far to the right because the area that we’re forcing to white is the back-
ground and this is the part of the image that we’re going to replace. 

The subject is still pretty dark, so we’re going to drag the Shadows slider to the 
right until we like the brightness of the bird. 

The original image, with no adjustments.
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We’re going to now work on the contrast of the image by using a little trick. There 
are two sliders that you can move in opposite directions in order to manipulate 
the contrast with more control. If you want to emphasize content that’s in the 
shadows like we do here, first lower the Contrast slider a bit. This is actually going 
to make the image look a little dull. To compensate for that, we’re going to drag 
the Dehaze slider to the right. When doing this, we need to look at the histogram 
and make sure that we’re not dragging the slider so far that a spike appears on 
the left side of the histogram chart. This would mean that we’re starting to get a 
larger area of black and are losing detail. 

Ensure there’s a white point and black point Next, we want to make sure that 
we know where the brightest and darkest parts of the picture are, and that they 
contain areas of solid black and solid white.  We can do this with the Whites and 
Blacks sliders. If we hold down the Option key (Alt on Win) while dragging these 
sliders, we’ll get a special view of the image that shows us what areas are solid 
white (for the Whites slider) and what areas are solid black (for the Blacks slid-
er). We’ll hold the Option key while dragging the whites slider to the right. As we 
drag the slider, the image window goes from being completely black and then 

gradually introduces white blotch-
es. These white areas are the plac-
es that are being forced to white. 
Normally, we would stop moving 
the slider once a small spot of 
white appears, but because it’s the 
background area that’s becoming 
white, we will drag the slider a lit-
tle farther than usual. This is be-
cause the background is going to 
be replaced, so it doesn’t matter 
that we’re losing detail there. 

We’re holding down the Option key (Alt on Win) 
while dragging the Whites slider. This view shows 
what parts of the image are being forced to white. 
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We’ll now do a similar thing with the Blacks slider, holding down the Option key 
(Alt on Win) while dragging the slider to the left. This will change the view of the 
image window, showing us what areas are being forced to black. We’ll drag the 
slider until just a few specks of solid black appear, indicating that there is a hint 
of black in the image. 

Now we know that the image has good contrast, containing areas of both solid 
white and solid black. We can see a before-and-after view of the changes we’ve 
made by toggling the little icon that looks like a set of sliders below the bottom 
right corner of the image window.  

ABOVE: We’re holding down the 
Option key (Alt on Win) while drag-
ging the Blacks slider just far enough 
that we start to see a few black spots 
appear in this view. 

LEFT: Here, you can see the results of 
all the tonal adjustments. 
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Color adjustments The next thing we’re going to focus on is the color in the im-
age and we’ll start with the Vibrance slider and Saturation sliders. Any time I have 
anything really vivid in the image, I’ll work with the Vibrance slider because it 
focuses on the more mellow colors. The Saturation slider works on the image as 
a whole. Often times, as in this case, I’ll end up moving these sliders in opposite 
directions, adjusting the mellow colors with the Vibrance slider and the image as 
a whole with the Saturation slider. 

The Vibrance and Saturation sliders are both being used to adjust the color. The Vibrance 
slider is being used to fine-tune the mellow colors and then the Saturation slider is used to 
adjust the image as a whole. 
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Finally, we’ll adjust the white 
balance of the image. The Tem-
perature and Tint sliders collec-
tively control the white balance, 
but it’s often times easier to use 
the White Balance Eyedropper 
for color correction. The White 
Balance Eyedropper can be 
found in the Toolbar above the 
image window in Camera Raw. 
In Lightroom, it can be found at 
the top of the Basic panel inside the Develop Module. We’ll use the eyedropper 
to click on an area that should be neutral (an area that should have no color). In 
this example, it’s the bird’s white neck. When we click, the colors of the image will 
shift to ensure that the area we clicked has no color. We can fine tune the results, 
if necessary, using the Temp and Tint sliders.   

The HSL sliders are also de-
signed to adjust the colors in 
our images and they can be 
found by clicking on the tab 
that looks like three gradient 
bars in Camera Raw. HSL stands 
for Hue, Saturation and Lumi-
nance and there is a set of slid-
ers for each of these elements. 
If you ever move the Vibrance 
slider up by a good amount, 
the adjustment will exaggerate 
the blues in the image. To com-
pensate for this, you can take 
the Blue Saturation slider and 
drag it down a bit. 

The White Balance Eyedropper is being used to click 
on part of the image that should be neutral in color. 

Working with 
the Saturation 
sliders, we’re 

moving the blue 
slider to the left, 

which is taking 
all the blues in 
the image and 

making them 
less colorful. 
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Lens Corrections In Camera Raw, the Lens Corrections settings can be found by 
clicking on the tab that looks like a deconstructed lens. In Lightroom, you’ll find 
the Lens Corrections panel on the right side of the Develop Module. Here, we’ll 
turn on the “Remove Chromatic Aberration” check box, which will make sure that 
there is no colored “glowy” artifact around high contrast edges. We’ll also turn 
on the “Enable Profile Corrections” check box, which will eliminate any distortion 
caused by the lens. These are settings that I turn on for 95% of my images. 

Noise Reduction Zooming in on 
the bird, we can see that the im-
age contains a lot of noise. Any 
time you brighten a dark area, 
you’re going to reveal any noise 
that was hiding there and that’s 
what happened here. We’ll click 
on the Detail tab, which looks 
like two overlapping triangles in 
Camera Raw. In Lightroom, it’s 
listed on the right side of the De-
velop Module. This is where we’ll 
find the sharpening and noise 
reduction settings. We’ll work on the sharpening settings first. By default, there 
will be some sharpening applied to the image. The sharpening is being applied 
to everything, which means that it’s also sharpening the noise. We want to make 
sure that it’s not sharpening the noise and we can do that with the Masking slider. 
If we hold down the Option key (Alt on Win) while dragging this slider, we’ll get a 
black and white view of the image that shows what is being sharpened. With the 
slider all the way on the left, the screen will be entirely white, which means that 
everything is being sharpened. As we move the slider to the right, more and more 
of the image will start to turn black. The black areas will not be sharpened. We’re 
going to drag the slider to the right until the background turns black. There was 
no detail in the background and, therefore, it does not need to be sharpened. 

Zooming in on the image, we can see that it contains 
a lot of noise.
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Now we’ll move on to the Noise Reduction settings. There are two types of noise 
that can appear in our image: luminance noise, which presents itself as variations 
in brightness, and color noise, which looks like grains of color. This image contains 
only luminance noise so we’re going to drag up the Luminance slider until the 
noise is no longer distracting. (Note that you should be zoomed in on your image 
when doing this.) We had to drag the Luminance slider pretty far, and this result-
ed in a slight loss of detail in the bird. To compensate for this, we’ll drag the Lu-
minance Detail slider all the way to the right and then slowly start dialing it down. 
We’re looking for the highest setting that still gives us effective noise reduction.

There is also a slider called Luminance Contrast and it’s only when the Luminance 
and Luminance Detail sliders are at very high settings will this slider do anything. 
We’ll experiment with this slider, moving it back and forth to see if there is any 
contrast boost. In our case, we do start to see more detail appear in the feathers. 
It is always a compromise between reducing the noise and maintaining a high 
amount of detail. 

While dragging the Masking slider, we’re holding down the Option key (Alt on Win) in order 
to get this view of the image that shows us what’s being sharpened. Here, we’re dragging it 
until the background turns black, indicating that it will not be sharpened. 
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This image contains tiny little details of color, so it’s might be a good idea to ex-
periment with the color noise reduction sliders. There is automatically some color 
noise reduction applied, and if we drag the Color slider all the way to the left, 
we can see why. Almost all images need some color noise reduction to eliminate 
those tiny specks of color that contaminate the image. It might not need to be 
set at 25, however, so we’ll play with the slider, trying to find the lowest possible 
setting that is still effective in removing the color noise. For this image, it’s a set-
ting of around 10. With the Color Detail slider, we again want to find the highest 
possible setting that gives us more detail while still eliminating the color noise. 
The Color Smoothness slider will try to eliminate any colored blotchiness that 
was delivered by the camera. If we drag this slider all the way down, we can see 
those blotches appear in the background of the image. We’ll drag this slider up 
just until the blotchiness goes away and the colors are smooth. 

Now that we’ve worked through the noise reduction settings, we’ll return once 
more to the sharpening sliders. Any time you have a lot of noise, it’s going to be 
very easy to sharpen that noise, making it more noticeable. Under the sharp-
ening settings, we’ll move the Radius slider to a very high setting. Then, we’ll 
start to tweak the Amount slider, bringing it to the highest setting that doesn’t 
over-sharpen the image.

At left, you can 
see the results 
of the sharpen-
ing and noise 
reduction.
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Photoshop Edits

It’s time to open the image into Photoshop. We’ll click on the Open Image button 
at the bottom of the Camera Raw interface. We’re eventually going to remove 
the background on this bird, so we want to find a new background to place it on. 
We’ll open a sky image and drag it into this Photoshop document as a separate 
layer. In our example, the sky image is too small, so we’ll use the Free Transform 
command to make the image fill the document window. It’s ok that we’re scaling 
this up so much because we’re going to blur it significantly layer. We need to 
place the sky layer beneath the bird layer, but in order to do this, we need to make 
it so the bird layer is no longer the Background layer. (The Background layer is 
always locked.) We’ll unlock the Background layer by double-clicking on it and 
then we’ll drag the sky layer below it. Now we have the bird layer on top of the 
sky layer. We’ll make sure the bird layer is active. 

ABOVE: We’re placing the sky image into the 
same Photoshop document as the bird image 
and scaling it up. LEFT: We placed the bird layer 
on top of the sky layer.
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Select the subject

To remove the background from the bird, we first need to start by making a se-
lection. This image has a completely out-of-focus background, which makes it an 
ideal image for using the Focus Area selection feature. We’ll click on the Select 
menu at the top of the screen and choose Focus Area. This feature will select 
things based on whether they are in focus or out of focus. The Focus Area dialog 
will appear and it will try to isolate the sharp subject from the blurry background. 
It may or may not do a good job right off the bat. It will depend on the image. 
We’ll adjust the In-Focus Range slider to specify how much of the image is in 
focus and should therefore be selected. We want to adjust it so that we get as 
much of the bird selected as possible without starting to bring the background 
in. We can use the View menu to determine how the preview should look. In this 
example, we’ll choose the red overlay option, which will place the overlay over all 
parts of the image that are not selected. 

The Focus Area feature is being used to make a selection of the bird based on what parts of 
the image are in focus. Here, we’re using the “add to selection” tool (circled) to paint over 
additional areas that should be selected. 
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We were not able to get the bird perfectly selected using only the In-Focus Range 
slider, so we’ll need to use some additional tools that can be found on the left 
side of the dialog. There is a tool with a plus sign, which would add to the selec-
tion, and there is a tool with a minus sign, which would remove part of the se-
lection. Because there are parts of the feathers that contain the red overlay and 
are therefore not selected, we’ll activate the tool with the plus sign. We’ll use this 
brush tool to paint over the parts of the feathers that should be selected. Note 
that you can change the size of this brush by using the left and right bracket keys 
on the keyboard. When we release the mouse button, the tool will recalculate 
what should be selected. We also want to make sure that the “Soften Edges” 
check box is turned on because this will make the edges of the selection look a 
little more refined. 

Now we have a good initial selection, but we want to fine-tune it. At the bottom 
of the Focus Area dialog is a “Select & Mask” button and we’ll click this to bring 
up the Select & Mask settings. Here, we will use the Radius slider to get a more 
refined selection around the shape of the bird. As we bring this slider up, we are 
giving Photoshop more and more control over the selection edges. If we set the 
Radius slider to one pixel, we are giving Photoshop one pixel’s width of control all 
the way around the subject. We’ll bring up the Radius slider until the edges of the 
red overlay best match the edges of the bird and, in this case, that’s a radius of 3. 

The Select & Mask 
feature is being 
used to refine the 
selection of the 
bird. Here, we’re 
adjusting the  
Radius slider, 
which determines 
how much  
Photoshop has 
control over the 
edges of the  
selection.
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Note that if you’re using this feature with a subject that has both crisp edges and 
soft, fuzzy areas, then turning on the “Smart Radius” check box can help the set-
ting work better. 

Next, we’re going to turn to the tools the left side of the interface. We’ll activate 
the second tool from the top. This brush will allow us to paint over the areas 
where we want to give Photoshop control and refine what’s going on. We’ll use 
this brush to paint over any areas that look like they need refinement. When we 
release the mouse button, Photoshop will assess the area and automatically re-
fine the selection so that it looks better. This tool is great for subjects that are 
furry, fuzzy, hairy or partially transparent. 

The bird’s wing should be partially transpar-
ent, so we’re going to make the brush larger 
and then paint over the parts of the wing 
that should be transparent. If we need to ad-
just our view of the red overlay, we can use 
the Opacity slider, which controls how much 
we can see through the overlay. We can also 
turn on the “Show Edge” check box, which 
gives us a different view where we can see 
what parts of the selection Photoshop has 
control of. We can further refine the edges 
while in this view. 

Using the Select & Mask settings, we’re 
painting over part of the wing that 
should be transparent, giving Photoshop 
control of the selection in this area.

The Show Edge 
check box is 

turned on, which 
gives us a view of 

the mask where 
we can see what 
areas Photoshop 

has control of. 
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After we think we’ve refined the edges of the selection, we’ll change the View 
menu so that we can see the bird against the underlying layer, which is the sky 
layer. To do this, we’ll click on the View menu and choose the On Layers option. 
This view can give us a good idea of whether there are any areas that we’ve 
missed. If there are, we can further refine those areas before exiting the Select & 
Mask feature. 

This view can also give us an idea of whether there is any color contamination, or 
colors that are left over from the original background. In this case, the bird’s wing 
has a brown cast to it, and that was from the background that we are removing. 
To fix this, we’ll turn on the “Decontaminate Colors” check box, which is located 
under the Output Settings category. We can also adjust the Amount slider, which 
controls how much of a color adjustment will be made. We’re going to keep this 
setting pretty high.  

The View menu within the Select & Mask feature is being set to “On Layers,” which gives us a 
preview that shows the subject against the underlying sky layer.
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Finally, we’re going to set the Output menu to “New Layer with Layer Mask.” This 
will create a copy of the original layer with a layer mask attached to it. When we 
click OK, we will end up with the original layer (which will have it’s visibility turned 
off) AND a copy of that layer with a layer mask that has the selection applied to it. 

Blur the background

We now have the bird isolated and placed on the new background, but we want 
this sky background to be blurry. With the sky layer active, we’ll click on the Filter 
menu and choose Convert for Smart Filters. Therefore, any filters that we apply 
here will not be permanent. They’ll be applied as settings that we can change 
later. 

We’ll click on the Filter menu and choose Blur > Gaussian Blur. The Gaussian Blur 
dialog will appear and we will set the Radius slider very high because we want the 
background to be very blurry, mimicking the look of an image that was shot with 
a really low aperture. In this case we set the Radius to 138 and then clicked OK. 

ABOVE LEFT: There is some color from the 
original background left over in the bird’s 
wing. ABOVE RIGHT: After turning on the 

“Decontaminate Colors” check box, that col-
or cast disappeared. DIRECTLY RIGHT: The 

“Decontaminate Colors” check box is located 
within the Output Settings. 
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The effect looks adequately blurry, but it doesn’t quite look realistic. In order to 
make this background look more realistic, we’re going to add a little noise. This 
is something that would be present had we actually photographed the bird on 
this background. We’ll click on the Filter menu and choose Camera Raw Filter. 
This will open the image in Camera Raw and we’ll click on the FX tab in or-

der to access the Grain settings. 
Looking at a zoomed-in view, we’ll 
move this Grain Amount slider up 
just so that we have a little hint 
of noise. We can also use the size 
slider to determine how big the 
individual grains are and we can 
use the Roughness slider to de-
termine how rough the grains are. 
Usually, if we have a higher rough-
ness, we’d have the amount set-
ting pretty low. We’ll click OK to 
exit the Camera Raw filter. 

The Gaussian 
Blur filter is 
being applied 
to the sky layer, 
making it look as 
if the image were 
photographed 
using a really low 
aperture.

The Grain settings within the Camera Raw filter are 
being used to incorporate a bit of noise into the sky 
layer to make it look natural. 
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Fine tuning the wing transparency 

Now that we have the bird on its new background, we’re going to fine-tune the 
results, focusing on the wing and how transparent it should look. We’ll activate 
the layer that contains the bird with the layer mask. We’ll look at the layer mask 
directly by holding down the Option key (Alt on Win) and clicking on the layer 
mask thumbnail in the Layers panel. This view will give us an idea of whether there 
are any areas in the mask that need to be manually touched up. We can see a few 
small areas where the mask is a little transparent near the bird’s feet, so we’ll use 
the Brush Tool and carefully paint with white to fill in that part of the mask. 

The Grain settings within the 
Camera Raw filter are being used 
to incorporate a bit of noise into 
the sky layer to make it look nat-
ural. 
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Looking at the wing, we want to see how it would look if it were more or less 
transparent. We’ll use the Lasso Tool to make a selection of just the wing. Then 
we’ll click on the Image menu and choose Adjustments > Levels. The Levels dia-
log will appear and there will be three sliders beneath the Levels chart. The mid-
dle slider controls the mid-tones. When we move it, the white areas will stay white 
and the black areas will stay black. It’s the gray area that will become lighter or 
darker and it’s this area that controls the transparent areas of the wing. 

Here, we’re viewing the layer mask within the main image window. A selection was made 
around the wing and the Levels adjustment is being applied. We’re dragging the center 
slider back and forth and this is the slider that controls the gray tones. In the layer mask, the 
gray tones are the areas that determine how transparent the layer is. 



Challenge Image: Bird © Ben Willmore, All rights reserved 19

Doing this while looking at the black and white view of the mask might help us 
to see what’s going on, but in order to really control what the final result will look 
like, we want to apply this levels adjustment while viewing the image directly. 
We’ll Option+click on the mask thumbnail again so that we are viewing the im-
age instead of the mask. (We still want to make sure the mask is active, though.) 
Then, we’ll open that Levels adjustment again and move the middle slider back 
and forth. When we do this, we can visually tell that the wing is becoming more 
and less transparent. When we have the wing at a transparency level that we like, 
we’ll click OK and de-select the selection. 

With the layer mask active, we are applying a Levels adjustment and moving the center slid-
er back and forth to control the gray area of the mask. The gray part of the mask is mainly in 
the wing area, so as we drag the slider, we can see the wing becoming more and less trans-
parent. 
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Fine-tuning the colors

Now we’ll work on fine-tuning the colors. When you use the Decontaminate Col-
ors check box, it’s going to shift the colors of anything that was transparent in 
the picture. If it happens to shift those colors in a way that we don’t like, there’s a 
way of bringing some of the original color back. 

When we used the Select & Mask feature, it left us with an extra copy of the 
original layer and this layer has its visibility turned off. We’ll take that layer and 
drag it to the top of the layer stack, ensuring that it’s directly above the copy 
of the layer that has the layer mask at-
tached. Now, there is a way to make this 
layer only show up where the layer be-
low is visible. With that top layer visible, 
we’ll click on the Layer menu and choose 
to Create Clipping Mask. That top, origi-
nal, layer will become indented and there 
will be a downward-pointing arrow to the 
left of it’s thumbnail. This means that it is 
clipped to the layer beneath it, so it is only 
visible where there is visible content in the 
underlying layer. 

Looking at the bird, it looks the same way that it looked before we turned on the 
Decontaminate Colors setting. We can now toggle the visibility of this layer to 
see if there are any areas where we like it better with the original colors. I like the 
wings with the results of the Decontaminate Colors setting, but I like the feathers 
near the bottom of the bird better with the original colors. We need to make it 
so the original layer only shows up in those areas where we want it to. We’ll add 
a layer mask to this layer, but we want to start with a completely black mask so 
we’ll hold down the Option key (Alt on Win) while clicking on the Layer Mask icon 
at the bottom of the Layers panel. Now, we can paint with white on the mask in 
order to bring that original color back in the small areas where we preferred it.  

The top, original, layer is clipped to the 
underlying layer, which means that it will 
only be visible in the areas where there is 
visible content in the underlying layer.
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A black mask was added to the original layer, hiding the entire thing. Here, we’re painting on 
the mask with white in the areas where we want to bring that original color back. 


