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Layer Style Examples 

This lesson is going to have a different format than the others. Instead of covering 
a new or different feature, we’re going to take a feature that we have already dis-
cussed and we’re going to look at a series of in-depth uses for it. The feature we’re 
talking about here is layer styles, or layer effects. There ares several different types 
of effects and many different applications for them, so we’re going to look at a se-
ries of documents that incorporate them in interesting ways. 

Using layer styles to simulate Polaroid prints

The Shape Tool is used to 
create the Polaroid outline  
In the first example, we’re 
going to use a combina-
tion of both shapes and 
styles in order to create a 
complex image consisting 
of realistic-looking Polaroid 
pictures sitting on a back-
drop. We’ll start by activat-
ing the Shape Tool, set to 
the rectangular shape, and 
dragging out a rectangle 
in the shape of a Polaroid 
print. We’ll open the Prop-
erties panel for this shape 
layer and click on the color 
swatch so that we can access the Color Picker and use it to choose a color that is 
almost white, but not quite pure white. 

A series of layer styles are used to create these  
realistic-looking Polaroids.
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Next, we want to create a hole for 
the photograph to be contained 
in. We’ll make sure the Shape Tool 
is still active and we’ll click on the 
menu in the Options Bar that de-
termines what will happen when 
we use the Shape Tool again. We 
want to make sure this menu is 
set to “New Layer.” This will create 
a new shape layer when we use 
the tool a second time. We will 
now drag out a second shape po-
sitioned over the first one and we will hold down the Shift key in order to constrain 
the proportions to a perfect square. We’ll also use the Properties panel to change 
the color of this square, just so that it differentiates from the original shape. 

The Shape Layer was used to create this rectangle and we used the Properties panel to set 
the color of the shape to a very light (almost white) gray.

Before we drag out the second shape, we want to 
make sure this menu is set to New Layer. 
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Add a drop shadow  Now let’s add the shadow. We’ll activate the layer that con-
tains the larger of the two shapes, we’ll click on the FX icon at the bottom of the 
Layers panel and choose Drop Shadow from the pop-up menu. The Layer Style 
dialog will appear and the drop shadow settings will be at the forefront. While 
we’re viewing the drop shadow settings, we can click and drag within our image to 
manually position the shadow. 

Drop shadows will be crisper and darker when the object that’s casting the shad-
ow is close to the background. If we want to make the object look as if it’s floating 
farther from the background, then we would make the shadow softer and lighter. In 
this example, we want to make the Polaroid look as if it’s close to the background, 
so we’ll keep the Size and Distance settings fairly low and drag the Opacity slider 
to the right until the shadow becomes darker. We’ll click OK to exit the Layer Style 
dialog. 

A second shape layer is being created to create the photo hole for the Polaroid print. We’re 
setting this shape to a darker gray just so that it differentiates from the first shape. 
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Warping the Polaroid and the shadow Now 
the Polaroid has a drop shadow but it still 
looks like something we created in Photoshop. 
In order to make it look more natural, we’re 
going to make it look as if the photo has a bit 
of a curve to it. We can achieve this by alter-
ing the Polaroid separately from the shadow, 
but we’ll first need to separate that shadow 
onto its own layer. We’ll go to the Layer menu 
and choose Layer Style > Create Layer. This 
remove the drop shadow layer style from the 
Polaroid layer and place it onto its own layer, 
just beneath the Polaroid layer. 

A Drop Shadow layer style is being added to the Polaroid layer. The Size and Distance sliders 
are at low settings, making it look as if the Polaroid is hovering close to the background.

The Drop Shadow was attached to the 
shape layer via a layer style (top). The 
shadow was then removed from the 
shape layer and placed on its own layer.
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We will now warp the Polaroid layer. We’ll make sure this layer is active and then 
go to the Edit menu and choose Transform Path > Warp. Warp handles will appear 
around the Polaroid and we’ll use the corner handles to pull those corners outward 
and up a bit to make it look like the photo is bowing a little. We’ll tap the Enter/
Return key to lock in the transformation and Photoshop might ask us if we want to 
convert the shape into a live path. We’ll click Yes to continue. 

Now, we need to make sure the photo part of the Polaroid matches the outer white 
paper so we’ll warp the inner square in the same way that we warped the outer, 
lighter part of the Polaroid. 

In order to make it look as if the Polaroid is truly curving, we also need to adjust the 
shadow. As the Polaroid moves farther from the background, the shadow will need 
to come farther away and become softer. We’ll activate the shadow layer, go to the 
Edit menu and choose Transform > Warp.  Transform handles will appear around 
the shadow and we’ll use them to warp the shadow in the opposite way that we 
warped the Polaroid, dragging the corners down instead of up. We’ll hit Enter/Re-
turn to lock in the transformation. 

LEFT: The Free Transform command is being used to warp the larger of the two shape layers 
to make it look as if the Polaroid is bowing slightly. RIGHT: The smaller of the two shape lay-
ers is being warped to match the curve of the first shape. 



Layer Style Examples © Ben Willmore, All rights reserved 7

To make this look even more realistic, we’ll blur the corners of the shadow, because 
the areas of the Polaroid that are “farther” from the background should cast a soft-
er shadow. We’ll activate the Blur Tool (it looks like a little water drop icon) and use 
it to paint over the corners of the shadow. 

Add a Gradient Overlay The somewhat three-dimensional effect can be enhanced 
by adding shadows and highlights to the Polaroid and we will do that by adding 
the Gradient Overlay layer style. With the Polaroid layer active, we’ll click on the FX 
icon at the bottom of the Layers panel and choose Gradient Overlay from the pop-
up menu. The Layer Style dialog with appear and the gradient settings will be at 
the forefront. We’d like the edges of the photo to look a bit darker than the center. 
To start, we’ll use the gradient menu to choose the black-to-white gradient. The 
Angle setting should be set to 180 degrees, which will give us a horizontal gradient. 
Then, we’ll click within the preview of the gradient in order to bring up the Gradient 
Editor, which will allow us to make changes to the chosen gradient. We chose a gra-
dient that has black on the left and white on the right, but we want black on both 

LEFT: The shadow layer is being warped in the opposite direction that we warped the Pola-
roid layer. RIGHT: The Blur Tool is being used to blur the corners of the shadow. 
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sides with white in the mid-
dle. Below the gradient bar, 
there are sliders for each gra-
dient “stop” and we can move 
these sliders to change where 
the colors appear on the gra-
dient. Extra stops can also be 
added. We’ll drag the slider on 
the right (the white one) to the 
left, positioning it in the middle 
of the gradient bar. Note that 
you can also use the Location 
field at the bottom of this dia-
log in order to precisely place 
the active gradient stop. If you 
want it to be placed right in the 
middle of the gradient, type in 
50%. Now we need to add an-
other black stop on the far right 
side of the gradient. To create 
a copy of the black stop on the 
left, we’ll hold down the Option 
key (Alt on Win) as we click and drag on the left stop. This will create a duplicate 
of the black stop and we’ll drag this all the way to the right side. 

We’ll click on the middle, white stop to make it active. You can tell that a stop is 
active because the arrow pointing above it will be black. The active stop will have 
two little diamonds on either side of it and these represent the mid-points of the 
transition. We can drag these diamonds to control the transitions. We’ll drag the 
diamonds in toward the white stop so that there is more black in the transitions 
and then click OK. 

Within the Layer Style dialog, we chose to create a 
Black to White gradient and then clicked on the gradi-
ent preview bar in order to access the Gradient Editor, 
which is what you see above. 
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We can now see what the gradient looks like in the main document window. It is 
too extreme, so we need to tone it down a bit. This can be done by either lowering 
the opacity or changing the blending mode. We’ll change the blending mode to 
Soft Light and then click OK to exit the Layer Style dialog. You can now see that 
the gradient is very subtle but still gives the feeling that we’re looking at a Polaroid 
that is curved. 

In the Gradient Editor, we 
now have three stops, which 
will create a gradient with 
black on the sides and 
white in the middle. We are 
dragging the little diamond 
(circled) to determine where 
the middle of the transition 
will be.

ABOVE: The gradient 
is far too extreme. 

RIGHT: The gradient 
layer style is being 

set to the Soft Light 
blending mode, which 

makes the gradient 
much more subtle.
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Create texture The Polaroid is starting to look more realistic and we’re going to 
take it a step further by adding some texture. With the Polaroid layer active, we’ll 
again click on the FX icon at the bottom of the Layers panel and we’ll choose Pat-
tern Overlay from the pop-up menu. The Layer Style dialog will come back and this 
time, the Pattern Overlay settings will be in the forefront. We’ll click on the Pattern 
menu and experiment with the different patterns, looking for one that best stimu-
lates the texture of paper. After choosing one, the Opacity setting will need to be 
lowered significantly so that it is an extremely subtle effect. You can also use the 
Scale slider here in order to make the texture larger or finer. We’ll click OK. 

A Texture Overlay is being added to the Polaroid layer. We’re trying to choose a pattern that, 
when more transparent, will simulate the look of paper. 
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Adding thickness  If you imagine what a real Polaroid print looks like, you will prob-
ably picture something that’s much thicker than a sheet of paper. We’ll simulate 
this thickness with another layer style. We’ll open the FX menu again and this time 
choose Bevel & Emboss. The Layer Style dialog will appear and the appropriate 
settings will be visible. This dialog will remember the last settings that were used 
here so we’ll click the “Reset to Default” button in order to revert all of the settings 
back to their defaults. We’ll move the Size slider to a very low setting, looking at the 
preview in the image window, so that there is just a small curve on the very edge 
of the Polaroid. We’ll click OK. 

Insert a photo Now it’s time to insert a placeholder image. If we drag an image file 
directly into the Photoshop document, it will be placed as a smart object layer. It 
will also have active transform handles that we can use to resize the image so that 
it best fits the photo opening in the Polaroid print. We’ll click Return/Enter to lock 
in the transformation. We need to make it so the photo only appears inside of the 
photo opening and we can do that by creating a clipping mask. We’ll make sure 
that the photo layer is positioned directly above the layer containing the square 

A Bevel & Emboss layer style is being added to the Polaroid layer. We’re keeping the Size 
slider to a low setting so that it only looks as if the far edges of the layer are curved. 
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shape that represents the photo opening. Then we’ll click on the Layer menu and 
choose Create Clipping Mask. Alternatively, we could hold down the Option key 
(Alt on Win) and click on the horizontal line between the two layers in the Layers 
panel. The layer thumbnail will become indented and there will be a down-pointing 
arrow that indicates it is clipped to the layer beneath it. Now, the photo only ap-
pears in the area where there is content in the underlying shape layer. 

We dragged a photo right 
into the Photoshop doc-
ument and it was added 
as a smart object layer. 
Transform handles appear 
around the photo and we 
are using them to scale 
and position the image 
over the photo part of the 
Polaroid. 

ABOVE: When a layer is clipped to the 
layer beneath it, the layer will become 

indented in the Layers panel and a 
little arrow will point down to the layer 
it’s clipped to. RIGHT: The photo layer 

is clipped to the square shape layer, so 
it only appears inside that shape.
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Create a bevel around the photo  A real 
Polaroid print has a bit of a raised edge 
around the photograph and we want to 
replicate this. We’ll add a layer style, but 
we’re not going to add it to the photo 
layer itself. We’re going to add it to the 
underlying shape layer, which is the lay-
er that the photo is clipped to. 

We’ll use the FX menu to choose the Inner Shadow layer style, which is going to 
make the layer look as if it is recessed. We’ll adjust the Size and Distance sliders to 
make it look like the image is appropriately recessed into the Polaroid. To add to 
this effect, we could also add a Bevel & Emboss layer style, setting the Direction 
option to Down, making it look like it is more recessed. 

Cleaning up the Layers panel The Polaroid 
is looking pretty realistic now, so it’s safe to 
call it “finished.” The entire Polaroid can be 
duplicated as many times as we’d like, but 
it is first a good idea to clean up the Layers 
panel. We’ll first rename each of the layers 
so that it’s easy to tell what they are. We’ll 
also collapse the lists of layer styles beneath 
the layer thumbnails. Then, we’ll select all of 
the layers that make up the Polaroid and we’ll click on the Folder icon at the bot-
tom of the Layers panel. This will place all of the layers into a folder, or group, inside 
the Layers panel and we can rename this folder, in order to stay organized. 

Duplicating the Polaroid Now that the Polaroid is finished, we can create mul-
tiple instances of it in our document. We’ll activate the Move Tool and then pay 
attention to the Auto-Select Layers setting that can be found in the Options Bar. 
When this setting is turned on, we can click within the document and Photoshop 
will automatically activate the layer that is beneath the cursor. I usually keep this 
setting turned off because it can be annoying (to me). When the setting is turned 
off, you can hold down the Command key and then click within the document in 

An Inner Shadow style is being used to make 
it look like the photo is recessed. 

All of the layers that make up the  
Polaroid were placed inside of a layer 
folder, or group.
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order to activate the layer that is directly beneath your cursor. (Basically, the Com-
mand key is temporarily turning the Auto-Select Layers setting on for the entire 
time you have the key held down.) In the Options Bar, there is a menu to the right 
of the Auto-Select Layers button and we can use this menu to change the setting 
from the default “Layer” to “Group.” When we set this to Group, then it’s going to 
auto-select the entire group that the targeted layer is contained within. That means 
we can click and drag on the Polaroid and the entire thing will move, not just the 
layer directly beneath the cursor. If we hold down the Option key (Alt on Win) as 
we click and drag on the group, we will be dragging out a duplicate of that group. 
We can use the Free Transform command to then reposition that second Polaroid 
and we can replace the image layer with a different photo, making sure that we clip 
the new photo to the underlying shape layer so that it only appears in the photo 
opening. 

We placed all of the Polaroid layers into a folder and then that folder was duplicated and re-
positioned. We also replaced the photo layer in the duplicate. 
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We can quickly create many Polaroids by duplicating multiple layers at once. Any 
time you use the Auto-Select Layer feature and you add the Shift key, you’ll be 
adding to the selection, so we’ll turn on the Auto-Select Layers setting, make sure 
it is set to “Group” and then click on the first Polaroid. We’ll hold down the Shift key 
and then click on the second Polaroid. Now both groups are selected and we can 
duplicate them by holding down the Option key (Alt on Win) as we click and drag 
on the groups. This will drag out duplicates of both Polaroids. Now we have four. 

While the two Polaroid duplicates are still selected, we’ll flip them horizontally so 
that they don’t look exactly like the first two. To do this, we’ll go to the Edit menu 
and choose Transform > Flip Horizontal. We’ll also activate each Polaroid, one at a 
time, and use the Free Transform command to rotate/reposition them slightly so 
that they differ more from one another.

The photos in the second two Polaroids need to be replaced so that they are not 
copies of the first two. We’ll set the Auto-Select menu back to “Layer” and then 
click on one of the photos to make it active in the Layers panel. We’ll drag another 
image directly into the Photoshop document and it will show up as a new smart 
object layer. We’ll use the Free Transform handles to resize and position the photo 
over one of the new Polaroids and then click Enter/Return to lock in the transfor-
mation. We’ll then clip the photo layer to the underlying layer so that it only ap-
pears within the photo window in the Polaroid. All of the steps detailed above can 
be used to create more Polaroids and fill the document. 

Additional tips

How we could make this process “smarter” We could have created the above 
document in a smarter way by turning the base layer of the Polaroid (the white 
layer) in to a smart object before warping it or adding any layer styles. If we had 
done this, then we would be able to go back and make changes to that one smart 
object and it would have updated in every instance of that smart object. In other 
words, we could make changes to one Polaroid and all of the other Polaroids would 
update to match. 
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Copying and pasting layer styles  A lot of layer effects were used to create the Po-
laroid style. It can be useful to know how to copy the layer style (aka effects) from 
one layer to another. To copy a layer’s styles, right-click on the name of the layer in 
the Layers panel and choose Copy Layer Style from the pop-up menu. Then, right-
click on the name of the layer you want to paste the effects to and choose Paste 
Layer Style from the pop-up menu. You can also paste the style to multiple layers 
by selecting more than one layer, right-clicking on one of the names and choosing 
Paste Layer Style.

Add a sheen to the photo layer Another 
thing we could do is add a sheen to the 
photo layer. We already did that to the 
Polaroid layer by adding the Gradient 
Overlay effect. We could take that same 
style, copy it and paste it to the square 
shape layer that the photo is clipped to. 
An easy way to do this would be to hold 
down the Option key (Alt on Win) while 
dragging the Gradient Overlay style from 
one layer to the other. (If we did not hold 
down the Option key while doing this, 
the layer style would be removed from 
the first layer and added to the second. 
We don’t want that. We want the style to 
remain on the original layer and then be 
copied to the shape layer.) 

We copied the Gradient Overlay effect from 
the white Polaroid layer to the square shape 
layer that the photo is clipped to. This added 
the sheen effect to the photo. 
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Metal bar effect

In the next example, we have a 
metal bar that is curved on the 
bottom and runs along the top 
of a brochure. Let’s look at how 
the bar was created. The bar 
started as a simple rectangular 
shape layer that was placed at 
the top of the document. The 
curve was then created by dragging out a second shape, using the “Subtract from 
Layer” setting in the Options Bar. When you have a shape layer that is active in the 
Layers panel and you go to create another shape, this menu in the Options Bar will 
determine what the new shape will do. If you choose “Subtract from Shape,” then 
the new shape is going to subtract content from the original shape. In this example, 
we set the Shape Tool to create an Ellipse and we dragged out a giant ellipse that 
cut into the bottom of the original rectangular bar. This subtracted content from 
the bar, making it look like the bottom edge is curved upward. 

We then added some layer styles to this rectangular bar layer. A Drop Shadow lay-
er style was added, projecting a shadow downward and making it look like the bar 
is raised off the background. A Gradient Overlay effect was also added, making the 
layer brighter in the middle and darker on the edges. 

This metal bar was created using a series of layer styles.

A second shape is being drawn 
out (the giant ellipse) and, be-

cause the “Subtract from Shape” 
option is being used, it’s taking 

away content from the first shape 
(the rectangular bar). 
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Shiny 3D effect

One frequently-used effect creates a shiny, dimensional gel style that is commonly 
used to create buttons and raised text. Let’s start by creating a button. We’ll acti-
vate the Rounded Rectangle Shape Tool and use the Radius setting in the Options 
Bar to determine how round the corners of the rectangle should be. We’re going to 
set this at a high setting (80) so that the corners are extremely rounded. We’ll also 
use the Fill setting in the Options Bar to choose a color. (It isn’t super important 
what color we choose, because we can specify the color later using layer styles.) 
We’ll drag out the new shape in our document.

Now we’ll start styling the shape. (Note: If you don’t want to see the blue shape 
outline while the shape layer is active, you can use the keyboard shortcut Com-
mand+H  [Ctrl+H on Win] key to hide it.) 

Drop Shadow: We’ll click on the FX icon at the bottom of the Layers panel and 
choose Drop Shadow from the pop-up menu. While the Drop Shadow settings are 
visible, we can click and drag within the document to reposition the shadow. When 
we do this, the Angle and Distance settings will be updated to reflect the changes. 
We’ll drag up the Size slider in order to create a really soft shadow. (The higher 
you set this slider, the softer the shadow will be.) We can change the color of the 
shadow by clicking on the color swatch at the top of the dialog and using the Color 
Picker to choose a different color. We’ll choose a blue color here. Finally, we’ll fine-
tune the Opacity slider so that the shadow is our desired darkness. 

The Rounded Rectangle Shape Tool is active 
and we set the Radius to a high number. This 
is making the corners extremely rounded. 
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Outer Glow: After changing the Drop Shadow settings, we don’t need to click OK 
to exit the Layer Style dialog. Instead, we’ll change which type of effect we’re work-
ing on by clicking on the name of a different effect on the left side of the dialog. 
We’re going to add a glowing effect around the shape we created and we’ll do that 
by clicking on the Outer Glow effect. (Note that we need to click on the word “Out-
er Glow” and not just the check box in order to access the settings.) This will bring 
up all of the Outer Glow settings in the main dialog box. We’ll adjust the Size slider, 
which determines how far the glow should extend from the shape, and then we’ll 
choose the color of the glow by clicking on the color swatch to access the Color 
Picker. We’ll choose a cyan color and then click OK. We can also adjust the Opacity 
and Blend Mode in order to make the glow more or less intense. 

Inner Glow: The shiny part of the effect is created by adding an Inner Glow layer 
style. We’ll click on the name “Inner Glow” on the left side of the Layer Style dialog 
in order to access the settings. Here, there is a Source setting and this will deter-
mine whether the glow should come from the edges of the shape and extend to-
ward the center, or if the glow should start in the center and extend out toward the 
edges. We’ll set this option to Center, which will make it look like there is a shine to 
the middle of the shape. The color of the glow can be specified by clicking on the 
color swatch rectangle. This will call up the Color Picker where you can select the 
color. We’ll again choose a cyan color for the glow. 

The Drop Shadow layer effect is being added to the bar shape. The size setting is very high, 
making the shadow quite soft. We also changed the color of the shadow to a blue hue.
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Color Overlay When initially creating the shape, we weren’t particular about the 
color we used because we knew we were going to change the color later. We’ll do 
that now by clicking on the Color Overlay effect on the left side of the Layer Style 
dialog. Within the Color Overlay settings, we’ll click on the color swatch to call up 
the Color Picker. We’ll choose a darker blue color and then click OK. Now our entire 
shape is blue. 

Bevel & Emboss: The Bevel & Emboss layer style will be used to create the highlight 
part of the effect. We’ll click on “Bevel & Emboss” on the left side of the Layer Style 
dialog to access the Bevel & Emboss settings. We’ll drag the Size slider up until 
the raised effect covers the entire shape and makes it look rounded. If we want 
the shape to look really shiny, we can accomplish that by altering two settings: the 
Gloss Contour setting, which is located on the bottom half of the Bevel & Emboss 
settings, and the Contour setting, which can be accessed by clicking on the word 
“Contour” directly beneath the Bevel & Emboss category on the left side of the 
Layer style dialog. The Gloss Contour is going to change the shape of the shine 

We opened the settings for the Color Overlay effect and then clicked on the color swatch in 
order to open the Color Picker. Here, we are choosing a blue color for the overlay.
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and the Contour setting is going 
to change the shape of the object 
itself. The combination of these 
two will really determine how the 
shine is going to look and it’s real-
ly a matter of experimentation to 
find the settings that you like. In 
the middle of the Bevel & Emboss 
options are the Angle and Altitude 
settings. These can play a big role 
in crafting an effect like this. With these settings, there is a tiny circle inside of a 
big circle. We can move around the tiny circle to determine where the light source 
should come from. Both the Angle (direction of the light source) and Altitude 
(height of the light source) will change when we position this tiny circle. 

A Bevel & Emboss effect is being added to the shape. We are choosing the Gloss Contour 
(circled), which determines the shape of the shine. 

Within the Bevel & Emboss settings, we can move 
this tiny circle to determine the Angle of the light 
and the Altitude (how high the light source is).
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We can copy this layer style 
and paste it onto a text layer 
in order to give the text the 
same shiny, raised look. The 
problem is that the settings 
used for each effect on the 
shape will also be applied to 
the text and these settings 
may not be appropriate because the text is likely much thinner than the shape. 
In order to fix this, we can go to the Layer menu and choose Layer Style > Scale 
Effects. A little dialog will appear and we can use the Scale setting to lower the 
percent number until the style looks appropriate on the text. 

The Bevel & Emboss style was copied from the shape to 
this text, but you can see that the settings used for the 
shape are not appropriate for this text.

The Bevel & Emboss effect is being scaled so that it looks more appropriate on the text. 
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Layer styles and blending modes 

When applying layer effects, remember to experiment with the Blend Mode set-
ting within the Layer Style dialog. The different modes can change the way that 
the style interacts with the background, and this can be useful, especially with the 
shadow effects. In the example image, you can see that when the Drop Shadow 
was set to Multiply (its default setting), it was hard to see the underlying texture. 
We changed the blend mode to Color Burn and this allowed the texture to show 
through more. 

The Drop Shadow Blend Mode is set to Multiply here, which makes it difficult to see the  
underlying texture.

The Drop Shadow Blend Mode was changed to Color Burn, and this mode makes it easier to 
see the underlying texture.


