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Noise Reduction 

In this lesson, we’re going to cover noise reduction in Lightroom, Adobe Camera 
Raw (ACR) and Photoshop. Before we get into the software, however, we’ll talk 
about why we get noise in our images and what can we do to reduce noise in our 
captures. 

What causes noise?

•	 Interfering electronic signals in your camera  
(makes noise prominent in dark areas)

•	 High ISO settings  
(brightens dark areas, making the noise more apparent) 

•	 Heat from long exposures or hot climates  
(the sensor misinterprets heat  
energy as light energy)

•	 Underexposure  
(pushes usable image into the darker tones where the noise is more  
prominent) 

Avoiding noise problems

•	 Only use high ISO settings when it’s essential (ex: When the scene is really dark, 
or when there is really fast action that you need to freeze)

•	 Prevent underexposure: Shoot to the right… but not too far. When we say “shoot 
to the right,” it means that we’re trying to get the histogram as far to the right 
as possible without blowing out the highlights. This means that we’ll be push-
ing the image into the brighter and brighter area of what you would capture 
in order to try and get it out of the dark part (where the noise is hiding). I am 
personally not a huge fan of “shooting to the right” because there is a high risk 
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that you’ll blow out the highlights, making the image potentially unusable. 

•	 Shoot with a larger sensor camera (larger light-gathering sites)

•	 Shoot with a lower resolution camera (larger light-gathering sites)

•	 Keep the camera cool when in hot climates (but not so cold that the lens fogs 
up when you go outside)

•	 Shoot HDR

•	 Wait to apply noise reduction until after you’ve brightened your image.

•	 Perform noise reduction before doing any masking in Photoshop

•	 Shoot raw instead of jpeg (jpeg files are pre-processed in-camera)

Going beyond Photoshop/Lightroom/ACR

In this lesson, we’re going to cover noise reduction in Photoshop, Lightroom and 
Camera Raw, but there may be instances when you need to go beyond that. If this 
is the case, you can try the following:

•	 Single function plug-ins always have more control

•	 Nik DFine

•	 Topaz DeNoise

•	 Imagenomic Noiseware

•	 Automate noise reduction in Lightroom

•	 Jeffrey Friedl’s Bulk Develop Settings plug-in
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Noise Reduction in Lightroom 

Noise tends to lurk in the darker parts of your image, so you will tend to find it any 
time you brighten the picture. In the video example image, the dark areas were so 
dark they were close to black. To lighten those areas, we used the settings under 
the Basic tab on the right side of the Develop Module. We moved the Shadows 
slider all the way up and we moved the Exposure slider up as well. This made the 
noise in those dark areas very prominent. 

In Lightroom, the noise reduction settings can 
be found under the Detail tab on the right side 
of the Develop Module. If you’re working with 
a raw file, Lightroom automatically applies 
some color noise reduction. You can see that 
the Color slider is set to 25 and not 0. If you’d 
like to see what your camera actually captured, 
without any noise reduction applied, drag this 
slider all the way to the left. 

This part of the image was originally very dark (almost black). It was lightened by moving 
the Shadows slider all the way up and moving the Exposure slider up as well. When the 
shadows were brightened like this, it make all of the noise much more prominent.

In Lightroom, the Noise Reduction 
settings are found in the Detail tab.
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There are two kinds of noise 
in an image: color and lumi-
nance. Color noise is where 
the color is varying in a 
way that it shouldn’t.  Lu-
minance noise deals with 
variations in brightness. 
We’ll work on the color 
noise first. When applying 
noise reduction, it’s best to 
zoom in on your image so 
you’re getting a close-up 
view of one of the noisy ar-
eas. I like to zoom in to the 
2:1 view. 

Color Noise If you see little specks of color when viewing the zoomed-in area, 
you’ll want to work with the Color slider located under the Noise Reduction cat-
egory in the Detail tab. The higher you move this slider, the more aggressively 
Lightroom will try to eliminate those tiny specks of color. Move the slider to the 
right until you no longer see the tiny specks of color. If you only see larger blobs of 
color, do not continue moving the Color slider. I find that I rarely need to go above 
25-30 here and because the Color slider is set to 25 by default, It’s not common 
that I need to even move this slider. 

There is one instance where using an increased Color setting can mess you up 
a bit. This would be an image that contains an area of fine color details, like an 
ornate, colorful carpet or some beadwork that contains many colored beads to-
gether in a pattern or design. If you have an image that contains something like 
this, zoom in on that area and make sure that the colors aren’t blending into each 
other. If they ARE blending into each other, you might need to move the Color 
slider down. After moving the Color slider down in order to get the detailed col-

When applying noise reduction, it’s best to zoom in on the 
image and you can do that using the Zoom slider below 
the image window.
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or separation looking good, you might still have some color noise in the image. If 
that’s the case, move the Color slider high enough to get rid of the little colored 
noise specks in the image. Then take to the Detail slider (directly below the Color 
slider) and move it as high as it goes. You’ll likely see the color noise specks show 
up in the image again. Then start to move it down, trying to find the highest set-
ting that is still effective in removing the noise specks. The higher this setting is, 
the more detail will show up in the picture. 

If you look at the zoomed-in view of your image and see blobs of color (instead of 
tiny specks), you can use the Smoothness slider to try and eliminate or minimize 
them. Move the slider to the right just until they get to the point where it doesn’t 
look objectionable. 

Luminance Noise When the little specks of noise are made up of variations in 
brightness (instead of color), you’re looking at Luminance noise. The top three 
sliders under the Noise Reduction section inside the Detail tab are designed to 
deal with this kind of noise. The Luminance slider will try to get rid of those tiny 
variations in brightness. The farther you move the slider to the right, the more 
noise reduction it will attempt to do. After moving the Luminance slider a bit, give 
Lightroom (or ACR) a moment to update the image. There is sometimes a lag 
between the slider moving and the noise reduction becoming visible in the image 
window, so if you quickly move the slider even more to the right (without waiting 
for it to update), you might end up with more noise reduction than you actually 
want. 

It’s important to understand that the software does not know the difference be-
tween noise and fine detail, so the only way it’s able to reduce noise is by soften-
ing the picture. Because of this, we only want to reduce the noise, not eliminate it. 
Eliminating the noise completely will also eliminate some of the fine details in the 
image, and personally, the fine details are more important to me than the lack of 
noise. I will generally use the lowest setting (on the Luminance slider) that reduces 
the noise enough so that it is no longer distracting. 
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The Detail and Contrast sliders will not be available unless the Luminance slider 
has been moved away from zero. The Detail slider will attempt to recover some of 
the detail lost by moving the Luminance slider, but moving it too far will end up 
bringing the noise back. I try to find the highest setting where the noise reduction 
is still helpful. The Contrast slider is for images that have undergone extreme noise 
reduction, to the point where some of the detailed areas have lost some tonality. 
Moving the slider up will attempt to recover that tonality and contrast.  Again, this 
slider doesn’t know the different between noise and fine details, so if you bring 
this slider up too far, you run the risk of exaggerating the noise. If you have an im-
age like this, try to find the highest Contrast setting that doesn’t make the noise 
become exaggerated. Note that with some images, you won’t see any change at 
all with this slider. It’s mainly designed for images where the Luminance slider has 
been moved VERY far. 

The shadows in this image were lightened significantly, exposing a large amount of noise. To 
reduct the noise, the Luminance slider was moved far to the right and the Detail and Contrast 
sliders were moved up in an attempt to recover some of the detail lost due to the softening 
of the image. The image also contained color noise, so the Color slider was increased as well.
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The histogram When looking at the Histogram for an image, know that the most 
noise is going to be found in the far left side of the histogram chart. With the his-
togram in Lightroom, you can move your cursor over the histogram and different 
areas will be come highlighted. These highlighted areas represent the different 
tonal ranges in the image. The left side of the histogram contains the shadows and 
the blacks, and this is where most of the noise is. In the dark video example image, 
most of the histogram bars are located on the far left side, which means that most 
of the image is dark and is going to have a lot of noise. 

The noise in an im-
age is mostly con-
tained on the left 
side of the histo-
gram, which is the 
side that represents 
the dark areas. This 
image is so dark 
that nearly all of 
the histogram bars 
are located on the 
left side. Knowing 
this, we can assume 
that brightening 
the image will re-
veal a lot of noise.

The image was 
lightened and you 
can see how much 
noise there was.
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Detail preview As we mentioned above, it’s best to apply noise reduction while 
looking at a zoomed-in view of the picture. However, it might not always be conve-
nient to zoom in within the main image window. If that’s the case, there’s another 
way to get a zoomed-in view. At the top of the Detail tab, just to the right of the 
word “Sharpening” is a little disclosure triangle. Click on this and a small preview 
window will appear within the tab, showing a zoomed-in area of the image. This will 
allow you to inspect your image and choose which area of the image you want to 
be looking at while you apply the noise reduction. To choose what area the preview 
box should display, click the little crosshair icon to the left of the preview box and 
then move your cursor over the main image window. The preview will move around, 
reflecting the area where you’re hovering. Click to specify an area to stay focused 
on. Clicking in the image will disable the crosshair feature so that the preview no 
longer keeps moving around. Right-click on the preview square and a small pop-up 
menu will appear, allowing you to determine what the zoom ratio should be. You 
can choose between a 1:1 view or a 2:1 view. I like to set the zoom ration of the main 
image window to 1:1 and then set the zoom ratio of the preview box to 2:1. 

Click on the little disclosure triangle (circled left) to expand the preview box. Click on the 
crosshair icon (circled right) to specify what part of the image the preview should display. 
Right-click within the preview box to specify what the zoom ratio should be.
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Black and white preview It can sometimes be helpful to preview the image in 
black and white while applying noise reduction. This can make it a little easier to 
see how much noise there is and how the sliders are affecting that noise. There is 
an easy way to get a temporary view of the image in black and white while mov-
ing the noise reduction sliders. If you hold down the Option key (Alt on Win) and 
then click on the Luminance slider, the image will temporarily change to black and 
white so you can drag the Luminance slider to apply the noise reduction while 
looking at this black and white view. 

Hold down the Option key (Alt on Win) while dragging the Luminance slider to get a black 
and white view of the image. This can give you a better idea of how much noise there is. 
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Applying noise reduction on a selective basis

You can also apply noise reduction on a se-
lective basis, so it doesn’t have to apply to 
the entire image. For the next video exam-
ple image, we’ll use Camera Raw, but know 
that the settings are the same between 
Lightroom and Camera Raw. From Bridge, 
we’ll double-click on the raw file to open 
the image in Camera Raw. The tabs on the 
right side of Camera Raw are displayed a 
little differently than in Lightroom, and the 
individual tabs are displayed as icons be-
neath the histogram on the right side of 
the interface. The Detail tab is the icon that 
looks like two overlapping triangles and, 
once expanded, it contains the settings for 
sharpening and noise reduction. 

In the example image, we have a sharp, detailed bird set against a clean, blurry 
background. It’s this smooth background area where the noise is going to be most 
prominent. 

It’s best to apply any sharpening 
before moving on to noise reduc-
tion and the Amount slider can be 
used to increase the sharpening 
effect. After moving the sharp-
ening slider to the right, the bird 
was sharpened, but so was the 
background. Because the back-
ground did not have any detail, it’s 
the noise that became sharpened 
and, therefore, more prominent. 

In Camera Raw, the sharpening and noise 
reduction settings are found within the 
Detail tab (circled). 

When this 
image was 
sharpened, 
the noise in 

the clean, soft 
background 

became more 
prominent.
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In a scenario like this, the Masking slider can be used. When Masking is set to zero 
(which is the default setting), sharpening is applied to the entire picture. As you 
increase the Masking setting, it will remove the sharpening from the areas that are 
less and less detailed. With the Masking slider moved far to the right, the only ar-
eas that will receive sharpening are the areas with the absolute most detail. To get 
a better view of this, hold down the Option key (Alt on Win) while dragging the 
Masking slider. This will change the view of the image where anything that’s white 
is being sharpened and anything that’s black is not being sharpened. As you move 
the slider to the right, more and more of the image will become black. 

In the example image, we’ll move the Masking slider up until the background is 
completely black and the bird is mostly white. This will remove any sharpening 
from the background area so the noise will no longer be exaggerated. The sharp-
ening will remain on the fine details of the bird. 

After applying sharpening, the Masking slider is being used to limit what areas are being 
sharpened. The Option key (Alt on Win) is being held down to get this black and white view 
of the image. The black areas will not be sharpened and the white areas will be sharpened. 
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If we wanted to reduce the noise in the background even further, we’ll move down 
to the Noise Reduction category and move the Luminance slider to the right until 
we can no longer make out any noise in the clean background area. We’ll take note 
of the number to which the slider is set. This applied the noise reduction to the 
image as a whole, including the bird. We do not want any noise reduction applied 
to the bird because you couldn’t see any noise in the bird to begin with. Plus, any 
noise reduction applied is softening the image, and we don’t want the fine details 
of the bird to be softened. To undo any softening on the bird, we’ll activate the 
Adjustment Brush, which can be found in the Tool Bar that runs along the top of 
the interface. When we activate the Adjustment Brush, the settings relating to it 
will appear on the right side of the interface. We want to make sure that all of the 
sliders are set to zero except for the Noise Reduction slider. We want to move this 
slider to the left by the same amount that we moved the overall Noise Reduction 
setting (Luminance) to the right. (This is why we wanted to take note of the num-
ber.) When we made our initial noise reduction adjustment, the slider was set to 43. 
Knowing this, we will move the Noise Reduction slider for the Adjustment Brush to 
-43. Then, we will use the brush to paint over the bird. This will apply our adjust-
ment (the negative noise reduction) in only the areas where we paint. It’s a good 
idea to make sure the Flow slider (located below the adjustment sliders) is set to 
100. This will ensure that the brush will be used at full opacity on the first stroke. 

The Adjustment 
Brush is being 
used to paint 

negative noise 
reduction onto 

the bird. This will 
counteract the 

noise reduction 
that was globally 

applied to the 
image. 
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When painting with the Adjustment Brush, you can turn on the Overlay check box 
below the Adjustment Brush sliders in order to get a red overlay in all of the areas 
that you have painted. This can serve as a good guide and show you areas that 
have been accidentally left out or areas that were painted on but shouldn’t have 
been. 

Note: In Lightroom, the Adjustment Brush can be found in the Tool Bar that is 
located beneath the histogram and above the Basic tab, on the right side of the 
Develop Module. 

Using the Adjustment Brush, the Overlay check box is turned on, which places a red overlay 
on the areas of the image that have been painted on with the Adjustment Brush.
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Noise reduction using more than one picture

The method of noise reduction that uses more than one picture can only be ac-
complished in Photoshop. The noise in an image is random, but the detail in the 
image is not random. It’s based on the scene you’re photographing. We can use 
the random nature of the noise to take more than one image and then combine 
them to reduce the noise. If you know you’re photographing a scene that is go-
ing to result in a lot of noise (lots of dark areas, high ISO, etc.), put the camera on 
a tripod and take several photos of the exact same scene and composition. The 
scene and details will be exactly the same between all the images, but the noise 
will be different. In Photoshop, there is a feature that will compare multiple imag-
es and only keep what is consistently the same across all of the exposures. It will 
eliminate everything else (the noise). 

Select all of the images in Adobe Bridge, go to the Tools menu and choose Load 
Files into Photoshop Layers. Photoshop will open and all of the images will be 
placed as separate layers in a single document. (In Lightroom, you would select all 
of the layers, go to the Photo menu and choose Edit in > Load as Layers in Pho-
toshop.) 

For this image, the camera was placed on a tripod and several exposures were captured of 
the same scene so that we could later stack them and minimize the noise. 
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In Photoshop, select all of the 
layers and convert them into a 
single smart object by going 
to the Layer menu and choos-
ing Smart Objects > Convert 
to Smart Object. When you 
do this, it will look as if all the 
layers are merged into one, but 
that’s not the case. They are 
simply contained in a smart 
object, which is like a protec-
tive container for everything 
placed inside. 

Next, go back to the Layer menu and choose Smart Objects > Stack Mode > Medi-
an. This will cause Photoshop to compare every layer contained within the smart 
object and look for what’s consistent between them. That’s what it’s going to keep. 
Anything that is not consistent in every layer (the noise) is going to be discarded. 

If one of your layers was not lined up properly when you chose the stack mode, 
then you might get an ugly ghosting effect. A way to prevent this would be to use 
the auto-align feature (Edit > Auto-Align Layers) before converting the layer stack 
into a smart object. 

Automating noise reduction in Photoshop

Let’s look at a way to automate the Photoshop noise reduction process described 
above. In Photoshop, go to the File menu and choose Scripts > Load Files into 
Stack. A Load Layers dialog box will appear where you can specify which files 
you want to use. If all of the images are currently open in Photoshop, you could 
click the  “Add Open Files” button. If that’s not the case, click the Browse button 
so you can manually direct Photoshop to the files you would like to use. Navigate 

All of the images were loaded into a single Photoshop 
file and then converted into a single smart object. You 
can tell that a layer is a smart object because of the 
icon in the corner of the layer thumbnail.
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to the files on your hard drive, 
select all of the files that should 
be used in the stack and then 
click the Open button. This will 
bring you back to the Load Lay-
ers dialog and all of the select-
ed files will be listed there. Turn 
on the two check boxes at the 
bottom of the dialog. These will 
tell Photoshop to align all of the 
layers and then convert all the 
layers into a smart object. Click 
OK and Photoshop will load all 
of the layers into one document, 
it will align them and then convert them into a single smart object. Now, you can 
go to the Layer menu and choose Smart Objects > Stack Mode > Median. 

In the Load Layers dialog, we are choosing which files 
should be loaded into a single Photoshop document.

Here is the image before (left) and after (right) the layers were stacked and then set to the 
Median stack mode. The image on the right contains far less noise.
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Noise reduction and HDR

When it comes to noise reduction, you need to be careful when working with HDR 
images. 

When you merge images for HDR, there will be a setting for reducing ghosting. If 
you use this, it can potentially cause parts of your image to look noisy. That’s be-
cause the setting to remove ghosting will choose a different exposure to replace 
the ghosted area and it might need to use one of the exposures that would be less 
than ideal for that area.  

Here, you can see what can happen when you use the reduct ghosting setting when merging 
for HDR. There is an abrupt transition between a noisy area and a smooth area.


