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Soft Proofing in Photoshop 

Soft proofing is the process of previewing what a print should look like, using your 
screen. This gives you an idea of what kinds of changes can occur with your image 
when it’s printed, before you actually commit ink to paper. It allows you to make 
any kinds of adjustments necessary to optimize the image for print. In this lesson, 
we’ll first cover the general concepts of soft proofing and then we’ll move on to 
learn the process.  

Profiles are the key

Document Profile: Make sure that all programs know what the colors in your im-
age should look like. (sRGB, Adobe RGB, ProPhoto, etc.)

Display Profile: This is used to educate the computer of any odd quirks in how 
your monitor displays color so that it can compensate: 

1. Ensure that the neural gray in the file is actually gray on screen.

2. Brightness is uniform across the full brightness range. 

3. Adjust max brightness to an acceptable range. 

Printer Profiles: These are used to educate Photoshop & Lightroom about quirks 
in how the printer/ink/paper combo reproduces color/brightness so it can pre-
view the results and get the most accurate prints possible. 

Color Management = Using profiles to get consistent and predictable color. 

Printer Profiles 

• You need a separate profile for each printer/ink/paper combo

• This profile describes the paper color.

• It also describes the blackest black for that ink/paper combination.
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• It knows the color of CMYK ink after it has absorbed into the sheet of paper. 

• It knows what different ink combinations look like at all sorts of percentages 
(10%C + 30&M + 5%Y = whatever) 

• Printer profiles are used to more accurately reproduce colors when printing.

• They’re also used to preview what a print will look like (known as soft proofing). 

Obtaining Printer Profiles

• For desktop printers, you’ll get the profiles from the paper manufacturer. 

• For sending images to a printmaking company, look on the website under FAQ, 
Help Center, Color Management or Soft Proofing. 

• If the file name ends in .ZIP, double-click on the file to uncompress it before 
installing. 

• Mac install location: HD\Library\ColorSync\Profiles 

• PC Location: C:\Windows\System32\Spool\Drivers\Color  (or right-click and 
and choose Install Profile)

• Restart Lightroom after installing profiles. 

Search terms to find profiles: 

• Soft Proofing

• ICC

• ICC Profile 

• Color Profile

• (or Google company name and soft proofing)
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Call to inquire about profiles 

If you can not find the profiles you need by searching the web, call the company 
that will print your photos and ask who you can talk to about getting color profiles 
for soft proofing. It’s also a good idea to ask then whether you should use a per-
ceptual or relative rendering intent when soft proofing. This is a choice that you’ll 
find within the print dialog. 

Rendering Intent Why does it matter what rendering intent the printing company 
uses? Because what they choose here when they print will change the appearance 
of the results. If we don’t know what rendering intent they’ll use, then we’re just 
guessing and we can’t accurately perform the soft proofing process. Below, you 
can see where the rendering intent options can be found within the Photoshop 
and Lightroom print settings. 

You can see where the Rendering Intent settings are in Photoshop’s print settings (left) and 
Lightroom’s print settings (right). 
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Can’t find color profiles? If you can’t find the color profile you’re looking for on the 
web, do a Google search for the printer/paper combination along with the terms 
ICC Profile download. 

Example: 

Soft Proofing

• It allows us to preview on screen what a print should look like before commit-
ting ink to paper.

• Need two pieces of info to perform soft proofing: 1: The color profile for the 
printer/ink/paper combo; 2: The rendering intent that will be used.

• It allows us to tweak the image to optimize what the print will look like.

• When doing your own printing, soft proofing can be used to determine what’s 
the most ideal rendering intent to print with.

Left: A screen shot of the profile downloads on a printer’s website. Right: A printing profile 
file on the hard drive. 
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Real-world soft proofing

In Photoshop, you can turn on the soft proofing setting by going to the main menu 
and choosing View > Proof Colors. However, you need to first specify what printer/
paper combo you are using and you can do that by going to the View menu and 
choosing Proof Setup > Custom. (Note that the other options in that menu are 
more designed for printing to a large-scale printing press and not a photographic 
printer.) 

The Customize Proof Condition dialog will appear and you can specify your paper 
from the “Device to Simulate” menu. If you are sending your image[s] away to be 
printed, you must find out what rendering intent setting the printer will use and 
then set the Rendering Intent menu to that option. It will either be Relative Colo-
rimetric or Absolute Colorimetric. If you are printing on a home printer, make sure 
that the Preview check box is turned on and then switch between the Relative and 
Absolute settings while inspecting your image to see which you prefer. Also, make 
sure that the Black Point Compensation check box is turned on. At the bottom of 
the dialog are two check boxes, to Simulate Paper Color and to Simulate Black Ink. 
I prefer to keep these settings off. 

At left is the 
Customize Proof 
Condition dialog, 
where you speci-
fy the paper and 
rendering intent 
for soft proofing. 
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Once you work through all of the settings to customize a print condition, you can 
save those settings as a preset (if you think that you’ll be using them commonly). 
To do this, click the Save button on the right side of the dialog and, when prompt-
ed, give the preset a name and click Save. Make sure that you save the preset in 
the folder that Photoshop chose for you. (Those presets will then be found within 
the Proof Setup menu.) When you set up a proof condition and then click Save, 
Photoshop will automatically turn on the Proof Colors setting (the one that can be 
found within the View menu). You can toggle the soft proofing setting on and off 
by using the keyboard shortcut Command+Y (Ctrl+Y on Win).  

Toggle the proof preview on and off while watching your image for changes. If 
the image changes in a way that you don’t like when looking at the proof preview, 
then stay in the proofing mode while you adjust the image to make it look the way 
you want it to appear when printed. In the 
example image, we used a Curves adjust-
ment layer and a Hue/Saturation adjustment 
layer. If you create a series of layers/adjust-
ment layers that are designed only to tweak 
the image for print, it can be a good idea to 
organize those layers into a folder (or group) 
that is labeled in such a way that it’s obvious 
to you later that the layers inside are only to 
be used when printing. 

To place layers into a group, select all of the layers 
and then click on the Folder icon at the bottom of 
the Layers panel. The group will appear in the Layers 

If you create one or more layers that 
are designed to adjust an image for 
printing, you might want to place them 
in a folder so you know what they’re 
for later. 
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panel, with all of the chosen layers inside of it. Double-click on the name of the 
folder and the text will become highlighted so you can give the folder a new name 
(that indicates what print conditions it was designed for).

When looking at an image in the soft proofing mode, there is a way that Photoshop 
can show you what part of the image really had to change for the chosen printing 
conditions. You can get this view by going to the View menu and choosing Gamut 
Warning. The gamut is the range that your printer is capable of reproducing. If there 
is a color in your image that the chosen printer is not capable of reproducing, that 
color will need to change for the final print. When you turn on the Gamut Warn-
ing, a colored overlay will appear 
in the areas that are out of gam-
ut. By default, this overlay is gray, 
which can sometimes be hard to 
see. You can change the color of 
this overlay by going to the Pho-
toshop menu and choosing Pref-
erences > Transparency & Gamut. 
(In Windows, the Preferences will 
be found under the Edit menu.) In 
the Preferences dialog, there will 
be a color swatch for the Gamut 
Warning. Click on it to access the 
Color Picker to change the color of 
the overlay. I set mine to a bright 
pink so that it’s easy to see. 

Know that you do not need to adjust your picture to get rid of the gamut warning 
colored overlay in order to successfully print your image. The overlay is simply 
telling you where Photoshop has made a change in order to make the area print-
able. As long as you are ok with the look of those areas while soft proofing, no 
further adjustments need to be made. If you’re not happy with the way Photoshop 
changed the out-of-gamut areas, then you can use one or more adjustments in or-

Within Photoshop’s preferences, I change the 
color swatch for the Gamut Warning to something 
like bright pink, so it’s reasonably easy to see. 
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der to manually adjust them to your liking. Remember to place the layer[s] inside 
a labeled folder/group so that you know what printing conditions it was designed 
for. 

Simulate Paper Color & Simulate Black Ink  When you go to the View menu and 
choose Proof Setup > Custom, the Customize Proof Condition dialog appears and 
there are two Display Options settings at the very bottom. Earlier in this lesson, I 
mentioned that I usually keep these two settings (Simulate Paper Color and Simu-
late Black Ink) turned off. There are two instances where I might turn these check 
boxes on. 1) When I’m going to make a print and then hold it up next to the same 
image on screen to compare the two. These settings will make it so the whites and 
blacks in the printed image don’t look dull in comparison to the screen version. 
2) When I have details in the very dark areas and am worried about whether that 
detail will be reproduced in the print. 

Renaming Profiles

The names given to profiles by printing companies may seem confusing, and you 
may have a hard time remembering what the different profiles are just by seeing 
the names in a menu. If this is the case, you can rename the profiles so that it’s 
more obvious as to what they’re for. Every Mac has a program called the ColorSync 
Utility and this is what you’ll use to rename the profiles. With the ColorSync Utility 
open, make sure that the Profiles option is chosen from the icons at the top. Then, 
all of your profiles should appear in a list on the left side of the interface. This will 
include all profiles, so you’ll need to scroll up an down until you find the printer 
profiles. To change the name of one of the profiles, click on the profile in the list on 
the left. Then click the Open button that will appear in the upper right area of the 
interface. A dialog will pop up that includes a confusing-looking list of data. Click 
on the ‘desc’ item and you will see a text field, titled ASCII Name, appear below 
the list. Use this text field to type in the name that you would like to assign to the 
profile. Then go to the File menu at the top of the screen and choose Save. (Note 
that this app can be finicky, so you may end up with some errors before it 
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The Color Sync utility lists all profiles on the left. To change a profile name, click on the pro-
file to make it active and then click the Open button on the right. 

Rename the profile by re-entering the text in the ASCII Name field, within the  
ColorSync Utility.


