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Creating Spirals

I recently saw an interesting spiral shape effect in a photograph and wondered if 
there was a way to re-create something similar in Photoshop. After working with 
the program a bit, I found a technique that uses an old filter to create a fun, new 
effect. This lesson will cover some creative uses of Photoshop that will result in 
this look. 

The Polar Coordinates Filter 

Photoshop’s Polar Coordinates filter can take something that’s circular and 
straighten it out or it can take something straight and bend it into a circular or spi-
ral shape. The filter can be accessed by going to the Filter menu at the top of the 
screen and choosing Distort > Polar Coordinates. In the Polar Coordinates dialog, 
we have the option of choosing “Rectangular to Polar” or “Polar to Rectangu-
lar.” The “Rectangular to Polar” setting will take something with straight lines and 
curve it into a circle. The “Polar to Rectangular” setting will takes something that 
is curved into something like a circle shape and straighten it out. 

To demonstrate how the filter works, 
we’re use the example photo of a grid 
of windows. The walls and floors be-
tween the windows are perfectly hor-
izontal and vertical. If we applied the 
Polar Coordinates filter on the image 
as is, it will put everything in a circle, 
where each floor lines up. We want 
to create a spiral effect, however, so 
we’re going to skew the image first. 
We’ll need a horizontal guide, and we’ll 
create one by clicking within the rul-

We’re going to convert this image into a spiral.
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er at the top of the image window 
and dragging down. We’ll position 
the guide so that it aligns perfectly 
with one of the floors. Note: If the 
rulers aren’t visible in your interface, 
tap Command+R on your keyboard 
(Ctrl+R on Win). Next, we’ll go to 
the Edit menu and choose Trans-
form > Skew. Transform handles 
will appear around the image layer 
and we’ll drag the right edge of the 
document down until the horizontal 
line of the next floor up aligns with 
the guide (see screenshot). We’ll hit 
Enter/Return to lock in the transfor-
mation. Now, we need to fill in the 
empty corner in the top right of the 
document and we’ll do this with 
a duplicate of the image layer. To 
duplicate the image layer, we’ll hit 
Command+J (Ctrl+J on Win) and 
then we’ll drag the duplicate up so 
that the bottom edge of the lay-
er aligns with the top edge of the 
original image layer. We just want to 
make it look like the windows con-
tinue upward. 

Because parts of the layers now extend outside the document frame, we’re go-
ing to go to the Select menu and choose All and then go to the Image menu and 
choose Crop. This will discard anything that extends beyond the bounds of the 
document. We’ll then combine these two layers together by going to the Layer 
menu and choosing Merge Visible. 

We created a horizontal guide and are using the 
Skew option with the Transform command to line 
up one floor with the floor above it.

A duplicate of the original image layer is used to 
fill in the empty area in the upper right corner.
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Now we’ll turn the image into a spiral. We’ll go to the Filter menu and choose Dis-
tort > Polar Coordinates. In the dialog box, we’ll choose the “Rectangular to Polar” 
setting and click OK. The result is an interesting spiral effect. 

To finish off the image, we’re go-
ing to get rid of the excess outside 
of the spiral. We’ll use the Curva-
ture Pen Tool, which can be found 
grouped with the regular Pen Tool 
in the Toolbar. We’ll use the Curva-
ture Pen Tool to click on the same 
floor line in a few locations around 
the circle, starting and ending at 

The Polar Coordinate filter is being applied, using the Rectangular to Polar setting. 

The Curvature Pen Tool is hidden behind the regu-
lar Pen Tool in the Toolbar. 
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the top (see screenshot).  The tool will automatically create the curve in between 
the points. Next, we’ll go to the Layer menu and choose Vector Mask > Current 
Path. This creates a mask that’s based on the path so the outside of the spiral is 
now transparent. The last thing we’ll do is create a Solid Color Fill layer to go be-
neath the spiral and we’ll set that to black. 

Tips on creating spirals  

Images that are best suited for this kind of effect contain something that repeats 
itself with a horizontal orientation, where there is an equal increment between the 
objects in the image. Note that if your image contains subject matter that should 
be perfectly horizontal or vertical but isn’t, you can correct for the distortion using 
the Upright feature in Lightroom or Camera Raw. 

If you want your spiral to be perfectly circular, know that you will need to start 
off with a square document. If the document is rectangular, the spiral will end up 
being oblong, as it was in the previous example with the image containing rows of 
windows. In the next video example, we used an image with stacked shipping con-
tainers, duplicating a section of the image to create a square grid containing only 

Left: The Curvature Pen Tool is being used to create a path around the spiral. Right: After a 
vector mask was created, a Solid Fill layer was placed beneath the image layer. 
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the shipping containers. We followed the same process as in the example above to 
skew the image, fill in the empty area and merge the layers together. Because the 
document is a square, the result of the Polar Coordinates filter is a perfect circle. 

Remember that the filter is going to work on the active layer, so if your image is 
created from multiple layers, you’ll want to merge those layers together before 
applying the filter. 

Circular Graphic Effects

The Polar Coordinates filter can also be used to create some really interesting, cir-
cular graphic effects. If you ever come across an image that has this style of effect 
applied, you may be able to figure out how it was created by bringing it into Pho-
toshop and running the Polar Coordinates filter with the “Polar to Rectangular” 
setting applied. This will basically do the opposite of the circular effect, where it 
will take something that’s circular and try to straighten it out. When you see what 
the straightened version looks like, you’ll know what kind of graphic was required 
to create the version with the circular effect. In all of the circular examples we 
have, we can see that they started as a series of lines that vary in thickness in some 
way. Let’s look at how to create these lines so that we can use them to make the 
circular graphics. 

The same technique as above was applied on this image of shipping containers. Because the 
image is a perfect square, the resulting spiral is a perfect circle.
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We’ll start by creating a new 
document with square di-
mensions. In the video ex-
ample, we used 7” x 7”. Then, 
we’re going to activate the 
gradient tool and use the 
settings in the Options Bar 
to choose the linear gradient 
style, going from white to 
black. We’ll drag out the gra-
dient, starting at the far left 
edge of the document and 
ending at the far right edge. 
(Hold the Shift key to drag 
out a perfectly horizontal or 
vertical gradient.) 

Next, we’re going to simulate a half-tone ef-
fect, but in order to do this, we’re going to 
have to change the mode of the image. We’ll 
go to the Image menu and choose Mode > 
Grayscale. Then, we’ll go back to the Image 
menu and choose Mode > Bitmap. (Note that 
the Bitmap option will only be available after 
the image has been converted to grayscale.)  
Photoshop will ask if it’s ok to flatten the lay-
ers, and we’ll click OK. A settings dialog will 
then pop up asking us to specify the resolution (we entered 300 pixels/inch) and 
the “Method.” In a Bitmap image, you can only have solid black and solid white. 
The image can not contain any shades of gray.  This “Use” menu under the “Meth-
od” section is where you determine what happens with the shades of gray in the 
image and how they should be rendered as solid black and solid white. The 50% 
Threshold option will take anything lighter than 50% gray and make it white, and 

We created a Linear Gradient, going from white to black.

In the Bitmap dialog, we set the Use 
menu to Halftone Screen. 
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anything darker than 50% gray and make it 
black. The Pattern Dither option will create 
a speckled result. The Diffusion Dither op-
tion will create random specs that are more 
densely packed where there are darker shades 
and loosely packed where there are lighter 
shades. The Halftone Screen option uses cir-
cles or ovals to create the image. The Custom 
option allows you to create your own method.  
We’ll set the Use menu to Halftone Screen and then click OK. An additional dialog 
pops up, presenting us with options for the Halftone Screen. The Shape menu is 
where we determine what kinds of shapes will be used to create our bitmap pic-
ture. We’ll choose the line option, which will create the image using straight lines 
that vary in thickness. The lines will be black and they’ll be very skinny for the ar-
eas representing light shades of gray and they’ll be fat for the areas representing 
the darker shades of gray. The Angle setting will determine the angle of the lines. 
We’ll leave this setting at 90 so the lines remain perfectly vertical. The Frequen-
cy setting determines how many lines per inch there should be and we’ll enter 
3 here and then click OK. In the result, we end up with a white document that 
has black, vertical lines across the entire image. The lines are very thin on the left 

side and get progressive-
ly thicker the farther right 
they go. In the video ex-
ample, we also tried this 
with a Frequency setting 
of 1, which created fewer 
lines but had the same 
effect. The resulting im-
age is something we can 
feed into the Polar Coor-
dinates filter to create an 
interesting effect. 

In the Halftone Screen dialog, we set 
the Shape menu to Line.

Left: The Halftone settings resulted in this image with lines 
of different thickness. Right: The Polar Coordinates filter 
was applied to the image to achieve this effect.
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It’s important to know that Photoshop’s filters are not supported when the image 
is in Bitmap mode, so before applying the Polar Coordinates filter to the image, we 
will have to go to the Mode menu and choose Grayscale. 

After applying the filter to the image with vertical lines, we’ll go to the Image 
menu and chose Image Rotation > 90 degrees. This rotates the image so we have 
horizontal lines instead of vertical lines. We’ll apply the Polar Coordinates filter 
again, and you can see that we end up with a very different result. We end up 
with a series of circles that expand out from the center of the document, where 
the circles close to the center are very thin and the circles close to the document 
edges are very wide. If we want to get the opposite look, where the wide circles 
are in the center and the thin circles are near the edges, we would first flip the 
image vertically, switching the positions of the thin and thick lines. You can do this 
by going to the Image menu and choosing Image Rotation > Flip Canvas Vertical. 

Here, you can 
see the result 
of the Polar 
Coordinates 
filter when ap-
plied to an im-
age with hori-
zontal lines.

Flipping the 
document ver-
tically (so the 
thick lines are 
on top) resulted 
in the opposite 
effect.
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The other thing we can do to cre-
ate different effects is change the 
gradient style. You can do this 
by clicking the different gradi-
ent style icons within the Options 
Bar at the top of the image win-
dow. In this example, we chose 
the Reflected gradient and turned 
on the Reverse check box, which 
swapped the colors. We then 
clicked in the middle of the docu-

To create this effect, we started off with a gradient that had white on the left and black on the 
right. When converting to  Bitmap mode, we chose the Halftone Screen option again, set the 
Shape to Line and set the angle at 0 degrees. This created horizontal lines instead of vertical 
ones. Then we applied the Polar Coordinates filter to achieve this result. 

With the Gradient Tool active, you can change the 
gradient style by clicking the icons in the Options 
Bar. In this example, we’re choosing the Reflected 
Gradient.



Creating Spirals © Ben Willmore, All rights reserved 11

ment and then dragged to the right edge. This created a gradient that is black in 
the middle and white on the left and right sides. We followed the same steps to 
convert to Bitmap mode (using the Line option) and set the Angle to 0 degrees. 
Lastly, we changed the Mode back to Grayscale and ran the Polar Coordinates 
filter.

Left: The gradient we created using the Reflected Gradient Style. Center: The same document, 
after switching to Bitmap mode, using the Halftone Screen set to the Line option. Right: We 
applied the Polar Coordinates filter on the document to achieve this effect. 

To create this 
effect, we used 
the Gradient 
Tool, set to the 
Diamond Gradi-
ent style, before 
applying the Po-
lar Coordinates 
filter. 


