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Adjustment Layer Tips & Tricks

This lesson is going to cover some tips and tricks related to adjustment layers. 
Know that there is another Masters Academy lesson that covers the basics of ad-
justment layers and then gets into some more intermediate and advanced ideas. 
This lesson is a compilation of all the extra tips and techniques that didn’t fit into 
the previous video. 

Setting up the panels for working with adjustment layers  There is a certain way 
I set up the panels in my Photoshop interface so that I can work most efficiently 
with adjustment layers. I will first make sure that my Layers panel is open and at 
the bottom of the panel stack on the right side of the screen. Then, I’ll open the 
Info panel and drag to reposition it so that it docks directly above the Layers pan-
el. Because I don’t use the Info panel all the time, I will collapse it so it doesn’t take 
up as much space. 

In order to clean up the Info panel 
and remove some of the text that 
appears near the bottom, click on 
the menu in the top right corner 
of the panel and choose Panel Op-
tions from the menu that pops up. 
The Info Panel Options dialog will 
appear and this is where you can 
control what info is displayed in the 
panel. I like to turn off the “Show 
Tool Hints” check box in order to 
remove that extra text at the bot-
tom of the panel. The one piece of 
info I choose to remain visible in the 
Info panel is the Document Profile, 
which shows what color space the 
document is using. 

You can customize what kind of information is 
shown within the Info panel within the Info Panel 
Options dialog. I keep the Info panel clean and 
minimal, displaying only the Document Profile.
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The Properties panel is the one that will show you 
any settings related to the adjustment layer you’re 
working with, so I always make sure this panel is 
open and docked above the Info panel. Note that 
if a panel is ever not visible on your screen, you can 
access it within the Window menu at the top of the 
interface. Now, the panel setup is ideal for working 
with adjustment layers. The Layers panel and Prop-
erties panel are open and expanded, and the Info 
panel is readily available. 

Layers panel thumbnails and icons When you cre-
ate an adjustment layer, it will appear in the Layers 
panel and it will have an adjustment layer icon on 
the left. It will usually be an icon that represents the 
specific adjustment layer. If, however, you have a very 
wide image (like a panorama), this adjustment layer 
icon will be generic. It will look like the adjustment 
layer icon at the bottom of the Layers panel and 
every adjustment layer will have that same generic 
icon. There is a way you can ensure the icons reflect 
the specific adjustment layer and that is by increas-
ing the size of the layer thumbnail. You can change 
the layer thumbnail size in one of two ways. You can 
right-click within the empty area near the bottom 
of the Layers panel and a pop-up menu will appear. 
Choose the Large Thumbnails option. Alternatively, 
you can click on the menu in the top right corner of 
the Layers panel and choose Panel Options from the 
menu that appears. A dialog will appear that also 
presents you with the thumbnail size options. 

The above configuration is 
how I set up my panels. The 
Layers panel is on the bottom. 
The Properties panel is above 
it and the Info panel is on top. 

This adjustment layer is dis-
playing a generic icon.

This adjustment layers here are 
displaying the icons that rep-
resent the adjustments. 
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Copy an adjustment layer from one document to another After applying an ad-
justment layer to an image, you may want to use that same adjustment, with the 
same settings, in another document. For example, let’s say you apply the Gradient 
Map adjustment layer in order to create an interesting color and tone effect on 
your image. Then, you want to apply that same effect on additional documents in 
order to create a unified look across a series of images. 

With the newest version of Photoshop CC, you can now copy and paste adjust-
ment layers. First, make sure the Move Tool is active. Go to the Edit menu and 
choose Copy. Then, open the other document, go back to the Edit menu and 
choose Paste. 

Filter Layers panel for adjustment layers 
After creating a complex document in Pho-
toshop, you may end up with loads of layers, 
making it hard to locate certain adjustments 
within the Layers panel. If you’d like to view 
only the adjustment layers in your docu-
ment, click on the adjustment layer icon at 
the very top of the Layers panel (see screen 
shot). The set of icons along that top bar are 
designed for filtering your layers. Click on 
the adjustment layer icon again to toggle the 
filter off and make all of your layers visible 
again. 

Make changes to an existing adjustment layer To work on the settings for an 
existing adjustment layer, double-click on the adjustment layer’s icon within the 
Layers panel. This will open the Properties panel, which will display the current 
settings for that layer. You can then adjust them as needed. 

Adjustment layers and retouching I always do my retouching on an empty layer 
that’s placed directly above the bottom layer (assuming the bottom layer is the 
one containing the image). Then, I build my adjustment layers on top of that. It’s 
important that you don’t place any retouching layers on top of adjustment layers. 

Filter the Layers panel to show only 
adjustment layers by clicking on the ad-
justment layer icon within the filter bar 
at the top of the panel. 
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If you do, the retouching layer will be 
reliant on the adjustment layers and 
any changes to those underlying 
adjustment layers will affect the re-
touched areas in an undesirable way. 
When working on a retouching layer 
that has adjustment layers above it, 
and you are using a retouching tool 
that has the Sample All Layers set-
ting turned on, you’ll need to turn off 
the visibility of the adjustment layers 
to ensure that they don’t affect the 
results of the retouching tool. 

A note on retouching: If you are retouching an image that contains a lot of sky, 
consider switching your image from 8-bit to 16-bit mode. You will get smoother 
results when retouching a large area lacking a lot of detail (like a sky) when work-
ing in 16-bit mode. 

There is one instance where I will place a retouching layer above my adjustment 
layers and that would occur at the very end of my workflow on the image. I would 
use a retouching layer to tackle any problems that were introduced by the adjust-
ment layers. 

Locking and Linking layers  When working with adjustment layers, you’ll end up 
with some or many different layers that all rely on each other. For example, the 
layer mask for an adjustment layer will need to line up perfectly with the image 
layer below it. In order to make sure that the image layer on the bottom does not 
get moved (or changed in any other way), you can lock the layer by clicking on the 
Lock icon near the top of the Layers panel, directly above the list of layers. Addi-
tionally, you can link two or more layers together. When layers are linked, moving 
one of the layers will move the others as well. To link multiple layers, first make 
sure that all the layers you want linked are selected. Then, click on the little Link 
icon at the very bottom of the Layers panel. 

When applying adjustment layers to an image 
that has been retouched, it’s best to do the re-
touching work on an empty layer directly above 
the image layer and under all of the adjustment 
layers. This will prevent the retouch work from 
being reliant on the specific settings used by the 
adjustment layers. 
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Layer groups/folders You can also place layers into layer groups, or folders, in 
order to make sure they all move together when you reposition them using the 
Move Tool. To place two or more layers into a group, make sure they are all select-
ed within the Layers panel and then click on the Folder icon at the bottom of the 
Layers panel. 

Folder blending modes: Pass Through vs. Normal   Placing a series of layers into 
a folder is also a good way to move that group of layers from one document to 
another. You would simply move the folder containing them into the other docu-
ment. Be aware, however, that if the folder contains adjustment layers, those ad-
justment layers will also affect any layers located beneath that folder in the Layers 
panel. This is because adjustment layers are designed to affect everything beneath 
them. There is a trick you can use in order to tell the adjustment layer[s] within a 
folder to only affect the other layers inside the same folder. Click on the name of 
the group/folder in order to make it active. Then, go to the Blending Mode menu 
at the top of the Layers panel. By default, this menu is set to “Pass Through” when 
a group is active. The Pass Through mode will allow any adjustment layers within 
the selected group to pass through to the layers beneath the group. If you change 
the blending mode to Normal, then the adjustment layers located within the folder 
will only be able to affect the contents of the folder and nothing below it. 

Left: Lock a layer by clicking on the 
Lock icon at the top of the Layers panel. 
Above: Link selected layers together by 
clicking on the Link icon at the bottom of 
the Layers panel. 
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Merging layers & adjustment layers When merging 
multiple layers together, you need to be careful if any 
of those layers are adjustment layers, because it can 
really change the way things work. In the video ex-
ample, we have two image layers and the one on top 
contains a layer mask. We added a Curves adjustment 
layer above the image layers in order to lighten up the 
shadows. Then, we decided to merge the adjustment 
layer with the image layer beneath it, so we activated 
that top adjustment layer, went to the Layer menu and 
chose Merge Down. When the two layers merged to-
gether, the effects of the adjustment layer were only visible in the area where the 
layer mask was white. This created an undesirable and abrupt shift in brightness 
on the image. In order to merge that adjustment with the image, while retaining 
the two image layers, we would have to duplicate the Curves adjustment lay-

er before merging anything. That 
would give us two image layers 
and two adjustment layers. Then, 
we could activate the Curves ad-
justment layer that is directly 
above the image layer and use 
the Merge Down command. Then, 
we would drag the second adjust-
ment layer directly above the oth-
er image layer and use the Merge 
Down command again. As a result, 
the adjustment will be merged into 
both image layers. 

Removing an adjustment layer’s mask  Whenever you create a new adjustment 
layer, that layer automatically will have a layer mask attached to it. By default, the 
layer mask will be white, which means that the adjustment will affect the entire 

Here, an adjustment layer 
was placed above two image 
layers, one of which contains 
a layer mask. 

When we merged the adjustment layer with the 
image layer beneath it (the one containing the 
mask), the effect of the adjustment layer was only 
applied to the area where the mask was white. 
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picture. If I WANT the adjustment to affect the entire 
picture, I will delete the layer mask (by dragging it to 
the trash can at the bottom of the Layers panel). This 
makes it easier to evaluate my document when I revisit 
the image at a later time. When I see an adjustment lay-
er without a mask, I instantly know that it is supposed 
to affect the entire image. 

Assign keyboard shortcuts to adjustment layers  There are no keyboard shortcuts 
for creating adjustment layers. There ARE keyboard shortcuts for applying direct 
adjustments and you can see those to the right of the adjustment names in the 
main menu when you choose Image > Adjustments. I use adjustment layers FAR 
more than I use direct adjustments, so let’s see how we can “steal” the keyboard 
shortcuts from these direct adjustments and use them for creating adjustment lay-
ers instead. Go to the Edit menu and choose Keyboard Shortcuts. When the Key-
board Shortcuts and Menus dialog appears, make sure the “Shortcuts For” menu is 
set to Application Menus and then scroll down the list of menu items until you get 
to the Layer menu. Click to expand the Layer menu and then scroll down until you 

If an adjustment layer is de-
signed to affect the entire 
image, you can remove the 
layer mask attached to it.

Left: You can find the keyboard shortcuts for the direct adjustments by going to the Image 
menu and choosing Adjustments. Right: We are assigning a keyboard shortcut to create a 
new Curves adjustment Layer within the Keyboard Shortcuts and Menus dialog. 
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come to the New Adjustment Layer sub-menu. Here, you will find a list of all the 
adjustment layers and you can click to the right of each adjustment name to enter 
in a keyboard shortcut. For the Curves adjustment layer, I’ll enter in Command+M 
(Ctrl+M on Win) because this is the shortcut currently assigned to the Curves di-
rect adjustment. A warning will appear, letting us know that this shortcut is cur-
rently assigned to another command and will be removed from that command if 
we continue. I’ll continue and assign shortcuts to the other adjustment layers. 

When you use a keyboard shortcut to create a new adjustment layer, a dialog box 
will appear that lets you type in a name for the layer and specify the blending 
mode and opacity. 

Adjustment layers and layer masks  You can copy a layer mask from one layer to 
another and this works for adjustment layers as well. If you simply drag the thumb-
nail for a layer mask from one layer to another, it will 
remove the mask from the layer it was on and apply 
it to the target layer. To COPY the mask (instead of 
move it), hold down the Option key (Alt on Win) and 
drag the layer mask from one layer to another. After 
doing this, the mask will be applied to both layers. 

There may be some instances where you might want 
to take the layer mask that’s attached to one layer 
and apply the OPPOSITE of that mask to another lay-
er. To do this, hold down Option+Shift (Alt+Shift on 
Win) and drag the mask from one layer to another. 

Masks and Selections To create a selection based on 
a layer mask, hover your cursor over an existing lay-
er mask, hold down the Command key (Ctrl on Win) 
and click on the mask. Everything that was white in 
the layer mask will then be selected. You can also cre-
ate a selection based on the contents of more than 
one layer mask. Select the first mask by holding down 
the Command key and then clicking on the mask’s 

Apply the opposite of one 
mask to another mask by 
holding Option+Shift and 
dragging the mask from one 
layer to another. 

Left: Command+Click to make 
a selection based on the 
mask. Right: Add the Shift key 
to add to a selection.
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thumbnail. Then, hold down Command AND Shift while clicking on the thumbnail 
for the second mask. The Shift key tells Photoshop to add to a selection instead 
of create a new one. 

Let’s say that you’d like to create a selection based on an area of color and/or 
tone. In the example image, we want to select the white areas in the opera house 
building and alter those colors/tones a bit. We can do this by using the Channels 
panel. Note: If the Channels panel is not already visible in your interface, you can 
access it by going to the Window menu and choosing Channels. 

With the Channels panel open, click through the different channels and deter-
mine which channel provides the most separation between the area you want to 
isolate (in our case, the white parts of the building) and the rest of the image.  In 
our example image, that is the Blue channel. We’ll hold down the Command key 
(Ctrl on Win) and click on the thumbnail for the Blue Channel to load this channel 
as a selection. Then, we’ll click on the top-most channel (the RGB channel) to get 
back to viewing the full-color image. Now, with the target area selected, we can go 
back to the Layers panel and make our 
adjustment. We’re going to use a Hue/
Saturation adjustment layer. Whenever 
you create an adjustment layer while 
there is a selection active, that selec-
tion will automatically be applied to the 
adjustment layer’s mask. Because the 
mask reveals more than the white part 
of the building I want to isolate, I want 
to adjust the mask a bit and I’ll do that 
by applying an adjustment directly to 
the mask. To view the contents of a mask directly in the image window, hold down 
the Option key (Alt on Win) and click on the mask thumbnail. With the mask view 
visible in the image window, you can apply adjustments directly to the mask, so 
we’re going to go to the Image menu and choose Adjustments > Levels. I’ll drag 

After making a selection of the Blue channel, 
we created a Hue/Saturation adjustment lay-
er and the selection was applied to the mask.
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in the left and right Levels sliders in an attempt to isolate as much of the white 
part of the building as possible and as little of the other areas as possible and then 

click OK. I’ll continue taking steps to ensure that 
the white area of the building is the only part of the 
mask that’s white. I want the rest of the mask to be 
black. In the video example, I was able to create 
selections based on other layer masks in order to 
fill in some areas with black. I used the Brush Tool 
to paint the remaining areas with black. In the end, 
the layer mask that I created for my Hue/Saturation 
adjustment layer is black in all areas except for the 
white parts of the building. Now I can go back to 
viewing the image instead of the layer mask so I’ll 
again hold down the Option key (Alt on Win) and 
click on the thumbnail for the layer mask. With the 
mask targeting only the white areas of the build-
ing, I can use the settings for the Hue/Saturation 
adjustment layer within the Properties panel. 

Here, we’re 
viewing the 
mask directly 
in the image 
window and ap-
plying a Levels 
adjustment to 
the mask.

We’re painting on the mask with 
black to ensure that the mask 
only reveals the white part of 
the building. 
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Sampling tools and layer masks When working with certain adjustments, you may 
use a direct selection tool, which allows you to click somewhere in your image in 
order to tell the adjustment what to do. In a similar manner, certain tools (like the 
Eyedropper) require you to click somewhere in your image as well. It’s important 
to understand that this function might work differently when working with ad-
justment layers that have masks. If the layer mask is active, instead of the adjust-
ment itself, Photoshop will only be referring to that black and white mask when 
you’re trying to sample a color. This could be frustrating if you’re trying to use 
the Eyedropper Tool to sample a color and all you’re getting are shades of gray. 
In order for these tools to work correctly, the layer itself needs to be active and 
not the mask. You can tell which is active because it will be surrounded by rectan-

gular white brackets in the Layers panel. 
If the mask contains those brackets, click 
on the layer thumbnail (or the adjustment 
layer icon to the left of the mask) in order 
to make the layer active instead. This will 
cause the sampling tool to act in the way 
you’d expect. You can also use keyboard 
shortcuts to switch between making the 
layer itself active and the mask active and 
those are Command+2 and Command+\ 
(Ctrl+2 and Ctrl+\ on Win). 

Adjustments using blending modes In the next tip, I want to show you a better 
replacement for a technique I commonly see people using to adjust their imag-
es. Some people will duplicate their image layer, set the duplicate to a certain 
blending mode in order to achieve an effect, and then mask the duplicate so the 
effect only shows up in the desired areas. Here is a better way of achieving the 
same result in a more efficient way. We’ll start be creating an empty adjustment 
layer, which is an adjustment layer that does nothing to the image. You’ll need to 
choose an adjustment layer that initially does nothing to the image. Levels and 
Curves are good examples of this because you’d need to work with the settings 

The brackets represent what is active. In 
the top screen shot, the mask is active. In 
the bottom screen shot, the adjustment 
layer is active. 



Adjustment Layer Tips & Tricks  © Ben Willmore, All rights reserved 13

in order for any change to occur. It’s important to understand that Photoshop 
considers any adjustment layer you have as containing whatever the result of that 
adjustment would look like. If the adjustment does nothing to the image, Photo-
shop looks at the layer as an exact duplicate of the image layer beneath it. This 
means that you can change the blending mode of that empty adjustment layer 
and get the same result as if you were working with a duplicate of the image lay-
er. By using an adjustment layer instead, you’re not duplicating the file size and 
you’ve got the freedom to add retouching layers beneath the adjustment layer. 
(Had that been an image duplicate, you would have had to apply the retouching 
on both layers.) 

Sharpening complex documents If you have an image that is made up of lots of 
layers, how can you apply sharpening and have it affect the entire image? In gen-
eral, a filter is only used to apply an effect to a single layer. 

One method is to create a merged visible duplicate. This is a layer that contains 
a copy of the entire document all in one layer. With the top layer active in the 
Layers panel, hold down the Option key (Alt on Win), go to the Layer menu and 
choose Merge Visible. Alternatively, you can use the keyboard shortcut Shift+Op-

In the document above, we created an empty adjustment layer above the image layer and 
then changed the blending mode of the adjustment layer. The adjustment layer acted as if it 
was a duplicate of the image layer. 
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tion+Command+E (Shift+Alt+Ctrl+E on Win). You can now sharpen that top, 
merged layer. The only problem with this method is that you can no longer make 
changes to the layers below because the top layer is obscuring all of the under-
lying layers. 

An alternative method of sharp-
ening the document as a whole is 
to use High Pass Sharpening. Start 
by creating that merged visible 
duplicate at the top of the Layers 
panel. Then, go to the Filter menu 
and choose Other > High Pass. In 
the dialog that appears, determine 
how much sharpening should be 
applied by adjusting the Radius 
slider and then click OK. Next, 
change the blending mode of the 
high pass layer to Overlay. 

The following is yet another method for sharpening a complex document. Select 
all of the layers in the document and then convert them (as a whole) into a smart 
object by going to the Filter menu and choosing Convert for Smart Filters. In the 
Layers panel, it will look as if you have merged all of the layers, but you’ll still have 
the individual layers available. Now, you can apply any sharpening filter (we used 
Smart Sharpen in the video example) to the smart object. If you ever need to 
work with the individual layers in the document, double-click on the smart object 
thumbnail and it will open a separate Photoshop document that contains all of 
the original layers. You can make changes to them and when you save and close 
that document, the changes will be reflected in the smart object layer of your 
original document. This final technique will provide the most versatility but it will 
also result in the largest file size. 

The High Pass filter is being used to sharpen the 
image. 


