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Adjustment Layers

In this lesson, we’re going to cover adjustment layers. We’ll start off with the basic 
concepts and then move on to more advanced ideas. Traditionally, there are two 
ways you can apply adjustments to your images. The first method is to apply a 
direct adjustment by going to the main menu, choosing Image > adjustments and 
then selecting the appropriate adjustment from the menu that appears. In gener-
al, I don’t use this method. Instead, I tend to use the second method of applying 
adjustments, and that is by using adjustment layers. 

You can apply an adjustment layer by clicking on the 
adjustment layer icon at the bottom of the Layers 
panel (it looks like a circle that’s half white, half black) 
and choosing an adjustment from the menu that 
pops up. Alternatively, you can go to the Layer menu, 
choose New Adjustment Layer and then choose an 
adjustment from the menu. When you use this second 
method (via the Layer menu), a dialog box will appear 
that allows you to name the layer, choose a blending 
mode and specify an opacity setting. 

Direct adjustments

We mentioned earlier that you can make a direct ad-
justment by going to the Image menu, choosing Adjust-
ments and then selecting an adjustment from the menu 
that appears. When you apply an adjustment this way, 
it’s applied directly on the image layer and you can’t go 
back and change it later. If you close the document and 
then re-open it, you will not be able to revert the im-
age to its original state. The adjustment will have been 
“baked in.” When you apply multiple adjustments in this 
method, you will not be able to go back and change the 

The Adjustment Layer menu, 
located at the bottom of the 
Layers panel. 

To make a direct adjust-
ment, use the Image menu 
and choose Adjustments.
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settings used on any of the individual adjustments. For example, let’s say you ap-
plied a Black and White adjustment and then a Curves adjustment. If these were 
applied as direct adjustments, directly on the image layer, you will not be able to 
go back and change the settings for the Black and White adjustment, or for the 
Curves adjustment. The built-up effect will be permanent. 

The Fade command  When applying adjustments, you may not want the effect 
to be applied at full force. For example, when you apply a toning effect, it is often 
better to have the colors be applied more subtly. When you apply a direct adjust-
ment, it’s applied in full. However, there is a way to tone down the effect if you 
do the following immediately after applying the adjustment. Go to the Edit menu 
and choose Fade. When you use this command, it will take whatever you did 
last (it doesn’t have to be an adjustment) 
and allow you to lessen the effect. A dialog 
will appear that contains an Opacity slid-
er as well as a Blending Mode menu. Use 
these settings to lessen the effect of the 
adjustment you just made and then click 
OK. Remember that you need to use the 
Fade command immediately after making 
the adjustment you want to tone down be-
cause the command ONLY looks at the last 
thing you did to your document. 

The History Brush The History Brush is an-
other tool to be aware of if you use direct 
adjustments. It can be found in the Tool Bar 
on the left side of the interface. The History 
Brush will allow you to get your image back 
to what it looked like in a previous state as 
long as you have not closed the document. 
You will need to use the History Brush in conjunction with the History panel. If 
it’s not visible on your screen, you can access it by going to the Window menu 

The Fade command will allow you to 
tone down the effect created by the last 
step you took in Photoshop. 

The History Brush can be found in the 
Tool Bar on the left side of the interface.
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and choosing History. The History panel will 
present you with a list of everything you’ve 
done to your document. To the left of each 
list item is a little gray box. If you click on 
the gray box, the icon for the History Brush 
will appear there. This indicates that, when 
you paint with the History Brush, you will be 
painting in what your image looked like at 
that step. Note that when you use the Histo-
ry Brush, you have access to all the settings 
you would normally have when using a brush 
tool (Opacity, Flow, etc.). These will be found 
in the Options Bar at the top of the interface. 

Adjustments not available as adjustment layers In the Image menu, there are 
a set of adjustments that are not available as adjustment layers. Therefore, you 
will need to apply them as direct adjustments. These include Shadow/Highlight, 
Match Color, HDR Toning, Replace Color and Equalize. Let’s look at these one at 
a time. 

• The Shadow/Highlight adjustment  This adjustment is useful when you need 
to get a good amount of detail out of the dark portion of the picture (and 
you’ve already tried other methods such as Curves). 

• The Match Color adjustment This will allow you to match the colors of one 
image to the colors of another image. 

• HDR Toning This is mainly useful for applying toning to actual 32-bit HDR im-
ages.

• Replace Color This adjustment will allow you to take one or more colors in 
your image and replace it with another color. I generally don’t use this adjust-
ment because the same thing can be achieved by using a combination of two 
Photoshop features that provide more versatility. It combines the Color Range 
feature (found under the Select menu), which will target a particular color 

The History panel shows all the steps 
you’ve taken in the document. Specify 
the History Brush step by clicking the 
square to the left of the step name.
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range in the image, and the HSL adjustment layer, which allows you to change 
the color range selected. 

• The Equalize adjustment This will essentially equalize the brightness of an 
image. 

Adjustment Layers

There are three ways to create an adjustment 
layer. First, you can use the Adjustments pan-
el, which contains icons for all of the available 
adjustment layers. If the Adjustments panel is 
not visible on your screen, you can access it by 
going to the Window menu and choosing Ad-
justments. The main downside to this method 
is that you need to know which adjustment is 
represented by each of the icons. The second 
method of creating an adjustment layer is to 
go to the Layer menu, choose New Adjust-
ment Layer and then click on the adjustment 
you’d like to apply. With this method, a dialog 
will pop up, giving you the chance to name the 
adjustment layer and specify the layer’s opac-
ity and blending mode. The method for creat-
ing an adjustment layer that I use the most is 
clicking on the Adjustment Layer icon at the 
bottom of the Layers panel and choosing an 
adjustment from the menu that pops up. 

How to think about adjustment layers Imagine that you’re standing at the top of 
the Layers panel and you’re looking down. If you have one or more adjustment 
layers in the layer stack, those adjustment layers will affect all the layers that fall 
beneath them. When you add an adjustment layer, it will be placed directly above 

The Adjustments panel provides one 
method of creating an adjustment 
layer. 

When you create an adjustment 
layer via the Layer menu, this dialog 
will appear, allowing you to name 
the layer, specify a blending mode 
and set the opacity. 
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the active layer. When creating an adjustment layer in a document that already 
contains one or more adjustment layers, be sure to put the new adjustment layer 
above the others in your Layers panel. This will allow you to work with the adjust-
ment settings without the adjustment being affected by one or more of the other 
adjustment layers in the image. 

The benefits of adjustment layers

You can specify which layers the adjustment layer affects   As we covered earli-
er, an adjustment layer will affect all of the layers underneath it (by default). After 
creating the adjustment, you can always drag the layer up and down in the Layers 
panel to determine which layers the adjustment affects. If you’d like the adjust-
ment layer to affect only the layer directly beneath it, you can “clip” the adjustment 
layer to that underlying layer. To do this, look at the icons at the bottom of the 
Properties panel for the adjustment layer. (If the Properties panel is not currently 
open, double-click on the adjustment layer 
icon in the Layers panel.) The icon on the 
left will determine whether the adjustment 
layer affects all underlying layers or if it is 
“clipped” to affect only the layer beneath it. 
By default, the adjustment layer will affect 
all underlying layers. Click this icon and the 
adjustment will only affect the layer that 
lies directly beneath it. In the Layers panel, 
the adjustment layer will become indent-
ed and a down-pointing arrow will appear 
to the left of the adjustment icon, indicat-
ing that the adjustment applies only to the 
layer beneath it. To unclip, the layer, allow-
ing the adjustment to affect all underlying 
layers again, click on that same icon at the 
bottom of the Properties panel. 

Click this icon to “clip” the adjustment 
layer so it only affects the layer directly 
beneath it. 

When you clip one layer to another, the 
clipped layer will become indented with a 
down-pointing arrow to the left of its icon 
in the Layers panel. 
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Change the settings of an adjustment layer at any time  You can change the set-
tings for an adjustment layer at any time. When you double-click on the icon for 
the adjustment layer, the Properties panel will 
appear and it will display the current settings. 
You can change these as many times as you’d 
like, even if you close and reopen the docu-
ment. (Note that you must save the document 
in a format that supports layers.) 

Copy an adjustment layer to another document   After creating an effect using 
an adjustment layer, you can apply that same effect to another image simply by 
dragging the adjustment layer to the other document. To do this, the adjustment 
layer will need to be active within the Layers panel. Then, activate the Move Tool, 
click anywhere within your document and drag your cursor up to the Photoshop 
tab that contains the image you want to copy the effect to. When the target doc-
ument comes to the forefront, drag your mouse into the document and release 
the mouse button. The effect will then be placed on your image and the adjust-
ment layer will be visible in the Layers panel. Note that you can also do this with 
two or more adjustment layers at a time. You’ll just need to make sure that they’re 
all selected in the Layers panel before you drag them to another document. 

The Properties panel

The Properties panel will present the settings for the 
active adjustment, so these settings will be different 
for each type of adjustment layer. At the bottom of 
the panel, there are a series of icons and these are the 
same regardless of which adjustment you’re using. 
Let’s look at what they do. 

The trash icon: Clicking this will delete the adjustment 
layer. 

Change the settings for an adjust-
ment layer by double-clicking on the 
adjustment icon in the Layers panel. 

The Properties panel. 
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The eyeball icon: This toggles the vis-
ibility of the adjustment layer. When 
you click this, the eyeball to the left 
of the adjustment layer in the Lay-
ers panel will also turn off. Click on it 
again to make the adjustment visible 
again. 

Reset icon: When you click the icon that looks like an arrow making a U-turn, 
the controls for the adjustment layer will be restored to the settings used before 
editing the adjustment. If you created the adjustment layer and then changed 
the settings for the first time, the Reset button will restore the controls to their 
default settings. If you clicked away from the adjustment layer, returned to it later 
and made changes, it will restore the controls to the settings that were last used. 

Previous state icon: The icon that looks like an eyeball with an arrow curved 
around it will show you a preview of what your image would look like if you click 
the Reset icon. You can also press and hold the Backslash key ( \ ) to get this 
same preview. 

Clip icon: This is the icon on the far left and we already mentioned it earlier in the 
lesson. Clicking this icon will make the adjustment only apply to the layer that’s 
directly below it. If the layer that is directly below it is also an adjustment layer, it 
will take the mask that is attached to that underlying adjustment layer and act as if 
it applies to the adjustment layer you’re working on. You can also clip a layer to the 
one beneath it by going to the Layer menu and choosing Create Clipping Mask. 

Features that make adjustment layers much more useful 

Layer Masks When you create an adjustment layer, 
by default, it will automatically have a layer mask at-
tached to it. A layer mask will limit where the adjust-
ment applies. The white areas of the mask will allow 

The Properties panel icons. 

When you create an adjust-
ment layer, it will automatical-
ly have a mask attached to it. 
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the adjustment to affect the image. If you add black (with the Brush Tool or any 
other tool), it will hide the adjustment in the areas where the mask is black. 

If you ever create an adjustment layer and 
find that it does not have a mask attached 
by default, then one of your Photoshop set-
tings may have been changed accidentally 
(or on purpose by a devious friend!). Open 
the Adjustments panel. You can find it by 
going to the Window menu and choosing 
Adjustments. Click on the menu in the top 
right corner of the panel and a menu will 
drop down. One of the options in this menu 
is “Add Mask by Default.” If there is no check 
mark next to it, that means the setting is 
turned off. Click on it to turn it back on. 

It is common to use an adjustment layer de-
signed to affect only a small portion of your 
image. In the video example, the small area 
of greenery in the waterfall picture was too 
colorful. We created a Vibrance adjustment 
layer to tone down the color a bit, but with-
out using the layer mask, the adjustment affected the entire image. We just want-
ed the adjustment to affect the small area of greenery. By default, the layer mask 
is white, which means the adjustment affects the entire image. In a case like this, 
it would be easier to start with a black mask so that we would only have to paint 
with white in the small areas where the adjustment should apply. You can easily 
switch a mask from white to black. First, make sure that the mask is active in the 
Layers panel (it should have little brackets around it). Then, go to the main menu 
and choose Image > Adjustments > Invert. This will reverse the mask so that 
whatever used to be white will become black, and vise versa. 

If the setting to automatically add a 
layer mask ever gets turned off, you 
can turn it on via the menu in the top 
right corner of the Adjustments panel.
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Copying a mask If you ever want two adjustment layers to have the same layer 
mask, you may want to copy a layer mask from one adjustment layer to another. 
To do this, hold down the Option key (Alt on Win) and drag the layer mask from 
one layer to another. Note that if you do not hold down the Option key, the mask 
will be moved instead of copied. This means that it will no longer be applied to 
the layer it was originally attached to. 

You can also copy the inverse of 
a mask from one layer to anoth-
er by adding the Shift key to the 
mix. So you would hold down 
Shift+Option (Shift+Alt on Win) 
and then drag the mask from 
one layer to another. 

Preview a layer mask After you’re done painting on a mask, you may want to 
check your work to make sure that the painting job was done cleanly. (It can be 
hard to tell when you’re painting in a subtle effect rather than a blatant color.) Af-
ter working on a layer mask, hit the backslash key on your keyboard ( \ ). This will 
create a red overlay on your picture in the areas where the mask is black and it 
will help you to see where you’ve painted. You can continue to work on the mask 
in this view so that you can better see what you’re painting. 

We copied an inverse of the mask by holding Shift+ 
Option while dragging one layer mask to the other.

With the layer 
mask active, we 
hit the Backs-
lash key ( \ ) to 
get this view 
of the image, 
where all black 
areas of the 
mask are repre-
sented by a red 
overlay. 
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Shortcuts to use when painting on a mask When working on 
layer masks, you are generally painting with black and white, 
and these should likely be the foreground and background 
colors viewable at the bottom of the Tool Bar. If you hit the D 
key, these swatches will be set to their default settings, which 
is black for the foreground and white for the background. The 
X key will exchange the foreground and background colors. 
Alternatively, you can click the little right angle arrows above 
the swatches in the Tool Bar. If you don’t want to paint in full 
strength, you can change the opacity of your brush by using 
the Opacity slider located in the Options Bar at the top of the 
image window. Alternatively, you can use the number keys on 
your keyboard. (5 for 50%, 2 for 20%, etc.) Type 0 (zero) to 
bring the opacity back to 100. 

Selections & layer masks When working with a layer mask, you may not want to 
use the Brush Tool. Know that you can also add black or white to a layer mask by 
making a selection in the document and then filling that selection with black or 
white. First create a selection around the area you want to affect. Then, you can 
fill that selection with your foreground color by using the keyboard shortcut Op-
tion+Delete (Alt+Backspace on Win). To fill the selection with your background 
color, use the keyboard shortcut Command+Delete (Ctrl+Backspace on Win). 

The foreground and 
background swatch-
es at the bottom of 
the Tool Bar. 

Here, we made a 
selection around 
the area we want-
ed the adjustment 
layer to apply to. 
With the layer 
mask active, we 
hit Command+De-
lete to fill the 
selection with the 
background color 
(white).
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View a layer mask directly We already talked about how you can view a layer 
mask as a colored overlay on your image. You can also view the mask directly, 
right in your image window. To get this view, hold down the Option key (Alt on 
Win) and click on the mask icon in the Layers panel. Your image window will be-
come filled with the black and white contents of your layer mask. This will better 
allow you to see any gaps or inconsistencies in the mask. You can also paint with 
black or white directly within the image window to modify the mask. To get out 
of the mask view, Option+Click on the mask thumbnail once again (Alt+Click on 
Win). 

Removing a layer mask  If you ever want to completely delete a layer mask, sim-
ply drag it to the trash can icon at the bottom of the Layers panel. 

We held down the Option key and then clicked on the layer mask (circled above) to view the 
mask directly in the image window.



Adjustment Layers © Ben Willmore, All rights reserved 13

Adjustment layers with groups  In order to clean up your Layers panel, you can 
place layers into groups, or folders of layers. Select all of the layers you would 
like to place in a group and then click the little folder icon at the bottom of the 
Layers panel. All of the selected layers will become indented under a folder icon 
in the Layers panel. Note if you’d like to place a single layer into a group, you will 
have to hold the Shift key as you click the folder icon. If you hold down the Option 
key (Alt on Win) while clicking on the folder icon, you’ll be prompted to give the 
group a name. 

Groups can become extremely useful when you have more complex documents 
that contain many layers. They allow you to organize your layers so that it’s easier 
to understand what’s going on in the Layers panel, especially after you’ve closed 
the document and are returning to it later. In the video example, you can see that 
I placed all of the adjustment layers used to refine the image into a group titled 
Refinements. Within this group, there are many adjustment layers where the layer 
masks have been painted on so the adjustment only affects a small area in the 
image. There are other layer groups, titled Retouch (contains all the retouching 
layers), Partial B&W (contains the adjustment layers used to create the partial 
black and white effect) and Tweaks for Printing (contains the adjustment layers 
used to fine-tune the image for printing). 

The Layers panel view 
on the left and right 
show how groups were 
used to organize the 
document. The view 
on the left shows the 
folders condensed 
and the view on the 
right shows the fold-
ers expanded. (There 
are also dozens more 
layers outside of the 
screen shot view.)
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In the next example image, we have a web graphic that contains tabs and menu 
items. Each individual item in the graphic is on its own layer, so we organized the 
document so that all of the clickable dots are stored in one folder. All of the tabs 
are placed in another folder. All of the text is placed in yet another folder, etc. 
This makes it much easier to work with the document, because we know where 
everything is and we know what each layer is doing. 

Pass Through  When you create a group, the blending mode for that group will 
be set, by default, to Pass Through. This means that any adjustment layer or any 
blending mode that is applied to the layers in the group will affect the layers in-
side the group as well as the layers beneath the group in the Layers panel. If you 
would like any effects to apply only to the layers inside the group, change the 
blending mode menu to the Normal setting. Note that the group itself will need 
to be active in the Layers panel in order to change the setting from Pass Through 
to Normal.  

Using groups to selectively adjust certain areas Another benefit to layer groups 
is that they allow you to use a series of adjustment layers to modify a selected 
area in your document. For example, in the sunset image (shown on next page), 
we needed to use multiple adjustment layers in order to achieve the desired ef-
fect on the sky. We didn’t want these layers to affect any areas other than the sky. 
Instead of painting on each and every layer mask, we placed all of the sky layers 
in a group and then added a layer mask to the group. When we painted on the 

The Layers panel view on the right shows how this document was organized in to folders (or 
groups) based on content.
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group’s layer mask, it was applied to all of those sky layers. The blending mode 
of the group needed to be set to Pass Through in order for the adjustments to be 
applied to the image layer (which is at the bottom of the Layers panel). 

The Blending Sliders Another great feature that works well with Photoshop’s 
adjustment layers are the blending sliders. These are found within the Blending 
Options portion of the Layer Styles dialog. The blending sliders will limit where 
an adjustment applies based on brightness. This means that we can prevent an 
adjustment from affecting the brightest area or the darkest area of a picture. 

To use the blending sliders with an adjustment layer, first make sure that the ad-
justment layer is active in the Layers panel. Then, go to the bottom of the panel, 
click on the Layer Effects icon (FX) and choose Blending Options from the menu 

All of the adjustment layers used to adjust the sky area were placed inside a group. A mask 
was then added to the group (circled above) and we painted on the mask in order to affect 
all of the adjustment layers within the group. In the view above, we’re viewing the mask with 
the red overlay so that you can see it more clearly. 
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that appears. The Blending Options settings will appear in the Layer Styles dia-
log, and the blending sliders can be found at the bottom of this dialog. There are 
two blending sliders, titled “This Layer” and “Underlying Layer.” The “This Layer” 
slider refers to what the image will look like with the adjustment applied. The “Un-
derlying Layer” slider refers to what the image looks like without the adjustment 
being applied. 

In the example image, we used a Curves adjustment layer to brighten the image. I 
liked the brightening effect in the foreground and in parts of the tree, but I did not 
like the brightening effect in the sky. I want to use the blending sliders to hide the 
effect in the brightest areas of the image (the sky). To do this, I’ll take the white 
handle on the right side of the “This Layer” slider and drag it to the left. This will 
start to hide the adjustment in the brightest areas of the image. The more I drag 
it to the left, the wider the brightness range that will be affected. The problem is 
that when I do this, the transition is quite abrupt (see screen shot on next page). 
We need a smoother transition in order for it to look visually pleasing. To create 
a smooth transition, I’ll hold down the Option key (Alt on Win) and drag the left 

Left: The FX (Layer Styles) menu at the bottom of the Layers panel. Right: The blending slid-
ers can be found at the bottom of the Blending Options section of the Layer Style dialog. 
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side of the little triangular slider away from the right, splitting it into two halves. 
You can only split one of these sliders in half when you have the Option key held 
down. When you move the two halves away from each other, you create a more 
gradual transition between the brightness range being affected by the adjust-
ment and the brightness range not being affected by the adjustment. The farther 

apart the two halves are, the smoother 
the transition will be. The area to the right 
of the slider on the right represents the 
brightness range where the adjustment is 
completely hidden. The area to the left of 
the white slider on the left represents the 
brightness range where the adjustment is 

When the blending slider handle is not split in half, the transition from where the layer is hid-
den to where it’s visible becomes very abrupt, as you can see in the sky part of this image.

When you split the blending slider in half, 
you create a smoother transition.
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completely visible. The area in between represents the transition area. The black 
slider on the left side works in the same way as the white slider works, except it 
controls the darkest areas of the image. 

If we were to use the Underlying Layer slider, the slider handles would control 
where the underlying layer breaks through the adjustment on top of it. Moving the 
white handles to the left would cause the brightest areas of the underlying layer to 
break through the adjustment. Moving the black handles to the right would cause 
the darkest areas of the underlying layer to break through the adjustment. 

In this image, I wanted to warm up the shad-
ows, so I created Curves Adjustment Layer 
to warm up the entire image (shown left). 
Then, I went to the Blending Options sec-
tion of the Layer Styles dialog and used the 
white handle under the This Layer slider, 
breaking it apart and moving the two halves 
to the left. This removed the warming effect 
from the lighter areas of the image so that 
the adjustment layer only warmed the tones 
in the darkest areas of the image. 
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The Blending sliders & color  When look-
ing at the blending sliders in the Layer 
Styles dialog, you’ll notice that there is a 
Blend If menu above the sliders. By de-
fault, this menu is set to Gray, which means 
that the sliders will not think about color 
when you move them. The other options 
in this menu are Red, Green and Blue, and 
these refer to the channels that make up 
the image. When would you use one of 
these channels options instead of the de-
fault gray option? You would use them 
when the area that you’re trying to iso-
late within your image contrasts greatly 
in color with the rest of the image. With 
your image open and active, open the 
Channels panel. (If it’s not open already, 
you can access it by going to the Win-
dow menu and choosing Channels.) Click 
through the different channels and no-
tice if the area you want to target stands 
out greatly in one of the channels. In our 
image, the Blue channels causes the sky 
to be very light and the rocky landscape 
structures to be very dark. Knowing this, 
we will set the Blend If menu above the 
blending sliders to Blue. The adjustment 
layer we’re working on is a Curves adjust-
ment and it was used to add contrast. We 
did not want the contrast to be applied 
to the sky, so we want to use the blending 

The Blend If menu above the blending 
sliders allows you to target a specific 
channel within your image. 

Looking at the Channels panel, we can see 
the most separation between the sky and 
rocks in the Blue channel.

We used the Blue channel blending slider 
to remove the brightening effect on the sky, 
created by the active adjustment layer. 
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sliders to remove the adjustment from the sky. When looking directly at the blue 
channel, the sky was very light, so we’ll use the slider handle on the right of the 
This Layer slider, moving it to the left in order to remove the adjustment from the 
bright areas of the channel. 

Adjustment Layers & Blending Modes

We covered blending modes in earlier Masters Academy videos, and now we’re 
going to use them with adjustment layers. The Blending Mode menu can be found 
at the top of the Layers panel. When applying blending modes, Photoshop looks 
as the adjustment layer as if it is literally a picture with the result of the adjust-
ment. Then it uses the chosen blending mode to determine how that layer should 
interact with what’s under it. 

The Luminosity blending mode One of the blending modes I often use with ad-
justment layers is the Luminosity mode. Luminosity (brightness) will allow the 
layer to affect the brightness of what’s underneath, but not the color. It will take 
whatever is in the selected layer and let it only affect the brightness of the image 
underneath. This can be useful when you use an adjustment layer to increase the 
contrast of the image. Often times, increasing the contrast will in turn increase 
the saturation of an image. If you don’t want that boost in color, change the 
blending mode to Luminosity so the blending mode is unable to affect the color. 
It will only change the brightness. 

The Luminosity blending mode can also be useful when used in conjunction with 
a Black and White adjustment layer. When you create a Black and White adjust-
ment layer and then change the blending mode to Luminosity, the image will 
appear unchanged. After all, because the Luminosity blending mode can not af-
fect color, it will be unable to turn the image black and white. So why would this 
be useful? Well, if you look inside the Properties panel for the Black and White 
adjustment layer, you will find a series of color sliders. These sliders affect the 



Adjustment Layers © Ben Willmore, All rights reserved 21

brightness of each individual color in the image. Using the Black and White ad-
justment layer, set to Luminosity, will allow you to adjust these sliders so that you 
can work on the brightness of each color in your image independently. 

The Color blending mode This blending mode will do the opposite of what the 
Luminosity mode does. When you use the Color mode, the adjustment layer will 
only be able to adjust the colors. It will not be able to affect the brightness. This 
can be useful when you are using an adjustment layer (like Levels or Curves) to 
color correct the image via the eyedropper tool. When doing this, the color will 
be corrected, but the contrast can sometimes also be affected. If this is undesir-
able, change the blending mode to Color and the adjustment layer will be unable 
to affect the contrast. It will only affect the color. 

Here, a Black and White adjustment layer was added to the document. The image still ap-
pears in color because the blending mode of the adjustment layer was set to Color. This al-
lows us to adjust the brightness of each individual color by using the sliders within the Black 
and White adjustment layer Properties panel. 
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Keyboard shortcuts

By default, there are no keyboard shortcuts for creating adjustment layers. There 
are shortcuts for creating direct adjustments (via the Image > Adjustments 
menu), but I rarely make adjustments this way. Because of this, I have “stolen” the 
keyboard shortcuts from the direct adjustments and changed them so that they 
create adjustment layers instead. Let’s look at how to do that. 

First, go to the main menu and choose Edit > Keyboard Shortcuts. The dialog box 
will appear and, at the top, make sure the “Shortcuts For” menu is set to Applica-
tion menus. This will give you a list of all the menus you find along the top of the 
screen. Scroll down and click on the Layer menu to expand it and then scroll down 
until you find the New Adjustment Layer listing. Expand that menu item and you 
will get a list of all the different types of adjustment layers. To create a keyboard 
shortcut for one of them, click in the field to the right of the menu item and type 
in the shortcut you’d like to use. For the Levels adjustment layer, I typed in Com-
mand+L, which is the shortcut that was previously set to create a direct Levels 
adjustment. Because this shortcut is currently assigned to something else, a warn-

ing will appear, letting us know 
that if we proceed, the shortcut 
will be removed from its former 
command and assigned to the 
new command. Click the Accept 
button on the right.  Do the same 
thing for the Curves adjustment 
layer, typing in Command+M in 
the text field to the right of the 
word Curves. Continue working 
through all the adjustment lay-
ers you would like to add key-
board shortcuts to and then 
click the OK button at the top 
right of the dialog box.  

The Keyboard Shortcuts dialog allows you to assign 
custom shortcuts to the different commands available 
in Photoshop. 


