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Wish I Knew: Essentials

In this lesson of the “Wish I Knew” series, we’re going to talk about some of the 
essential features and tips that I wish I had known when learning Photoshop. 

Save Image: Saving RAW files as JPGs

Often times, you will want to share some RAW files you’ve been working on with 
someone else. If you need to quickly save out a JPG in order to share an image, 
double-click on the file within Bridge to open it in Camera Raw. Then click on the 
Save Image button in the bottom left corner of the interface. The Save Image di-
alog will appear. 

In the Save Image dialog, use the Destination setting to specify where you would 
like the file to end up. The Select Folder button will allow you to specify an exact 
location. I usually set this to my desktop. If you want to rename your file[s] when 
saving, you can use the File Naming settings to do so. If you don’t care to rename, 
simply skip this section. 

Next, you’ll need to specify what 
file format to use. When sending an 
image to someone else, I generally 
choose the JPG format. The Quali-
ty setting will depend on what the 
image will be used for. If you’re just 
sending the image to show a friend 
or to post online, a lower quality 
setting (~7) will give you a smaller 
file size. If the image is going to be 
printed, you’ll want a high quality 
setting of 10-12.  

The next setting you’ll need to spec-
ify is Color Space. If the goal is high 
quality output, I would use the Ado-
be RGB option. If the person you’re 

The Save Image settings, which can be accessed 
by clicking the Save Image button at the bottom 
right corner of ACR. 
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sending the image to is not computer savvy or image savvy, I’d set the color space 
to sRGB. This is also the appropriate setting for posting images on the Internet. 

The Image Sizing settings will allow you to resize the image as it’s being saved. If 
you want to send the original file size, keep the “Resize to Fit” check box turned 
off. If you’d like the image to be scaled, turn this check box on and then specify 
your desired pixel dimensions and resolution. 

After you’ve specified all the settings, click the Save button. Note that you can 
save out more than one image at once. Just make sure you have all the desired 
images open and selected in ACR. To make sure all open images are selected, 
click on the little menu icon at the top corner of the image filmstrip on the left 
side of the interface and choose Select All. 

After specifying all of your settings in the Save Image dialog, you can save those 
settings as a preset by clicking on the Preset menu at the top of the dialog and 
choosing New Save Options Preset. You’ll be prompted to give the preset a name 
and then click OK. Now, your preset will be available in that menu and when you 
choose it, all of the setting fields will be filled in automatically. 

The Image Processor: Saving mixed file formats as JPGS

If you have images of various file formats, you 
can save them together by selecting them 
all in Bridge, going to the main menu and 
choosing Tools > Photoshop > Image Proces-
sor. You will notice that the settings are near-
ly the same as those we just used in the Save 
Image dialog. With the Image Processor, you 
have the ability to save out more than one file 
type at a time by turning on the check boxes 
and specifying the settings for more than one 
file type. Make sure that the “Include ICC Pro-
file” check box at the bottom of the dialog is 
turned on before hitting the Run button.

The Image Processor dialog.
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Working with large files

If you have a very large, complex file, it 
may take a while to open in Photoshop. 
A progress bar will appear as it’s try-
ing to open. What if you only wanted to 
do a simple thing like crop the image? 
It would be a bummer to have to wait 
that long just to accomplish a small task. 
Here is a trick for getting around that.  

Instantly after double-clicking on the file in Bridge, hold down the Shift+Option 
keys (Shift+Alt on Win). Photoshop will ask if you’d like to “Read the composite 
data instead?” If you choose OK, a flattened version of the image will open. This 

will take a fraction of the time that opening 
the full document would have taken. Now, 
you can crop the image (or do whatever 
you’d like with this flattened version) and use 
the Save As command to save the image out 
as a JPEG or other file format.

Working with files sent from others

Image Mode Sometimes, after receiving a file from some-
one else, the Photoshop filters won’t behave the way you 
expect them to. For example, the filters that usually create 
a 50% gray appearance suddenly give you a brownish out-
put instead. You may also find that some filters are sim-
ply not available. They’re grayed out in the menu system. 
When these things happen, the first thing to check is what 
mode the picture is in. The Mode menu can be found un-
der the Image menu and when working with photographs, 
the mode should usually be set to RGB Color. If it’s set to 
one of the other modes, Photoshop may treat it differently. 

When trying to open a really large file, you 
may get a progress bar that takes a while.

If we click OK, Photoshop will load a 
flattened version of the document. 

The Image Mode menu
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Another thing that might happen after you’ve received a file from someone is 
that you are unable to do anything involving layers. Everything in the Layer menu 
will be grayed out as well as the icons at the bottom of the Layers panel. This is 
also something that could be caused by the mode of the image. If the Image > 
Mode menu is set to Indexed Color, you will not have access to filters or anything 
involving layers. Changing the mode to RGB should fix the problem quickly. 

Working file formats & delivery file formats 

When saving out working files, the two file formats I will use are PSD and TIFF. 
These are the two file formats that will not degrade the image at all. They are also 
the formats that support layers. I tend to use the TIFF format the most because I 
have incredibly complex, large documents and the TIFF format will save files that 
are larger than the max PSD size. 

When saving out delivery files (files I want to send to someone else),  I will use 
the JPG format if it’s a photograph and PNG if it’s a graphic (logo, signature, etc.). 
If the file’s ultimate destination is the Internet, I will use the Export As command 
or the Save for Web command. Both of these can be found by going to the File 
menu and choosing Export. 

Within the Export As dialog, 
I will use the Format menu 
at the top to specify JPG 
(for a photograph) pr PNG 
(for a graphic). If I chose the 
JPG format, I will specify the 
Quality setting depending 
on the image’s destination. 
The higher the quality set-
ting, the higher the file size 
will be. If I’m just posting an 
image online, I will not use a 
high quality setting. 

If I am exporting an image to use on the Internet, I will use 
either the Save for Web dialog or the Export As dialog 
(shown above).
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Embed Color Profile

Every time you save an image using the 
Save As command, make sure that the “Em-
bed Color Profile” check box is turned on. 
This will ensure color consistency between 
devices. If you don’t have this turned on, 
anyone else that opens the file may see col-
ors other than the ones on your screen. 

Working with large files

If your computer’s hard drive is nearly full and you start working on very large 
files in Photoshop, you may start to get error messages that tell you your “scratch 
disk is full.”  The scratch disk is Photoshop’s term for your hard drive. 

To provide a backup scratch disk, go to the Photoshop menu and choose Prefer-
ences > Scratch disks. (In Windows, your preferences may be found under your 
Edit menu.) If you have more than one hard drive connected to your computer, 
they will all be listed in this dialog. If you choose one of these drives from the list 
and turn on the check box to the left of its name, Photoshop will use this as a 
secondary hard drive when your scratch disk becomes full. If you have more than 
one hard drive listed with the check boxes turned on, you can reposition them in 
order of how fast they are. This will tell Photoshop to use the fastest one first, and 
so on. Reposition a hard drive by clicking to activate it and then using the up and 
down arrows to the right of the hard drive list. 

Troubleshooting

Crosshair instead of a brush  If you activate a brush 
tool and find that your cursor looks like a crosshair 
instead of a brush tip, there are a few possible rea-
sons. The first is your Caps lock key being on. If this 

Every time you save an image using the 
Save As command, make sure the Embed 
Color Profile check box is turned on. 

If the Caps lock key  
is active, the brush  
tip will turn into a  
crosshair.
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is the case, simply click on the Caps lock key again to get the regular brush tip 
back. Another reason you may be seeing a crosshair instead of a brush tip is that 
the brush is so large that its edges extend beyond your document window. The 
crosshair you see is actually the very center of the brush tip. To fix this, simply 
make your brush smaller. You can use the left and right bracket keys ( [ ] ) to re-
size your brush tip. 

The brush tip The circle you see that represents 
your brush tip will only represent the edges of your 
brush if you are using a hard-edged brush. If you 
are using a soft-edged brush, then the edge of the 
brush tip represents the half-way point between 
where the fade-out starts and where it ends. This 
is important to understand when you’re trying to 
prevent overspray while painting in specific areas of 
your image. 

Reset a tool If you start to paint with the Brush Tool and find that nothing is hap-
pening or it’s not behaving in the way it’s supposed to, there may be a setting 

that was changed without you being aware of it. Re-
storing the tool to its default settings should fix the 
problem. You can reset any tool to its default set-
tings by clicking on the little triangle to the right of 
the tool’s icon in the left side of the Options Bar and 
choosing Reset Tool from the menu that pops up. 

Tool isn’t moving smoothly You may find that you’re trying to use something 
like a selection tool or the Crop Tool, or something similar, and instead of moving 
smoothly, it’s snapping to different areas in your document. It’s trying to help you 
align elements in your document, but it can be annoying if that’s not your desire. 
To prevent this snapping, hold down the Control key while you drag the tool with 
your mouse. Note this only works when your mouse button is being held down. 

When using a soft brush, the 
brush tip represents the half-
way point in the fade-out.

Reset a tool by clicking the 
tool’s icon in the Options bar 
and choosing Reset Tool. 
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Photoshop Tabs

When you open multiple images, each image appears as its own tab in Photo-
shop. You can click on the different tabs to switch between documents or you can 
use the keyboard shortcut Control+Tab to switch to the next tab (on the right). 
The shortcut Shift+Control+Tab will move you to the previous tab (on the left). If 
you click and drag a tab, it will become a free-floating window that you can move 
around. If you have one or more free-floating documents, you can consolidate 
them all by going to the Window menu and choosing Arrange > Consolidate All 
to Tabs. To view all of the tabbed images side by side to compare them, go back 
to the Window menu and choose Arrange > Tile.

Move an image between tabs You can use the Move Tool to move a layer from 
one open document to another. Start with your mouse inside the document can-
vas that you want to move and then drag the image layer to hover over the tab 
for the document you want to place it in. The destination document will become 
visible and, before releasing your mouse button, position the image within the 
document canvas. Then you can release your mouse button. 

Here, we 
dragged one of 
the tabs into the 
middle of the 
Photoshop win-
dow. It is now 
a free-floating 
document. We 
can dock it back 
with the other 
tabs by dragging 
the header bar 
into the tab bar. 


