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Frequency Separation
In this lesson, we’re going to practice a retouching technique called frequency 
separation. When we use this technique, we will be separating our image into 
two parts: one that contains the fine details (the high frequency information) and 
another that contains the overall shapes in the image (the low frequency infor-
mation). This will allow us to work on the details separately from the overall tones 
and colors of the image. Because this technique always starts with the same 
steps, we will use actions to partially automate the process. In fact, I have includ-
ed the necessary actions with this lesson and you can find them in the downloads 
section of the lesson video page. 

Installing Actions

After downloading the actions file, you will need to unzip, 
or decompress, the file before you do anything else and you 
can do this by double-clicking on it. The file will look like 
the screen shot at right and will be called Bens Frequency 
Separation.atn. To install, simply double-click on the file icon. 
Photoshop will come to the forefront and, when you look 
in your Actions panel, you should see an Actions folder for 
Bens Frequency Separation. Note that if the Actions panel is 
not already visible on your interface, you can open it by go-
ing to the main menu and choosing Window > Actions. 

If, for some reason, the above process did not work, and you don’t see the actions 
appearing in your Actions panel, there is another install method to try. With the 
Actions panel open, click on the little menu icon in the top right corner of the 
panel and choose Load Actions. You’ll be prompted to navigate to the file’s loca-
tion on your hard drive and click Open. 

Once the actions are loaded, you can click on 
the little folder icon within the Actions panel to 
expand it. Inside, you will find two actions: “Fre-

This is what the ac-
tions file should look 
like once unzipped.

The installed actions
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quency Separation: Choose Low” and “Frequency Separation: Choose High.” The 
“Choose Low” option is the most commonly-used method and that’s the one that 
we’re going to start with. 

Separate the Image into High and Low Frequency Layers

Open the image you’d like to retouch in Photoshop. In the Actions panel, click the 
“Frequency Separation: Choose Low” action and then click the Play button at the 
bottom of the Actions panel. The action will start to run but it will pause when 
the Gaussian Blur dialog opens. That’s because it’s waiting for you to specify the 
setting. This will be the low frequency version, which is the one that is mainly 
shapes and color, but no detail. In the Gaussian Blur dialog, you’ll want to set the 
Radius slider to the lowest setting that still makes all of the fine detail go away. 
This setting will be different for each image. In this example, I moved the slider up 
until I could no longer see the pores on the skin or individual hairs. Once you’ve 
set this slider, click OK. 

The action will pause so that you can set the Radius slider within the Gaussian Blur dialog.
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The action will continue and when it’s done, you will see a total of three layers 
in your Layers panel. The bottom layer is the original picture. It’s not necessarily 
needed in the technique, so I will often times click the eyeball icon to hide its vis-
ibility. Above that is a Low Frequency layer, which contains the color and tone, 
and a High Frequency layer, which contains the fine detail.  

Retouching the Image

Working with color and tone Now that we 
have the image separated, we can work on 
the color and tone without affecting the de-
tail and we can work on the detail without 
affecting the color and tone. In the exam-
ple image, you’ll notice that there are a few 
bright, shiny spots on the skin. To correct 
this, we’ll work on the Low Frequency layer 
because that’s the one containing the color 
and tone. I’ll first make a selection around 
the problem area. Then, I will blur that area 

Left: After the action completes, you will have three layers: the original image, a high fre-
quency layer and a low frequency layer. Right: The high frequency layer contains only the 
fine detail but none of the color or brightness. 

In the original image, there are some 
shiny spots on the skin and we want to 
lessen the shininess. 
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in order to lessen the highlights. To 
do this, I’ll go to the main menu and 
choose Filter > Blur > Gaussian Blur. I’ll 
adjust the Radius slider until the high-
light mellows out but is not complete-
ly gone. Then I’ll click OK. This blurring 
technique can be very useful when 
retouching very blotchy skin because 
it will allow you to even out the color 
and tone without affecting the pores 
and other details. 

Working with fine details When you want to work on the details in the image 
(facial hair, small wrinkles, etc.), you will work on High Frequency layer. In this 
example, I want to remove some of the stubble (facial hair). I will make sure that 
I’m working on the High Frequency layer and I will activate the Clone Stamp Tool, 
which I’ll use to do the retouching. 

To retouch with the Clone Stamp Tool, I will 
first set the tool’s blending mode to Lighten, 
which will make it so it’s only able to bright-
en things. This is what will allow me to re-
move the hairs. You can change the blend-
ing mode of a brush tool by using the menu 
in the Options Bar at the top of the image 
window. I’ll then Option+click (Alt+click on 
Win) in an area of skin and then paint over 
the skin area containing the stubble. Be-
cause it’s set to the Lighten blending mode, 
the tool can not clone any of the stubble. It 
can only clone the lighter skin area. 

A selection was made around the area and we 
are blurring the Low Frequency layer.

The Clone Stamp Tool is being used 
(with the Lighten blending mode) on 
the High Frequency layer in order to 
remove the stubble. 
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Retouching something other than skin

The frequency separation technique 
is commonly used for retouching skin, 
but it can also be used for other appli-
cations. In the next example image, I 
want to smooth out the surface of the 
building without affecting the texture 
created by the tiles. To do this, we’ll use 
frequency separation to separate the 
texture from the overall shading that’s 
on the wall. 

I will open the Actions panel, choose 
the “Frequency Separation: Choose 
Low” option and then hit the Play but-
ton at the bottom of the panel. When 
the Gaussian Blur dialog appears, I’ll 
move the Radius slider up, just until I 
can no longer see the individual tiles on 
the wall, and then click OK. Then, I will 
make a selection around the area I want 
to smooth out. With the Low Frequency 
layer active, I will go to the main menu 
and choose Filter > Blur > Gaussian Blur. 
I will move the Radius slider up until the 
undulation in the wall goes away and 
then click OK. This smoothed out the 
wall, but all of the texture created by 
the tiles remained perfectly intact. 

The goal is to smooth out this wall without 
losing the texture. 

The action is prompting us to set the Radius 
slider just high enough that the tiles are no 
longer visible. 

Here, we’re blurring the area of the Low Fre-
quency layer that we want to smooth out.
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Special Effects

Now that we have two image sepa-
rated into high and low frequency lay-
ers, we can create a special effect by 
applying the texture of the building 
in one image to the face in the other 
image. In the image with the curved 
building, I will activate the High Fre-
quency layer, since that’s the one con-
taining the texture. Then I will activate 
the Clone Stamp Tool. NOTE: When 
using the Clone Stamp Tool with the 
frequency separation technique, the 
menu in the Options Bar must be set 
to work on the Current Layer. Then, I 
will hold down the Option key (Alt on 
Win) and click to sample a spot from 
the center of the textured area. In the Options Bar, I will turn off the Aligned set-
ting, which may appear as a check box and may appear as an icon (see screen 
shot) depending on your interface. This will ensure that the sample area will reset 
to the spot you originally sampled when you let go of your mouse button. 

Now, I will click back to the portrait image 
and make sure that the High Frequency lay-
er is active. When I hover my brush tip over 
the face, I can see a preview (within the brush 
tip) of what the texture from the other image 
looks like. The texture looks too big to me, so I 
want to scale it down before applying it. I will 
open the Clone Source panel by going to the 
Window menu and choosing Clone Source. 
The Clone Source panel contains settings for 
Width and Height, and I will lower those sig-

Above: The Clone Stamp 
Tool is being used to  

sample an area from the 
center of the textured 

surface. Right: The Aligned 
setting can be found in  

the Options Bar. 

The Scale settings within the Clone 
Source panel.
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nificantly (to 40%). Then, I will make sure that the blending mode of the Clone 
Stamp Tool is set back to normal and I will start painting over the skin, applying 
the texture of the building. 

The Clone Stamp Tool is being used to apply the texture from the building in one image to 
the face in another image. 
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Frequency Separation: Choose High

The other action that we 
have not yet worked with 
is called “Frequency Sep-
aration: Choose High.” 
When we play this action, 
it will pause at the setting 
for the High Frequency 
layer instead of the set-
ting for the Low Frequen-
cy layer (the Gaussian Blur 
setting). When the action 
pauses, the High Pass dia-
log will appear and we will 
need to move the Radius 
slider up just enough so 
that we can see all of the 
fine details in the image. 

How to do Frequency Separation without Actions

If you would like to do this technique manually, or if you’d just like to see how it’s 
done, here are the steps:

1.	 Open your image and duplicate the Background layer twice. You can do this 
by using the keyboard shortcut Command+J (Ctrl+J on Win.) You will end up 
with three copies of your image. Rename the top layer “High Frequency” and 
rename the middle layer “Low Frequency.” The bottom layer will not be used, 
so you can hide its visibility if you’d like. 

2.	 Hide the visibility of the top layer (High Frequency) and activate the Low Fre-
quency layer. Go to the main menu and choose Filter > Blur > Gaussian Blur. 
Move the Radius slider up just enough so that you can no longer see the fine 
details in the image. Click OK. 

If you use the “Choose High” action instead of the “Choose 
Low” action, you’ll be prompted to set the Radius slider in 
the High Pass dialog just high enough that you can see all 
the fine details in the image. 
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3.	 Activate the High Frequency layer 
and turn its visibility back on. Go 
to the main menu and choose Im-
age > Apply Image. In the dialog 
box that appears, set the Layer 
menu to the Low Frequency lay-
er and set the Blending menu to 
Subtract. Then, set the Scale to 2 
and the Offset to 128. Click OK. 

4.	 With the High Frequency layer 
active, change the blending mode 
of the layer to Linear Light. (The 
Blending Mode menu can be found 
at the top of the Layers panel.) 

5.	 Now, the document is set up for frequency separation and you can retouch the 
image, working on the fine details separately from the color and brightness. 

To manually set up your document for frequen-
cy separation, the above settings will be used 
within the Apply Image dialog. 


