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Photoshop Fundamentals

How to Navigate your Document

Zooming in and out To zoom in and out on your Photoshop document, 
hold down the Command key (Ctrl on Win) and press the plus and minus 
keys to zoom in ( + )  and out ( - ). You can alternatively use the Zoom Tool 
(see screen shot), which can be found in the Tool Bar on the left side of the inter-
face. Note that it’s much more efficient to use the keyboard shortcuts. To zoom 
your image to 100% view, double-click on the icon for the Zoom Tool. This view 
will allow you to see all the fine details in your picture.

Fit image to screen To fit your image to the screen, you can either dou-
ble-click on the Hand Tool icon (see screen shot) within the Tool Bar on the 
left or you can use the keyboard shortcut Command+0 (Ctrl+0 on Win). 

Move around the screen The universal method for moving around your docu-
ment is to hold down the Space Bar while you click and drag with your mouse. 
This will temporarily activate the Hand Tool for as long as the Space Bar is held 
down. You can also use the Hand Tool (found in the Tool Bar), but you’ll find that 
it’s much more convenient and efficient to activate it quickly when needed by 
holding down the Space Bar. 

The Photoshop Interface

The Tool Bar and the Options Bar The Tool Bar on the left side of your screen 
contains all of the tools you will most commonly use in Photoshop. If the tool icon 
has a little triangle to the bottom right of it, that means that there are additional 
similar tools hidden beneath the visible icon. If you click and hold your mouse 
button on the icon, the list of additional tools will appear. When a tool is active, all 
of the settings pertaining to that tool will be visible in the Options Bar, which runs 
along the top of the interface, directly above the image window. 
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The Layers Panel On the right side of the inter-
face, you’ll find the Layers panel, which tells you 
what you’re working on. If your document does 
not yet have layers, you’ll just see the Background 
Layer, which is the layer that contains your im-
age or blank canvas. If your image is made up of 
multiple layers, the Layers panel will be useful to 
see what layer you’re working with and to switch 
between layers. 

Panels and how to manage them In addition to 
the Layers panel, there are many other panels 
that can be found on the right side of the inter-
face. Some may appear just as tabs, which means 
that they are collapsed. If you want to expand or 
collapse down one of the panels, double-click on 
the name of the panel. In newer versions of Pho-
toshop, the actual tabs are larger than they were 
in previous versions. Personally, I’d prefer the 
tabs to be smaller in order to save screen space. 
To make the tabs smaller, you’ll have to access 
the Preferences dialog via the Photoshop menu 
at the top of the screen (on Windows, you’ll find 
it under the Edit menu.). In the Preferences dia-
log, choose the “Workspace” category and look 
for the check box titled “Large Tabs.” Turn this 
check box off and click OK. 

There are many different panels available to you in the Photoshop interface. If 
you ever can’t find the one that you’re looking for, it may not currently be visible 
in your interface. To make it appear, click on the Window menu at the top of the 
screen and choose the panel you need. 

The Layers panel

Photoshop can display the names 
of your panels in large tabs (top) 
or small tabs (center). You can 
specify which you’d like within the 
Workspace category of the Prefer-
ences dialog. 
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When you have multiple panels open on your screen, you’ll notice that some of 
them are combined together. When they’re grouped together, you can only see 
one at a time because clicking on one will hide the other[s]. You can move a panel 
by clicking on the tab name and dragging to a different location. If you drag to 
an open area of the screen, it will be come an independent, floating panel. If you 
drag it over another panel or set of panels, you will see a blue highlight appear, 
which indicates where the panel will be docked when you let go of your mouse 
button. If you drag it over the vertical bar separating the panels and the image 
window, the bar will become highlighted and, if you let go of the mouse button 
here, the panel will become attached to it. 

Here, I’m dragging the Swatches 
panel to reposition it. The blue high-
light shows where the panel will be 
docked when I release the mouse 
button. 

Here, I’m dragging the Info panel and hovering over 
the vertical line between the image and the panels 
(left). When I released the mouse button, the panel 
became docked on that line (right). 
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Once you have a lot of panels open on 
your screen, they’re going to start to take 
up a lot of space. In the top right cor-
ner of each panel group, there is a little 
double arrow button (see screen shot). 
If you click on it, the group of panels will 
collapse down into little icons. Clicking 
on the icon will open the panel. Clicking 
on it again will hide the panel. 

To completely close a panel, click on the little menu icon in the top right corner 
of the panel and choose Close. If you want to close all of the panels that are 
grouped together with the selected panel, then you would instead choose to 
Close Tab Group. 

Once you’ve got your panels set up in 
a way you really like, you can save the 
workspace so that Photoshop will re-
member the positions of all the panels and tabs. 
To save the workspace, click on the little icon on 
the far right side of the Options Bar (see screen 
shot) and choose New Workspace from the 
menu that appears. You’ll be prompted to give 
the new workspace a name and then click Save. 
After you’ve done this, you can always return to 
this workspace by clicking on the workspace icon 
and choosing it from the menu. 

Above: Clicking the little 
double-arrow button will 

collapse the open panel[s] 
into icons. Right: This is 

the icon view. 

The Workspace menu can be 
accessed by clicking the icon on 
the far right in the Options Bar. To 
save your current workspace set-
tings, choose New Workspace.
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Working with multiple documents in Photoshop

When you have more than one document open in Photoshop, they will appear 
as separate tabs directly above your image window (similar to a browser win-
dow with web site tabs). Click between the tabs to change which picture you’re 
working on. Alternatively, you can click on the Window menu and scroll down to 
the bottom, where you will see a list of open documents. Simply click on the one 
you’d like to work on. To quickly cycle between all open documents, use the key-
board shortcut Ctrl+Tab. 

If you don’t want a document to appear in the tab view, you can click on the tab 
name and drag it outside of the tab bar. When you release the mouse button, it 
will become its own floating window. You can combine two floating windows to-
gether by dragging the top bar (that includes the document name) of one image 
over the top bar of the other image. When you release your mouse button, the 
two documents will be docked together in a tabbed format. 

When multiple documents are open in Photoshop, they will appear as tabs at the top of the 
image window. 

Here, we dragged the 
tab for one of the docu-
ments outside of the tab 
bar and let go. It became 
its own free-floating im-
age window.



Lesson 3 | Photoshop Fundamentals © Ben Willmore, All rights reserved 7

The open documents can also be arranged by going to the Window menu and 
choosing Arrange. This will give you a list of window positions as well as an op-
tion to Consolidate all to Tabs. 

Photoshop’s painting tools 

The Brush Tool can be found in the Tool Bar on the left side of the interface. The 
foreground and background color swatches are displayed at the very bottom of 
the Tool Bar and by default, black is the foreground color and white is the back-

ground color. The foreground color 
is what you would paint with when 
using any of the painting tools. The 
background color is what will ap-
pear when you delete an area of your 
image. If you want to change either 
of those colors, click on the swatch 
and the Color Picker dialog will ap-
pear. Click on the vertical color bar 
to choose a color/hue and then use 
the large gradient box to choose the 
shade of your selected color. Click 
OK once you’ve chosen your color.

The open docu-
ments can be ar-
ranged in a variety 
of ways. You can 
choose how they 
will be arranged by 
going to the main 
menu and selecting 
Window > Arrange.

Click on the foreground or back-
ground swatch (left) in the Tool 
Bar to bring up the Color Picker 
(shown above). 
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To quickly reverse the foreground and background colors, click on the little dou-
ble arrow icon above the foreground/background swatches in the Tool Bar. 

Reset colors to default settings By default, black is the foreground color and 
white is the background color. If you would ever like to restore the swatches to 
their default settings, click on the little black and white swatch icon directly above 
the foreground/background swatches in the Tool Bar. 

Working with Brushes

Changing brush size and hardness After acti-
vating the Brush Tool (located in the Tool Bar on 
the left side of the interface), you will get several 
settings pertaining to it within the Options Bar, 
which runs along the top of the interface. On 
the left side of the Options Bar, there will be a 
preview of the brush with a little number under 
it. The number represents how wide the brush 
stroke will be in pixels. Click on this preview to 
access the brush menu, inside of which you can 
use sliders to set the size and hardness of the 
brush. If the hardness is at 100%, you will have 
a completely crisp-edged brush. If the hardness 
is turned all the way down, you will have a very 
soft-edged brush. 

There are also keyboard shortcuts, which will allow you to quickly change the 
brush size and hardness without having to use a menu. To change the brush size, 
use the left and right bracket keys ( [  ] ). The right bracket key will make the 
brush larger and the left bracket key will make the brush smaller. To change the 
hardness of the brush, hold down the Shift key while clicking on the left or right 
bracket keys. 

With the Brush Tool active, the size 
and hardness settings can accessed 
by clicking on the brush tip preview 
in the Options Bar. 
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If you’re using a Mac, you can also change 
the brush size and hardness by holding 
down the Control and Option keys while 
dragging with your mouse button. Drag-
ging up will make the brush softer and 
dragging down will make the brush hard-
er. If you drag to the right, you’ll get a big-
ger brush and if you drag to the left, you’ll 
get a smaller brush. If you’re using Win-
dows, you will do the same thing except 
you will hold down the right mouse button 
plus the Alt key instead of Ctrl+Option.

Undo & History

When using Photoshop, you will undoubtedly need to undo one or more steps 
at some point. To undo the last thing you did, you can go to the Edit menu 
and choose Undo. Alternatively, you can use the keyboard shortcut Command+Z 
(Ctrl+Z on Win). After using the undo command, if you go back to the Edit menu, 
you’ll find that the menu option has changed to Redo. If you hit Command+Z 
(Ctrl+Z on Win) again, it will redo the last step. If you would like to undo more 
than one step, you will have to use the Step Backward command, which can also 
be found under the Edit menu or applied by using the keyboard shortcut Op-

tion+Command+Z (Alt+Ctrl+Z on Win). You can 
use the Step Backward command multiple times 
to go backwards in your Photoshop history. If you 
accidentally use the command too many times, 
you can go back to the Edit menu and choose 
Step Forward. 

When you use the Step Backward and Step For-
ward commands, Photoshop is looking at your 
history. You can view your history by opening the 

Here, we are holding down the Control 
and Option keys while dragging up and 
down with the mouse button to adjust the 
hardness of the brush. 

Photoshop’s History panel
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History panel if it is not already open in your interface. You can find it under the 
Window menu at the top of the screen. This panel will show you a list of the in-
dividual steps you have taken in your document. You can click on the steps to 
return to a different state in your image.

Additional Useful Information

The Navigator Panel This panel gives 
you another way to move around your 
document and if it’s not already open 
in your interface, you can access it by 
going to the main menu and choosing 
Window > Navigator. Within the Navi-
gator panel, you will see a view of your 
image with a little slider beneath it. 
Dragging the slider left and right will 
zoom out and in on the image. You can 
also click on the little mountain icons 
at either end of the slider to zoom out 
and in on the image. When you zoom 
in, you will see a red box appear within the Navigator preview. This box shows 
what you’re looking at in your main image window and you can drag the box 
around to reposition the view. 

The Text Tool The text tool can be found in the Tool Bar on the left side of the 
interface and when it’s active, you can click within your picture and start typing. 
The color of the text will match your foreground color. If you want to change 
the size, color, font, etc. of any text you’ve already typed in, you will first have 

Photoshop’s Navigator panel

The Text Tool is active, and you can see all of the settings pertaining to the tool within the 
Options Bar above the image window. 
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to make sure the text is selected, or 
highlighted. To select all of the text, 
you can use the keyboard shortcut 
Command+A (Ctrl+A on Win). When 
the text is selected, you can use the 
settings in the Options Bar above the 
image window to change the proper-
ties of the text. To quickly change the 
size of selected text, hover your cur-
sor over the T icon to the left of the 
text size field. Your cursor will change 
to a double-pointing arrow indicating 
that you can click and drag left and 
right to change the size of the text. 

When text is selected, it will become highlighted and you will not be able to ac-
curately see the color of the text. If you’d like to temporarily hide the highlight, 
you can use the keyboard shortcut Command+H (Ctrl+H on Win). This is the Hide 
Extras command and, even though you can no longer see that the text is high-
lighted, it will still be selected. This Hide Extras command will be useful in other 
areas of Photoshop as well. You can also find it in the main menu by choosing 
View > Extras. 

Color Replacement Tool This is a fun brush 
tool that can be used to change the color 
of an object. The object will have to be rela-
tively colorful and have a well-defined shape. 
The Color Replacement Tool is hidden behind 
the Brush Tool in the Tool Bar. You will have 
to click and hold your mouse button on the 
Brush Tool icon in order to access the menu 
containing the Color Replacement Tool. When 
the tool is active, set your foreground color 
to the color you’d like to apply and then paint 

With the text selected, we can change the size 
by clicking to the left of the point size field in 
the Options Bar and dragging left and right. 

To access the Color Replacement 
Tool, click and hold your mouse but-
ton on the Brush Tool icon. A pop-up 
menu will appear with the different 
tools available. 
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over the object you’d like to 
recolor, making sure that the 
crosshair in the center of the 
brush stays within the col-
or you’re trying to change. 
The tool is going to look at 
the color that’s directly un-
der the crosshair and change 
that color to your selected 
color only in the area that is 
targeted with the brush. 

Tool troubleshooting If you ever find that a tool isn’t 
working in the way you expect it to, you can reset the 
tool back to its default settings. To do this, right-click on 
the tool icon at the far left side of the Options Bar and 
choose Reset Tool from the little menu that appears. 

Tool Menus Within the Tool Bar, you will see that some tool icons have little ar-
rows to the bottom right of them. This indicates that there are additional tools 
hidden there. Click and hold with your mouse button on the tool’s icon to access 
a pop-up menu containing the additional tools.

Menu items with additional settings In Photoshop’s main menu, you’ll see that 
some of the menu items have a little ellipses (…) next to the name. This indicates 
that you’ll be asked for additional settings when you choose that menu option.

The Color Re-
placement Tool 
is being used to 
change the color 
of this gas pump. 
We’re making 
sure to keep the 
crosshair of the 
brush over only 
the color we want 
to change. 

Reset an active tool by 
right-clicking on the tool 
icon in the Options Bar. 


