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Multi-Image Retouching Techniques

The topic of retouching is really broad, and we have already covered some re-
touching techniques in other videos. In this video, we're going to talk about how
to retouch using multiple images. The key to utilizing these techniques is fore-
sight... meaning you have to be thinking about your retouch work while you’re out
shooting. If | know I'm going to end up retouching an image, | will evaluate the
scene and determine whether there is anything | will want to retouch out. When
I'm shooting, | look at the surroundings for things that | may be able to use in my
retouching. For example, if | am shooting a vintage service station (like in the vid-
eo example) and there are modern cars and trees next to it, | will want to retouch
out the cars. Knowing this, | will look around the scene for something | can pho-
tograph to use in my retouch work. Often times, | will photograph some trees in
the scene and use those trees in my retouch work to cover up the modern cars.

Above are the before ad after versions of the image we’ll be retouching in his lesson.
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Retouching Run-Down

There were a lot of retouching steps involved in the image we’re using in this ex-
ample. In this lesson, we are focusing on those steps which involved the use of
multiple images, but here is a rundown of the initial steps that were taken to en-
hance this image. All of the techniques were covered previously in other videos.

1. Weeds be gone: This is the retouching layer | use to remove small things like
telephone lines, litter in the scene, actual weeds, etc. (Most of it was done with
the Spot Healing Brush.)

2. Sidewalk patches: | used
the next retouching lay-
er to clean up an ugly
patch in the sidewalk.
| did this by using the
Clone Stamp Tool and
then the Healing Brush.

The sidewalk was cleaned up a bit with the Clone Stamp
Tool and the Healing Brush.

3. Paint chips on building: Part of the red paint was peeling and looked a little
ragged, so | removed the paint peel with the Healing Brush.

The peeling paint was cleaned up using the Healing Brush.

4. Removed painted sign: | wanted to eliminate the modern painted sign on the
window and | did so using the Clone Stamp Tool and the Clone Source Panel.

5. Removed gas meter: There was an ugly gas meter on the side of the building
that was removed using a combo of the Clone Stamp Tool and Healing Brush.

6. Misc: The next retouching layers were used to fix some smaller details such as
a dented sign, removing modern bulbs from the top of the light post, etc.
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Retouching with Multiple Images

Now comes the hard part ... the part that requires the use of another image. As |
mentioned above, this is something you need to think about while you're out in
the field. If | know that I'm going to be retouching items out of the image, | will
take additional photos with the retouching job in mind. For example, | knew |
wanted to retouch out the building to the right of the service station. Because of
that, | took another photo at a different angle to include more of the trees. These
trees were then later used to cover up the building.

In the image above,
you can see the build-
ing | want to retouch
out. | captured the
image at left at a
different angle, which
incorporated more
trees and empty con-
crete area.

Tip: Embed a Raw File in a Layer

In this video, | have some raw files embedded into the document. The
way that you do this is to embed the raw file as a Smart Object. You can
achieve this from Lightroom by selecting the image, going to the Photo
menu and choosing Edit in > Open as Smart Object in Photoshop. Alter-
natively, you can drag a raw file directly from your hard drive (or Bridge)
right into Photoshop. To get the original raw file out of a layer that’s a
Smart Object, click on the layer, go to the main menu and choose Layer >
Smart Objects > Export Contents.
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Apply the same Camera Raw settings to all images being used

You'll first need to bring the additional images you shot into the original docu-
ment. To bring them in as raw files, follow the tip above. In my case, | selected
the additional image in Lightroom and chose Edit in > Open as Smart Object in
Photoshop, and then | moved the image into my main document. When combin-
ing multiple images, it’'s important that the images have the same adjustment set-
tings applied to them (white balance, contrast, exposure, etc.). To be sure of this,
you will need to copy the adjustment settings from your original image and paste
them into the imagel[s] you just added to the document. To do this, double-click
on the bottom layer containing the original raw image. This will open the image

R in Camera Raw. Go to the Pre-
sets Tab in the panel on the right,
click the New icon at the bottom
and save a new preset, giving it a
name that you'll remember. Click
ok. Now double-click on the raw
image you just imported to open
it in Camera Raw. Again, go to the
Presets tab and apply the preset
you just created. Click ok. Now,
both (or all) images should have
the same adjustment settings ap-
plied to them.

Here, we are creating a new preset in Camera Raw.

Develop a plan

Now that my Camera Raw settings match, I'm going to look at the image and
decide what needs the most attention. To me, it’s the messy concrete. | can see
a seam in the concrete that was probably pristine back in the 1950s but is now
broken, dirty and messy overall. This is my target area. Now, I'll look at the addi-
tional image | shot which included more of the concrete in the scene. In it, | found
a clean area with a seam in it that we can use to cover up the messy area in the
original image.
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In the screen shot at left, you can see the messy concrete with the seam in it. In the image at
right, we found an area with a seam that can be used to replace the messy area.

Replace Problem Areas

On the layer for the original image,
select the problem area with the
Lasso Tool. (tip: If you hold down
the Option Key (Alt on Win) while
using the Lasso Tool, it will be con-
fined to using straight lines. When
you let go of the Option key, it will

adls. T - 2
g Az

go back to allowing you to create A selection was made around the problem area.
free-hand, curved lines.)

Activate the top layer (the additional image you shot to help with retouching)
and click the Layer Mask icon. When you create a new layer mask when there
is a selection active, it hides everything but the area that’s selected. Now, we’ll
have to move the image around within the mask so that the content matches up
as closely as possible. To do this, we must unlink the mask from the layer it’s at-
tached to by clicking on the little link icon between the layer thumbnail and the
mask thumbnail. Make sure the image is active (it will have brackets around it to
indicate that it’s active). If it’s not active, simply click on the image thumbnail so
that you see the brackets appear around it. Drag the image around inside the
mask so that the target areas line up as closely as possible.
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The image layer was unIinked frém fts mask and was draggéd around so that it lines up with
the target area as closely as possible.

To more closely align the two image layers, we’ll need to free transform the top
image. We'll go to the Edit Menu and choose Free Transform. Free Transform
handles will appear around the layer, which will allow you to both rotate and scale
the layer. The tiny dot in the center is the pivot point for rotating the layer. You
can move this dot to change the pivot point. To rotate, you need to click and drag
somewhere outside of the Free Transform handles. We're going to do that here,
so that we can more accurately line up the seam in the concrete. When you’re
done with the transformation, either hit the Enter key or click the little check box
in the Options Bar.

o1 Peoperiies

The image is being free
transformed (within the
mask) so that the seams in
the concrete more closely
line up.
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Match Color & Tone

After aligning up the layers, things don’t look quite right because the colors of the
concrete don’t match and there used to be a shadow on that area of the concrete
and now there is not. To make the result look realistic, we’ll have to match the
colors and create a shadow in the correct spot.

Match Color To match the color of the
newly-inserted pavement to the sur-
rounding pavement, we’ll use the Color
Sampler Tool (which is hidden behind the
Eyedropper Tool in the Toolbar) and the
Info Panel. With the Color Sampler Tool
active, first make sure that the Sample ;
size in the Options Bar is set to something The Color Sampler Tool is hidden behind
other than Point Sample. (5 or 11 should the Eyedropper in the Toolbar.

work fine.) We’ll click on an area of the

concrete that we want to match (the desired color). A #1 point will appear on the
image and values for that #1 point will appear in the Info Panel. We'll add another
point in the area that we want to adjust. Because there are multiple patches of
pavement, we’ll actually do this again, creating points #3 and #4, for another area
we want to match (#3) and the area we want to adjust (#4).

’. . / Eyedropper Tool

‘:{/ 3D Material Eyedropper Tool
*% Color Sampler Tool

I Ruler Tool
E Note Tool
153 Count Tool

-

013_09 Waverly Shell Station.tif @ S0% (2013_09_15_143330_Waverly Shell Station_00322, RGB/8*) *

The Color Sampler
Tool was used to
place four points on
the image, in areas
we want to match
and areas we want to
adjust. You can see
the color values for
those points in the
Info Panel.
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Now it’s time to make an adjustment. We
don’t want to adjust the entire image, so

we'll make a selection around the area we | o, - . S
want to adjust, which is the top, triangu- A selection is made around the area we

lar piece of the concrete replacement. want to adjust.

We’re going to make the color adjustments using Curves, so we’ll click on the
Adjustment Layer icon at the bottom of the Layers Panel and choose Curves. In
the Curves Properties Panel, we need to click on the little hand icon. Hover your

P——— m Mouse over the #2 point, hold down Shift and Com-

57 I curves mand (Shift and Ctrl on Win) and then click your
mouse button right over the point. Holding those
extra keys down makes it so that points are placed
on the color curves (red, green & blue).

When you look at one of the color curves (by choos-
ing it from the dropdown menu in the Curves Prop-
erties panel), there will be two numbers under the
curve: Input and Output. In our case, both are 190
for the red curve. That's the amount of Red that pho-

Input: 190  Output: 190

[
WO oM@ toshop measured in that area of the image. | want to

The red curve after placing a shift that number to match the color values of the

point on the area we wantto  point we sampled from in the area with our desired
adjust.

color (point #1).

To match the colors, we’ll look in the
Info Panel at the values for point #1.
The red value is 171. That’s the num-
ber we'll type into the Output field
for the red curve. Then, we’ll change
the dropdown menu to green and en-

.|

f’;i;“ ter the green value for point #1 into

,L:~ h T i A e he O field. Finall Il do th
The the values for red, green and blue were the Output field. Finally, we © the

entered in and now the selection area matches Same thing with the blue curve.
the color of point #1.
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The color change reflected the entire selection and we only want it to affect that
triangular piece of concrete inserted from the other image. There is a way to
make the adjustment only affect the layer right underneath of it, and that is by
clipping it to that underlying layer. You can do this either by clicking on the clip-
piNg icon at the bottom of the Curves Properties panel or by holding down
the Option key while hovering your cursor on the line between the two layers in
the Layers panel. When the cursor changes into a square with a down-pointing
arrow next to it, click on the line to create a clipping mask.

Now, we’re just going to repeat the whole process for points #3 and #4 so that
the area under #4 matches the area under #3.

Replacing the Shadow Because there was a shadow in the area of the original
image we replaced, we need to put the shadow back in so that the result looks
realistic. We'll use the same general techniqgue that we used to correct the color.
To start, we’'ll turn off all of the layers except for the bottom layer and make a se-
lection around the original shadow. Then, we’ll turn the other layers back on and
create a Curves Adjustment Layer at the top of the layer stack. Because there
was a selection active, it will automatically be applied to the mask.

In the Curves Properties panel, we'll make sure the hand tool is turned on and
choose the red channel. We will hold down Shift and Command (Ctrl on Win) and
click on the part of the image that should have a shadow but doesn’t. Then we’ll
hover the mouse over the area that we'd like to match and look at the number that
appears in the Input/Output
field (just hover, don’t click).
It's important to remem-
ber this number. Then we’ll
move the mouse back over
the Curves Properties pan-
el and enter that number
into the Output field. Then
change the menu from red
to green and do the same

B . _ e Nt

=

Aftér matching all of the red, green and blue values in thé
Curves Properties panel, we have a new shadow. It will just _
need to be masked so that it only appears where needed. thing for the greens, and

then the blues.
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Now, we’ll create a clipping mask so that the color change only affects the re-
placed content. In the end, the shadow we created looks a little dark to me, so |
brought down the opacity slider in the Layers panel.

The original shadow had a slightly soft edge, but the shadow we created has a
hard edge, and we're going to want it to make it match. This is a pretty simple
task. With the layer mask active, we’ll go to the Filter menu and choose Blur >
Gaussian Blur. Then we’ll just drag the slider up and down until the softness of the
shadow we created matches the softness of the original shadow.

@ PhotoshopCC File Edit Image Layer Type Select Filter 3D View Window Help s 100% [EBR O
Adobe Photoshop CC 2017
W = 100% Fit Sereen Fill Screen

© 2013_09 Waverly Shell Stationtif @ 100% (Curves 3, Layer Mask/8) *
Properties
Gaussian Biur
I.. )
Cancel
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A Gaussian Blur is being applied to the mask to give the shadow a soft edge.

Finally, I will compare the shadow in the original image to the final result, going
back and forth to see if there are any differences. | noticed one area that was
not covered with shadow in the original image, so | used a soft-edged brush and
painted with black on the mask to hide our shadow in that area. This way, the
shadow we created matches the original shadow as closely as possible.
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